Page 28 of 884 FirstFirst ... 182627282930 38 78 128 528 ... LastLast
Results 541 to 560 of 17670

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #541
    Quote Originally Posted by Ian Nicoll View Post
    Do you have SBSettings?

    If so, go to SBSettings - Mobile Substrate Addons, post the list of all tweaks you have and we will compare it with mine.
    Here you go:

    My 3G
    Activator
    AdBlocker
    App Sync
    Assistant Extensions
    Assistant Love
    Brightness Fix
    Clock Hide
    Copic
    Dot Not Disturb Sb Settings
    Downloader
    Gridlock
    Icon Renamer
    Instant Camera
    KillBackGround
    LibWeather
    Lockinfo
    Mail Enhancer Pro
    NoNewsIsGoodNews
    Per Page HTML
    Spring Flash
    Tether Me
    Weather Icon
    Wee Preference Loader
    Zypher
    iWidgets
    iBlacklist
    xCon

  2. #542
    Quote Originally Posted by Ian Nicoll View Post
    From page 1 right? Is this one fully up to date? Downloading now.
    Yes .

    Minor changes, i just add a CityGPS and neightborhood options


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  3. The Following 4 Users Say Thank You to Dacal For This Useful Post:

    Cloud2Ground (04-04-2013), Ian Nicoll (04-04-2013), King_O_Hill (04-04-2013), lostinthemes (04-05-2013)

  4. #543
    Quote Originally Posted by RKO1195 View Post
    It's on his BaSalt thread Ian

    If you will turn sig on and off it will update instead of respring
    Done all that buddy. If the issue before involved something in the location.js then it stands to reason that this is probably something similar. It's not a big deal, I can respring I just wanted to confirm what someone else was reporting.

  5. The Following 2 Users Say Thank You to Krima For This Useful Post:

    Cloud2Ground (04-04-2013), King_O_Hill (04-04-2013)

  6. #544
    I seem to get more consistent gps updates if wifi is toggled on even when using 3G coincidence most probably but worth a shot
    Click My Sig For my auros Mods

  7. The Following 4 Users Say Thank You to GUNNY29 For This Useful Post:

    Cloud2Ground (04-04-2013), Ian Nicoll (04-04-2013), King_O_Hill (04-04-2013), The_Durben (04-04-2013)

  8. #545
    Quote Originally Posted by bfichtner View Post
    Resprung
    Attachment 630111
    No update
    Attachment 630112

    Next is a hard reboot.
    This is too funny!!

    After a reboot.
    -img_2054.png

    I did a respring to get the widget working again, changed my location since I'm at work now and still no update.

    I'm going to start messing with my addons and see where that gets me.
    Last edited by bfichtner; 04-04-2013 at 08:30 AM.

  9. #546
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,048
    Thanks
    7,874
    Thanked 19,947 Times in 4,007 Posts

    Quote Originally Posted by bfichtner View Post
    Here you go:

    My 3G
    Activator
    AdBlocker
    App Sync
    Assistant Extensions
    Assistant Love
    Brightness Fix
    Clock Hide
    Copic
    Dot Not Disturb Sb Settings
    Downloader
    Gridlock
    Icon Renamer
    Instant Camera
    KillBackGround
    LibWeather
    Lockinfo
    Mail Enhancer Pro
    NoNewsIsGoodNews
    Per Page HTML
    Spring Flash
    Tether Me
    Weather Icon
    Wee Preference Loader
    Zypher
    iWidgets
    iBlacklist
    xCon
    Here's mine:

    Now if you want you could try disabling everything (via the toggle switch in SBSettings) that you have extra from me and test from there.

    BUT.. if you do find something and want to uninstall it you MUST first switch it back on in SBSettings.

    Good Luck M8, let us know if you find something. (Strange you don't have WinterBoard!)

    20secondlockscreen
    Activator
    ClockHide
    FCSB
    FileScheme
    FiveIconDock
    FolderEnhancer
    Gridlock
    IconRenamer
    IconSupport
    PerPageHTML+
    PreferenceLoader
    SpringJumps
    WeeLoader
    WinterBoard
    iWidgets
    libhide
    nospot
    Last edited by Ian Nicoll; 04-04-2013 at 08:18 AM.

    "If it's not broken, I'll fix it till it is"

  10. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    Cloud2Ground (04-04-2013), Karoonchai (04-04-2013), mrsmickey (04-21-2013)

  11. #547
    Quote Originally Posted by Ian Nicoll View Post
    Here's mine:

    Now if you want you could try disabling everything (via the toggle switch in SBSettings) that you have extra from me and test from there.

    BUT.. if you do find something and want to uninstall it you MUST first switch it back on in SBSettings.

    Good Luck M8, let us know if you find something.

    20secondlockscreen
    Activator
    ClockHide
    FCSB
    FileScheme
    FiveIconDock
    FolderEnhancer
    Gridlock
    IconRenamer
    IconSupport
    PerPageHTML+
    PreferenceLoader
    SpringJumps
    WeeLoader
    WinterBoard
    iWidgets
    libhide
    nospot
    On it! I'll be back.

  12. #548
    Quote Originally Posted by Krima View Post
    I have that issue where mylocation will update my text file but without a respring my city location will not update. I'm using your newest basalt LS. Before all the GPS issues I had this problem and replaced the location.js with another one from a different LS and it worked. So back then it had something to do with the location.js. Not sure what the issue is now.
    Mmmm... Very, very strange. I really don't have this issue. To test my LS, i have desactivated location service, changed myLocation.txt file with another coordinates (with iFile). Then, i have locked the phone. The LS has loaded, accordingly with the coordinates that i have writen in myLocation.txt.

    Then, with SBSettings, available on the lockscreen, i have activated the location service. After less than 20 secondes, my LS was updated with my true coordinates.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  13. The Following 4 Users Say Thank You to Dacal For This Useful Post:

    Cloud2Ground (04-04-2013), Ian Nicoll (04-04-2013), Krima (04-04-2013), The_Durben (04-04-2013)

  14. #549
    Quote Originally Posted by Dacal View Post
    Mmmm... Very, very strange. I really don't have this issue. To test my LS, i have desactivated location service, changed myLocation.txt file with another coordinates (with iFile). Then, i have locked the phone. The LS has loaded, accordingly with the coordinates that i have writen in myLocation.txt.

    Then, with SBSettings, available on the lockscreen, i have activated the location service. After less than 20 secondes, my LS was updated with my true coordinates.
    Hmm. What I have done was reset my settings just to make sure. Removed text file and created new one. Traveled while toggling on and off the sig and leaving sig on. Toggled the gps and maps just for good measure. Locked and unlocked but city never changed without a respring. Then I tried the neighborhood option but this doesn't display my city at all. Any ideas and thanks for responding, I love your lock screen.

  15. The Following User Says Thank You to Krima For This Useful Post:

    Cloud2Ground (04-04-2013)

  16. #550
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,048
    Thanks
    7,874
    Thanked 19,947 Times in 4,007 Posts

    It's very very strange, everything works great for me too!

    Maybe try using my list above incase there is some tweak upsetting things.

    "If it's not broken, I'll fix it till it is"

  17. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    Cloud2Ground (04-04-2013), mrsmickey (04-21-2013)

  18. #551
    Ok here is my test. I just replaced my text file to see if it updated. Here is two screenshots. One shows my lock screen and the other shows the new location that I used in ifile that calls the newest location. What u guys think, an issue?


    Now the ifile one with the correct location.

  19. #552
    Quote Originally Posted by Dacal View Post
    Mmmm... Very, very strange. I really don't have this issue. To test my LS, i have desactivated location service, changed myLocation.txt file with another coordinates (with iFile). Then, i have locked the phone. The LS has loaded, accordingly with the coordinates that i have writen in myLocation.txt.

    Then, with SBSettings, available on the lockscreen, i have activated the location service. After less than 20 secondes, my LS was updated with my true coordinates.
    Its not a problem with the widgets, Dacal. Like Krima and the other 3 guys this problem happens with your widgets too. For me it's all GPS widgets and since iOS6. Now maybe you guys can write something in the code that will fix whatever's happening in the interaction between iOS 6, the myLocation app and our widgets. But my hunch is that this has something to do with a conflicting tweak.
    Here to help if I can. If I can't I know someone who can!

  20. #553
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,519
    Thanks
    42,206
    Thanked 17,981 Times in 6,537 Posts

    I just sat here testing it:

    Turned sig change to off
    Edit myLocation coordinates
    Lock phone
    Press home button
    Bingo all changed!

    Turned sig change on
    Lock phone
    Press home button
    Bingo back to my current location

    Turned sig change off
    Changed coordinates
    Lock phone
    Press home button
    Bingo another location

    Left sig change off
    Changed coordinates again
    Lock screen
    Press home button
    Binge yet another location

    Turned sig change on
    Lock screen
    Press home button
    Bingo current location

    It's working flawlessly here.

    Now the rest of you stop bugging us, we aren't having any issues!

    I will link to my LS, as soon as it uploads.

    Quote Originally Posted by Krima View Post
    Ok here is my test. I just replaced my text file to see if it updated. Here is two screenshots. One shows my lock screen and the other shows the new location that I used in ifile that calls the newest location. What u guys think, an issue?


    Now the ifile one with the correct location.
    What's the problem?

    The forecast temps and the city have changed. Try adding like 20 to your lat
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  21. The Following User Says Thank You to King_O_Hill For This Useful Post:

    Krima (04-04-2013)

  22. #554
    As I said in my original post it's not a big deal. I don't mind respringing and I'm not asking anyone to rewrite or fix it. Again, my original post was just to confirm what someone else reported and to share that I have had the same issue.

    I repeat, no one has to resolve this for me. I DON'T MIND RESPRINGING. NOT A BIG DEAL.

    @King. The problem I was trying to show is that when replacing the my location.txt my lockscreen doesn't have the latest coordinates. But if I go into ifile to test the lockscreen it pulls the latest coordinates but my lockscreen is not reading the updated info without a respring. It's all good man. I will test your suggestion, thanks.
    Last edited by Krima; 04-04-2013 at 08:46 AM.

  23. The Following User Says Thank You to Krima For This Useful Post:

    King_O_Hill (04-04-2013)

  24. #555
    Quote Originally Posted by bfichtner View Post
    This is too funny!!

    After a reboot.
    -img_2054.png

    I did a respring to get the widget working again, changed my location since I'm at work now and still no update.

    I'm going to start messing with my addons and see where that gets me.
    This is amazing!!! I turned off some features and now I'm in Manatoba. It's Chilly here...HAHA...What is going on.

    -img_2055.png


    LOL...never mind...I changed my location to see if it would update. I'm going to leave it as is and see if the widget will automatically update.
    Last edited by bfichtner; 04-04-2013 at 08:51 AM.

  25. The Following User Says Thank You to bfichtner For This Useful Post:

    RKO1195 (04-04-2013)

  26. #556
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,519
    Thanks
    42,206
    Thanked 17,981 Times in 6,537 Posts

    Quote Originally Posted by Krima View Post
    As I said in my original post it's not a big deal. I don't mind respringing and I'm not asking anyone to rewrite or fix it. Again, my original post was just to confirm what someone else reported and to share that I have had the same issue.

    I repeat, no one has to resolve this for me. I DON'T MIND RESPRINGING. NOT A BIG DEAL.
    Why did you edit your post?

    I'm calm bro! Just wanting to get to the bottom of any issues. I also posted what I did, so a few of us could test the same way.

    You edit again.

    Link to my LS thanks mom for the weather pics!

    http://www.mediafire.com/download.php?jo21puk945n5nm1
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  27. The Following 3 Users Say Thank You to King_O_Hill For This Useful Post:

    It's Mi (04-18-2013), Krima (04-04-2013), kristatos (04-06-2013)

  28. #557
    Quote Originally Posted by King_O_Hill View Post
    Why did you edit your post?

    I'm calm bro! Just wanting to get to the bottom if any issues. I also posted what I did, so a few of us could test the same way.

    Link to my LS thanks mom for the weather pics!

    http://www.mediafire.com/download.php?jo21puk945n5nm1
    I edited my post because I thought u were directing your frustration at me After I posted it I saw u responded to my issue and i knew it wasn't directed solely at me. So I edited my post to reflect that new information.

    I edit my post all the time because I don't proof read and I don't always catch autocorrect. And sometimes upon reflection I wish to convey and different tone so I edit my original post just as I'm doing now. Will try your lock screen and report back. That is if u want u azz?
    Last edited by Krima; 04-04-2013 at 08:53 AM.

  29. The Following User Says Thank You to Krima For This Useful Post:

    King_O_Hill (04-04-2013)

  30. #558
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,519
    Thanks
    42,206
    Thanked 17,981 Times in 6,537 Posts

    Quote Originally Posted by Krima View Post
    I edited my post because I thought u were directing your frustration at me After I posted it I saw u responded to my issue and i knew it wasn't directed solely at me. So I edited my post to reflect that new information.
    I'm not frustrated at anyone bro, well maybe Grant(haha), but that's a given! Just confused as to what's going on.

    Of course I want you to try it!

    What are you waiting for?

    See what I did there! Oh, I just did it again!
    Last edited by King_O_Hill; 04-04-2013 at 08:55 AM.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  31. The Following User Says Thank You to King_O_Hill For This Useful Post:

    Krima (04-04-2013)

  32. #559
    My iPhone is a Part of Me
    Join Date
    Aug 2009
    Posts
    666
    Thanks
    325
    Thanked 2,140 Times in 490 Posts

    Correction!
    I have to apologise as I reported wrong information. Way back I was saying that Weather Elements was working fine with GPS and Yahoo weather. That is incorrect!
    I assumed it is Yahoo as the weather info just looks like Yahoo and the location name was from the next village, just like Yahoo does (Yahoo does not know my village exists!), hence I assumed Weather Elements uses Yahoo weather.
    The fact is Weather Elements uses Weather Underground as its weather data source and NOT Yahoo.
    I am really sorry about this, should teach me to look at the code before I open my mouth

    Intrigued what Weather Underground is I went and had a look at it, to make it short its free, needs API Key (funny enough Weather Elements does not need API key ??), 500 requests per day limit, weather info from latitude and longitude, 10 day forecast, 10 day-hourly forecast, sunset, sunrise, moon phase and option to get json/xml response file in about 80 different languages.

  33. The Following 3 Users Say Thank You to rasputin007 For This Useful Post:

    Ian Nicoll (04-04-2013), King_O_Hill (04-04-2013), The_Durben (04-04-2013)

  34. #560
    Quote Originally Posted by Ian Nicoll View Post
    oooo... a gaggle of balloons. Nice!
    Hahaa.. I'm waiting for astronouts but they never show up😏 Gonna watch 'em again tonight,lol..

  35. The Following 2 Users Say Thank You to sigit For This Useful Post:

    Ian Nicoll (04-04-2013), King_O_Hill (04-04-2013)

Page 28 of 884 FirstFirst ... 182627282930 38 78 128 528 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •