Page 183 of 875 FirstFirst ... 83 133 173181182183184185 193 233 283 683 ... LastLast
Results 3,641 to 3,660 of 17492

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #3641
    iPhone? More like MyPhone
    Join Date
    Jan 2013
    Location
    Houston
    Posts
    156
    Thanks
    1,034
    Thanked 193 Times in 88 Posts

    Quote Originally Posted by Dalvar3 View Post
    Done that too, no success.
    Which type are you running, PerPageHTML, iWidget, Winterboard?

    Have you tried a different type or are you having the same problem with each one?

  2. #3642
    Livin the iPhone Life Dalvar3's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, Costa Rica
    Posts
    1,394
    Thanks
    537
    Thanked 943 Times in 415 Posts

    Quote Originally Posted by siemprelisto View Post
    Which type are you running, PerPageHTML, iWidget, Winterboard?

    Have you tried a different type or are you having the same problem with each one?
    Yes, the three of them plus many other created by modders.

  3. #3643
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,718
    Thanks
    6,952
    Thanked 15,502 Times in 7,090 Posts

    Grrr, turbulence.....how I hate thee. Trying to figure out how to get it to just have the turbulence under certain weather conditions.

  4. The Following User Says Thank You to Simon For This Useful Post:

    RKO1195 (05-08-2013)

  5. #3644
    iPhoneaholic
    Join Date
    Sep 2010
    Location
    /root/user
    Posts
    464
    Thanks
    373
    Thanked 338 Times in 149 Posts

    Quote Originally Posted by Ian Nicoll View Post
    LOL.. I already did this with a large white dove with some twigs in it's mouth, it only showed once, it flew up from the bottom of the screen, paused at the clock then back down again, but I decided to take it back out again because all the time it was animating in the background and I worried about battery life. Looked pretty cool though.

    Here is the dove I'm talking about.

    I really don't care about battery so I need in my phone please. Love it awesome

  6. #3645
    Quote Originally Posted by Marty McFly View Post
    That did it! Thank you very much for your assistance sir!
    He never assists.. He rules...

  7. #3646
    Quote Originally Posted by Dalvar3 View Post
    Yes, the three of them plus many other created by modders.
    As many have said, I doubt it is with the particular theme/widget/lockscreen. It is a problem with MyLocation and/or the files associated with it. You've probably already done so but have you changed the permissions of the folders in iFile? Does MyLocation appear under Settings-->Privacy-->MyLocation with a purple arrow?

    My location wasn't updating in the two mod's I use yesterday. I've installed a couple of tweaks off Cydia, didn't think any one of them would interfere with MyLocation...I reset all settings last night, reconfigured my icons and what not and this morning it is working again.

    Hopefully you get this sorted. I know how frustrating it can be for it to not work. Good luck!

  8. #3647
    Livin the iPhone Life Dalvar3's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, Costa Rica
    Posts
    1,394
    Thanks
    537
    Thanked 943 Times in 415 Posts

    Quote Originally Posted by ScootPatoot View Post
    As many have said, I doubt it is with the particular theme/widget/lockscreen. It is a problem with MyLocation and/or the files associated with it. You've probably already done so but have you changed the permissions of the folders in iFile? Does MyLocation appear under Settings-->Privacy-->MyLocation with a purple arrow?

    My location wasn't updating in the two mod's I use yesterday. I've installed a couple of tweaks off Cydia, didn't think any one of them would interfere with MyLocation...I reset all settings last night, reconfigured my icons and what not and this morning it is working again.

    Hopefully you get this sorted. I know how frustrating it can be for it to not work. Good luck!
    All permissions seem to be right except for this

    According to installation instructions it needs to be on but when tap on and done and go back to check, it is off again.

  9. #3648
    I think that just switches back to Off each time as you can "Apply hierarchically" each time you go in there.

    Under "Access Permissions" are all three are set to "Read, Write, Execute"?

    It seems you have a lot of files in the Documents folder. I only have 8 that takes up just over 86,000 bytes. Not sure if that is something to look into but you have much more than that...Maybe someone else will have more insight than I.

  10. #3649
    Livin the iPhone Life Dalvar3's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, Costa Rica
    Posts
    1,394
    Thanks
    537
    Thanked 943 Times in 415 Posts

    Yes, all of the permissions are Read, Write, Execute.

    I'm going to apply iLEX R.A.T. Before doing that, any advice about it? is it to trust?

    Quote Originally Posted by ScootPatoot View Post
    I think that just switches back to Off each time as you can "Apply hierarchically" each time you go in there.

    Under "Access Permissions" are all three are set to "Read, Write, Execute"?

    It seems you have a lot of files in the Documents folder. I only have 8 that takes up just over 86,000 bytes. Not sure if that is something to look into but you have much more than that...Maybe someone else will have more insight than I.

  11. #3650
    I personally have never used it but I have heard good things.

  12. #3651
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,718
    Thanks
    6,952
    Thanked 15,502 Times in 7,090 Posts

    I used it on my iPod Touch 5G to wipe all cydia stuff and start over after a near boot loop incident. Worked well for me.

  13. The Following User Says Thank You to Simon For This Useful Post:

    King_O_Hill (05-08-2013)

  14. #3652
    Livin the iPhone Life Dalvar3's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, Costa Rica
    Posts
    1,394
    Thanks
    537
    Thanked 943 Times in 415 Posts

    Have just tried iLEX RAT on my i5 and it seems it worked. Jailbreak fresh new. I'm going to install, my location, winterboard and one UniAW mod ONLY and I'll check if it's working now.

  15. The Following User Says Thank You to Dalvar3 For This Useful Post:

    King_O_Hill (05-08-2013)

  16. #3653
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,762
    Thanks
    43,387
    Thanked 18,784 Times in 6,741 Posts

    Quote Originally Posted by ScootPatoot View Post
    As many have said, I doubt it is with the particular theme/widget/lockscreen. It is a problem with MyLocation and/or the files associated with it. You've probably already done so but have you changed the permissions of the folders in iFile? Does MyLocation appear under Settings-->Privacy-->MyLocation with a purple arrow?

    My location wasn't updating in the two mod's I use yesterday. I've installed a couple of tweaks off Cydia, didn't think any one of them would interfere with MyLocation...I reset all settings last night, reconfigured my icons and what not and this morning it is working again.

    Hopefully you get this sorted. I know how frustrating it can be for it to not work. Good luck!
    Trust me, it is NOT a problem with the myLocation app!

    I will explain again as I have many times what that app is for. First if the permissions are not set correctly, then the app won't run.

    The only function of the myLocation app is to generate the myLocation.txt file. This files contents consists of your longitude and laditude position. That is it!

    To verify that the app is working correctly, look at the locationPath.txt file and see if it is logging entries as you travel. Then when you do travel, make sure that the last entry is the same as what's in the myLocation.txt file.

    It is up to the widget to use the coordinates in the myLocation.txt file correctly to get the data that you want.

    So please, stop blaming this problem on the myLocation app, as it is working perfectly!
    Widget Weather 2.0 App Currently in Public Beta for iOS 8 only!
    Check out the thread here - Widget-Weather 2.0

  17. The Following 6 Users Say Thank You to King_O_Hill For This Useful Post:

    lostinthemes (05-09-2013), MamaJaay (05-08-2013), signori (05-08-2013), Simon (05-08-2013), The_Durben (05-08-2013), Tiababy (05-09-2013)

  18. #3654
    Quote Originally Posted by King_O_Hill View Post
    Trust me, it is NOT a problem with the myLocation app!

    I will explain again as I have many times what that app is for. First if the permissions are not set correctly, then the app won't run.

    The only function of the myLocation app is to generate the myLocation.txt file. This files contents consists of your longitude and laditude position. That is it!

    To verify that the app is working correctly, look at the locationPath.txt file and see if it is logging entries as you travel. Then when you do travel, make sure that the last entry is the same as what's in the myLocation.txt file.

    It is up to the widget to use the coordinates in the myLocation.txt file correctly to get the data that you want.

    So please, stop blaming this problem on the myLocation app, as it is working perfectly!
    My apologies. I didn't mean to put blame on the MyLocation app. I was just trying to convey that there wasn't a problem with the Widgets or themes he has been using. Not sure where the problem would lie if it isn't MyLocation somehow not updating the location. Doesn't the Reset All Settings reset MyLocation to work? Or does it reset the Widgets/Themes?

    Edit: Something has to be happening for the theme/widget not communicating with MyLocation correctly. Reset All Settings has worked for me twice now, so whatever that happens to reset, works for me.
    Last edited by ScootPatoot; 05-08-2013 at 11:36 AM. Reason: Additional info

  19. #3655
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,762
    Thanks
    43,387
    Thanked 18,784 Times in 6,741 Posts

    Reset all settings, will reset any of the user configurable settings back to original. Like vibrate/ring or what icons are in folders email push, things like that. It actually has no affect on the myLocation app at all. In some cases it has corrected the issue of the device not utilizing the location file, but as long as the myLocation.txt file is updating, then it is working just fine. I'm not 100% sure why some are having this problem.
    Widget Weather 2.0 App Currently in Public Beta for iOS 8 only!
    Check out the thread here - Widget-Weather 2.0

  20. #3656
    I dunno. When I was having this problem, the MyLocation.txt file was being updated. So yeah, I misspoke saying it was a problem with MyLocation. But whatever Reset All Settings does fixed it for me.

  21. #3657
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,762
    Thanks
    43,387
    Thanked 18,784 Times in 6,741 Posts

    Quote Originally Posted by ScootPatoot View Post
    Edit: MyLocation may not be setup correctly would be a better way of me saying I guess. Something has to be happening for the theme/widget not communicating with MyLocation correctly. Reset All Settings has worked for me twice now, so whatever that happens to reset, works for me.
    There is only one setup option: "sig change" on or off. So you either have the app on or you have it off. So yes, if you did not turn it to on, then the reset settings would not have any affect on your widget working. As I said, the only function of the myLocation app is to generate the myLocation.txt file. So if you go into your documents folder and it is in there and if you open it and see you coordinates, then it has done its job 100%!

    You can check the locationParh.txt file to verify that it is updating as your position has a significant change(or sig change).
    Widget Weather 2.0 App Currently in Public Beta for iOS 8 only!
    Check out the thread here - Widget-Weather 2.0

  22. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    Simon (05-08-2013), The_Durben (05-08-2013)

  23. #3658
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,718
    Thanks
    6,952
    Thanked 15,502 Times in 7,090 Posts

    So this is what I got so far (with the help of my bro in law).

    In main css I have:
    Code:
    #WeatherInfoBG{
    	background: url('../../Images/WeatherInfoBG/iph5/WeatherInfoBG.png') center no-repeat;
    	background-size: 335px 583px;
    	width: 335px;
    	height: 583px;
    	float: center;
    	position: absolute; 
    	top: -27px; 
    	right: 0px; 
    	left: -8px;
    	z-index: 55;	
    	opacity: 1.0;
    	-webkit-animation: WeatherInfoBG_fadein 3s linear 1 normal;
    	-webkit-animation-fill-mode: forwards; 
    	 
       
    	display:;
    	}
    	
    	.WeatherInfoBGTurbulence { 
    			-webkit-animation-name: Turbulence; 
        }
    and this as my turbulence in main css too:
    Code:
    @-webkit-keyframes Turbulence{
    	    0% {opacity: 1.0;-webkit-transform:translateX(1px) translateY(1px);}
    	5% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(1px);}
    	10% {opacity: 1.0;-webkit-transform:translateX(1px) translateY(4px);}
    	15% {opacity: 1.0;-webkit-transform:translateX(3px) translateY(2px);}
    	20% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(1px);}
    	    25% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(1px);}
    	30% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(1px);}
    	35% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(1px);}
    	40% {opacity: 1.0;-webkit-transform:translateX(4px) translateY(1px);}
    	45% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(1px);}
    	    50% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(2px);}
    	55% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(3px);}
    	60% {opacity: 1.0;-webkit-transform:translateX(3px) translateY(2px);}
    	65% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(2px);}
    	70% {opacity: 1.0;-webkit-transform:translateX(5px) translateY(2px);}
    	    75% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(5px);}
    	80% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(2px);}
    	85% {opacity: 1.0;-webkit-transform:translateX(1px) translateY(2px);}
    	90% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(4px);}
    	95% {opacity: 1.0;-webkit-transform:translateX(2px) translateY(2px);}
    	    100% {opacity: 1.0;-webkit- transform:translateX(1px) translateY(1px);}
    	}
    In the main uniaw js I have:
    Code:
    translatedesc=obj.description.toLowerCase();
    
    		if(translatedesc.indexOf('thunderstorm') !== -1 ||
    		   translatedesc.indexOf('heavy_snow') !== -1 ||
    		   translatedesc.indexOf('windy') !== -1){
    		    document.getElementById("weatherinfobg").className += " WeatherInfoBGTurbulence";
    		} else {
    		    document.getElementById("weatherinfobg").className = 
    		    	document.getElementById("weatherinfobg").className.replace(/(?:^|\s)WeatherInfoBGTurbulence (?!\S)/g , '')
    		}
    I can get turbulence working with all weather conditions no problem. Can't get the switch to work though so that it only enables during the really bad conditions. Anyone able to see where I (we) may be going wrong here?

  24. #3659
    Livin the iPhone Life Dalvar3's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, Costa Rica
    Posts
    1,394
    Thanks
    537
    Thanked 943 Times in 415 Posts

    Folks, is there any way to test if the widget change the location without actually moving physically?

  25. #3660
    Yeah put these coordinates in your mylocation.txt file


    Lat=55.774278
    Long=-3.926312
    Click My Sig For my auros Mods

  26. The Following User Says Thank You to GUNNY29 For This Useful Post:

    Dalvar3 (05-08-2013)

Page 183 of 875 FirstFirst ... 83 133 173181182183184185 193 233 283 683 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •