Page 116 of 875 FirstFirst ... 16 66 106114115116117118 126 166 216 616 ... LastLast
Results 2,301 to 2,320 of 17493

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW6.0 for iph4 & iph5

  1. #2301
    Livin the iPhone Life Dalvar3's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, Costa Rica
    Posts
    1,394
    Thanks
    537
    Thanked 943 Times in 415 Posts

    Quote Originally Posted by Max_Pa1n View Post
    Not your fault don't try to change anything except this...(goes for everyone who dls the mod)

    It's my mistake...open the fullScreenWeatherWalls scroll down til you see IMG_0243.JPG and rename it to (day_partlycloudy.jpg)That was the partlycloudy image I forgot to rename it ooopsy
    Bro, you're awesome! Thanks

  2. The Following User Says Thank You to Dalvar3 For This Useful Post:

    Max_Pa1n (04-20-2013)

  3. #2302
    well i had to hard reset for the 4 day forecast to appear weird...simple respring didnt do it..

    I am happy

    thanks King and Ian and others that have helped...


    Quote Originally Posted by King_O_Hill View Post
    It worked for me! Did you respring after you made the changes?


  4. The Following User Says Thank You to bliken For This Useful Post:

    King_O_Hill (04-20-2013)

  5. #2303
    Master Code Modder Max_Pa1n's Avatar
    Join Date
    Sep 2010
    Location
    The Empire State
    Posts
    6,216
    Thanks
    17,759
    Thanked 29,925 Times in 5,015 Posts

    Quote Originally Posted by Dalvar3 View Post
    Bro, you're awesome! Thanks
    No I'm not, Ian is.

  6. The Following 3 Users Say Thank You to Max_Pa1n For This Useful Post:

    Ian Nicoll (04-20-2013), mrsmickey (04-25-2013), sigit (04-20-2013)

  7. #2304
    Quote Originally Posted by Max_Pa1n View Post
    Not your fault don't try to change anything except this...(goes for everyone who dls the mod)

    It's my mistake...open the fullScreenWeatherWalls scroll down til you see IMG_0243.JPG and rename it to (day_partlycloudy.jpg)That was the partlycloudy image I forgot to rename it ooopsy
    Rookie :P

  8. The Following 6 Users Say Thank You to The_Durben For This Useful Post:

    GibMcfragger (04-20-2013), Ian Nicoll (04-20-2013), Max_Pa1n (04-20-2013), mrsmickey (04-25-2013), RKO1195 (04-20-2013), sigit (04-20-2013)

  9. #2305
    Quote Originally Posted by The_Durben View Post
    Rookie :P
    Lol

  10. The Following User Says Thank You to GibMcfragger For This Useful Post:

    The_Durben (04-20-2013)

  11. #2306
    Quote Originally Posted by LurkerStatus View Post
    You could always just drop the two files I posted for the Demo Mode iWidget options menu conversion until Ian updates the links
    Or try the links again, he may have dropped the update after you downloaded it, maybe just bad timing this round
    Yah. I have that. But before Ian went to bed he said he'd updated the iWidget link on page 1 with your DEMO mode - AND with a new option for reverse hi/low temp. The link to UniAW6.1_iW doesn't get us that version. Just wanting to see if I did something wrong. Reverse H/Lo temp feature IS in the WB and PP versions. Don't know about LS.
    Here to help if I can. If I can't I know someone who can!

  12. The Following 2 Users Say Thank You to NewdestinyX For This Useful Post:

    Ian Nicoll (04-20-2013), LurkerStatus (04-20-2013)

  13. #2307
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,406
    Thanks
    8,473
    Thanked 21,635 Times in 4,335 Posts

    I "did" update the iWidget using Mediafire's "Replace" option, but to check I just looked at my MediaFire files and see that I have 2 iWidgets in their with the same name, so MediaFire's "Replace" option seems to be temperamental.

    I have just fixed this and I checked by downloading the iWidget from post 1, now it is the latest version for sure.

    So I guess this means you all have to re-download it AGAIN.
    Last edited by Ian Nicoll; 04-20-2013 at 06:39 PM.

    "If it's not broken, I'll fix it till it is"

  14. The Following 14 Users Say Thank You to Ian Nicoll For This Useful Post:

    GibMcfragger (04-20-2013), Hip5 (04-24-2013), joshlogic (04-20-2013), King_O_Hill (04-20-2013), LurkerStatus (04-20-2013), MamaJaay (04-25-2013), Marty McFly (04-20-2013), Max_Pa1n (04-20-2013), mrsmickey (04-25-2013), NewdestinyX (04-20-2013), RandyTG (04-20-2013), RKO1195 (04-20-2013), sigit (04-20-2013), The_Durben (04-20-2013)

  15. #2308
    I'm glad I've waited.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  16. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    Hip5 (04-24-2013), Ian Nicoll (04-20-2013)

  17. #2309
    Quote Originally Posted by jelleheindryckx View Post
    Go for it marty. Cant wait to get it xD
    Thanks. Working on it as we speak. If my son stays asleep I will have it done tonight for sure

  18. The Following User Says Thank You to Marty McFly For This Useful Post:

    Max_Pa1n (04-20-2013)

  19. #2310
    iPhone? More like MyPhone
    Join Date
    Jan 2013
    Location
    Houston
    Posts
    156
    Thanks
    1,034
    Thanked 193 Times in 88 Posts

    Default Dreamweaver Set-Up
    Hi,

    Was hoping someone could help me understand how to edit a widget in Dreamweaver.

    This is what I get when I load the .html file...what do I need to do to see and work with the complete image?

    I'm on Windows 7 x64.

    If you can help please contact me via Personal Message.

    Thanks



    PS. This is how the working widget looks when opened in Dreamweaver, I have not touched a thing. Thx...

    -untitled.png
    Last edited by siemprelisto; 04-20-2013 at 07:48 PM.

  20. #2311
    Quote Originally Posted by Ian Nicoll View Post
    I "did" update the iWidget using Mediafire's "Replace" option, but to check I just looked at my MediaFire files and see that I have 2 iWidgets in their with the same name, so MediaFire's "Replace" option seems to be temperamental.

    I have just fixed this and I checked by downloading the iWidget from post 1, now it is the latest version for sure.
    okay, Ian! That explains it! I just love all mysteries solved. I knew you'd said you uploaded it last night. And that it had both demo mode AND the new HiLo temp position option implemented.. But that's not what downloaded this am. ..

    All is fine now. iWidget downloaded perfectly with all expected options implemented!!!

    Thanks Ian!

    Quote Originally Posted by Max_Pa1n View Post
    Hi gang!......Here ya go
    SUPERB adaptive work as always, Max!!!!
    Rockin this tonight!

    Last edited by NewdestinyX; 04-20-2013 at 07:59 PM.
    Here to help if I can. If I can't I know someone who can!

  21. The Following 3 Users Say Thank You to NewdestinyX For This Useful Post:

    GibMcfragger (04-20-2013), Ian Nicoll (04-20-2013), Max_Pa1n (04-20-2013)

  22. #2312
    Quote Originally Posted by NewdestinyX View Post
    okay, Ian! That explains it! I just love all mysteries solved. I knew you'd said you uploaded it last night. And that it had both demo mode AND the new HiLo temp position option implemented.. But that's not what downloaded this am. ..

    All is fine now. iWidget downloaded perfectly with all expected options implemented!!!

    Thanks Ian!

    SUPERB adaptive work as always, Max!!!!
    Rockin this tonight!

    What theme is that? Those icons are sick!

    Edit: Nevermind, found it! :-D
    Last edited by BradleyJ33; 04-20-2013 at 09:08 PM.

  23. #2313
    Quote Originally Posted by Max_Pa1n View Post
    Hi gang!......Here ya go



    Download Here

    Have a good day/evening where ever you may be

    Thanks again Ian.

    Note To Everyone: Open the fullScreenWeatherWalls folder scroll down til you see IMG_0243.JPG and rename it to (day_partlycloudy.jpg)That was the partlycloudy image I forgot to rename it ooopsy
    Jus downloaded this and it's not working for me. I'm using exxOS theme NOT dreamboard version. I downloaded this version unzipped copied to my themes and activated in winter board and I got nothing but the plain ExxOS lockscreen. I even deleted the exxOS lockscreen but still nothin! Somebody help me please! Thanx!

  24. #2314
    Quote Originally Posted by Dalvar3 View Post
    Hi Max, quick question, not sure if i'm doing something wrong but I cannot get to have the full screen wallpapapers even when I set to true the respective setting.

    Max, I got same black screen but for me is Clear Night condition and same black screen with moon and astronaut....

    How to fix that? :S

    Last edited by Dexy88; 04-20-2013 at 09:12 PM.

  25. #2315
    Look in the weather pics and see if there named

  26. The Following User Says Thank You to RKO1195 For This Useful Post:

    sigit (04-21-2013)

  27. #2316
    Quote Originally Posted by CrownMe View Post
    Jus downloaded this and it's not working for me. I'm using exxOS theme NOT dreamboard version. I downloaded this version unzipped copied to my themes and activated in winter board and I got nothing but the plain ExxOS lockscreen. I even deleted the exxOS lockscreen but still nothin! Somebody help me please! Thanx!
    If you are referring to Max's version, it's not a lockscreen version. It's SB. Do you have any other Springboard themes checked in Winterboard?

  28. #2317
    iPhone? More like MyPhone
    Join Date
    Jan 2013
    Location
    Houston
    Posts
    156
    Thanks
    1,034
    Thanked 193 Times in 88 Posts

    Quote Originally Posted by CrownMe View Post
    Jus downloaded this and it's not working for me. I'm using exxOS theme NOT dreamboard version. I downloaded this version unzipped copied to my themes and activated in winter board and I got nothing but the plain ExxOS lockscreen. I even deleted the exxOS lockscreen but still nothin! Somebody help me please! Thanx!
    To make it work as a lockscreen you need to rename Wallpaper.html to LockBackground.html or if you want it for both copy Wallpaper.html and rename your copy LockBackground.html.

    There might be an height adjustment to be made, but try this first.

  29. #2318
    Quote Originally Posted by Lucys View Post
    hi guys and girls I have it done, thanks Dacal, Ian and Marcus. My kids amused at look on lockscreen

    Any chance you could share this? I'll edit the pics myself.

  30. #2319
    iPhoneaholic kristatos's Avatar
    Join Date
    Nov 2011
    Location
    Chicago, IL, USA
    Posts
    337
    Thanks
    5,808
    Thanked 971 Times in 256 Posts

    Quote Originally Posted by Dexy88 View Post
    Max, I got same black screen but for me is Clear Night condition and same black screen with moon and astronaut....

    How to fix that? :S

    This is for you too, Dalvar3...

    It happened to me too...the only way I got it to work was to replace the following in the css file in the Main folder within the css folder...

    under "z-index notes:" replace "background" with "Overlay"....

    In the webkit animations section replace this...

    @-webkit-keyframes background_fadein{ /* Fade in animation for background image (change the image in the "background" folder (this image will cover up any other theme's background) */
    0% {opacity : 0;}
    50% {opacity : 0;}
    100% {opacity : 1.0;}}

    with this

    @-webkit-keyframes Overlay_fadein{ /* Fade in animation for Overlay background (change the image in the "Overlay" folder (this image will cover up any other theme's background) */
    0% {opacity : 0;}
    50% {opacity : 0;}
    100% {opacity : 1.0;}}

    In the Overlays & Backgrounds section replace this...

    #background{
    position: absolute;
    position:absolute;
    top: 0px;
    left: 0px;
    width: 320px;
    height: 568px;
    z-index: 0;
    opacity: 0.0;
    -webkit-animation: background_fadein 2s linear 1 normal;
    -webkit-animation-fill-mode: forwards;
    }

    with this...

    #Overlay{
    background: url('../../Images/Overlay/Overlay.png') center no-repeat; /*Optional background wallpaper (image in "Overlay" folder)*/
    background-size: 320px 568px;
    width: 320px;
    height: 568px;
    position: absolute;
    top: 0px;
    right: 0px;
    left: 0px;
    z-index: 0;
    opacity: 0.0;
    display:none;
    -webkit-animation: Overlay_fadein 2s linear 1 normal;
    -webkit-animation-fill-mode: forwards;
    }



    I think that's all I replaced...

    Oh yeah...copy the folder that's in the Images folder from the previos Max's SB2 widget named "Overlay" to the new SB3 Images folder...

    I'm not a themer or dev of course...I'm sure there may be an easier way of doing this but I really don't know it....this worked for me...

    Thanks to Ian, Max, Durben, Dacal, MMJay, King, RKO, Drifter, Marty M, NewdestinyX, and all the others who have helped and posted mods...please forgive me for not posting all the names that deserve credit for one thing or another...this is a 100+ page thread LOL......and of course...and superb widget....

    Last edited by kristatos; 04-20-2013 at 10:40 PM.

  31. The Following 3 Users Say Thank You to kristatos For This Useful Post:

    Dexy88 (04-21-2013), King_O_Hill (04-21-2013), RKO1195 (04-21-2013)

  32. #2320
    Quote Originally Posted by Steph53940 View Post
    hello and thanks Ian Dacal and others modders and spécial thanks for Lucys for good idea a windows

    Care to share?

Page 116 of 875 FirstFirst ... 16 66 106114115116117118 126 166 216 616 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •