+ Reply
Page 48 of 54 FirstFirst ... 384647484950 ... LastLast
Results 941 to 960 of 1068

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NextGenUI [A HD Theme]

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
i dont even see that option lol..
...
  1. #941
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i dont even see that option lol..

  2. #942
    iPhone? More like MyPhone Freakdog's Avatar
    Join Date
    Mar 2011
    Posts
    102
    Thanks
    12
    Thanked 43 Times in 37 Posts

    Quote Originally Posted by Krima View Post
    Do u have reduce motion turned on?
    Color me dumb/stupid...I don't recall having seen this as a recommendation.

    Was this documented? Is it just something that someone else has tried? What would it fix?

    I've had a lot of undesired resprings and if this might solve some of them, I'm all for giving it a go, but I'm curious as to the origination of the suggestion, first.

    Quote Originally Posted by xHiZoR9 View Post
    i dont even see that option lol..
    Settings / General / Accessibility

  3. #943
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,051
    Thanks
    3,879
    Thanked 7,544 Times in 2,383 Posts

    It's the way the theme hooks into the animations. When this gets turned on it changes the animations and affects the way it handles it's custom animations. If I'm understanding it correctly.

    By default this option is off on iPhones so that may be why it isn't documented. Let me know if that helps with apps not loading quickly.

  4. The Following User Says Thank You to Krima For This Useful Post:

    Alfroggy (02-14-2014)

  5. #944
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Krima View Post
    It's the way the theme hooks into the animations. When this gets turned on it changes the animations and affects the way it handles it's custom animations. If I'm understanding it correctly.

    By default this option is off on iPhones so that may be why it isn't documented. Let me know if that helps with apps not loading quickly.
    oh so reduce motion is off and i should try to turn off animations? il see what happens

    without animations, it takes longer to load apps or the same im not sure. is there a way to prevernt that from happening?
    Last edited by xHiZoR9; 02-14-2014 at 04:46 PM.

  6. #945
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,058
    Thanks
    40,187
    Thanked 16,853 Times in 6,161 Posts

    It might be time to start an iPad thread!

    Hint hint!
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  7. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    Alfroggy (02-14-2014), Krima (02-14-2014)

  8. #946
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,051
    Thanks
    3,879
    Thanked 7,544 Times in 2,383 Posts

    Quote Originally Posted by xHiZoR9 View Post
    oh so reduce motion is off and i should try to turn off animations? il see what happens

    without animations, it takes longer to load apps or the same im not sure. is there a way to prevernt that from happening?
    No you want animations on. So do not have reduce motion on.

  9. The Following User Says Thank You to Krima For This Useful Post:

    Alfroggy (02-15-2014)

  10. #947
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Krima View Post
    No you want animations on. So do not have reduce motion on.
    i have had it on since i installed it with reduce motion off. not sure why it still does this

  11. #948
    Theme Creator D1LL1NG3R's Avatar
    Join Date
    Aug 2011
    Posts
    2,134
    Thanks
    11,680
    Thanked 6,261 Times in 1,613 Posts

    Quote Originally Posted by Krima View Post
    It's the way the theme hooks into the animations. When this gets turned on it changes the animations and affects the way it handles it's custom animations. If I'm understanding it correctly.

    By default this option is off on iPhones so that may be why it isn't documented. Let me know if that helps with apps not loading quickly.
    if i turn it on on my 5s nextgenui isnīt usable anymore... be carefull with that.if i hadnīt my settings still in the app switcher i had to remove nextgen with a mac or pc manually and force a respring

    better not deal with that trigger
    @D1LL1NG3R

  12. The Following 3 Users Say Thank You to D1LL1NG3R For This Useful Post:

    Alfroggy (02-15-2014), Hip5 (02-15-2014), King_O_Hill (02-15-2014)

  13. #949
    iPhone? More like MyPhone Freakdog's Avatar
    Join Date
    Mar 2011
    Posts
    102
    Thanks
    12
    Thanked 43 Times in 37 Posts

    Holy crash test dummies, Batman! Can I have 4.3.9b back, please? At least five or six crashes to safe mode since the new version landed on my phone.

    I can't even keep it running long enough to turn off the matter and put it back on the default theme.

    I'll email the crash and system logs as soon as I can.
    Last edited by Freakdog; 02-15-2014 at 05:47 PM.

  14. The Following User Says Thank You to Freakdog For This Useful Post:

    Hip5 (02-15-2014)

  15. #950
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    519
    Thanks
    98
    Thanked 1,882 Times in 440 Posts

    Quote Originally Posted by Freakdog View Post
    Holy crash test dummies, Batman! Can I have 4.3.9b back, please? At least five or six crashes to safe mode since the new version landed on my phone.

    I can't even keep it running long enough to turn off the matter and put it back on the default theme.

    I'll email the crash and system logs as soon as I can.
    Yes sorry I changed quite a lot here and added some new core features so appreciate any crash reports - I actually load apps radio framework for wifi signal strength data so I'm not 100% sure how well it fares on all devices

  16. The Following 3 Users Say Thank You to GroovyCarrot For This Useful Post:

    Alfroggy (02-17-2014), Hip5 (02-15-2014), King_O_Hill (02-15-2014)

  17. #951
    My iPhone is a Part of Me Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    728
    Thanks
    13,518
    Thanked 955 Times in 470 Posts

    Quote Originally Posted by GroovyCarrot View Post
    Yes sorry I changed quite a lot here and added some new core features so appreciate any crash reports - I actually load apps radio framework for wifi signal strength data so I'm not 100% sure how well it fares on all devices
    I am running it on a 5s and have had no problems.
    Later;HIP5

  18. The Following User Says Thank You to Hip5 For This Useful Post:

    Alfroggy (02-17-2014)

  19. #952
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    519
    Thanks
    98
    Thanked 1,882 Times in 440 Posts

    Debugging mode in settings and then reproducing the crash will help me interpret the syslog

  20. The Following 2 Users Say Thank You to GroovyCarrot For This Useful Post:

    Hip5 (02-15-2014), King_O_Hill (02-15-2014)

  21. #953
    iPhone? More like MyPhone Freakdog's Avatar
    Join Date
    Mar 2011
    Posts
    102
    Thanks
    12
    Thanked 43 Times in 37 Posts

    4.3.11b didn't fix it.

    Trying to get the last couple of logs together for you.

    But I don't know if I'll be able to keep it running in regular mode to hit the settings.

  22. #954
    ----NewD 2.0---- NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,579
    Thanks
    3,957
    Thanked 8,720 Times in 4,403 Posts

    Newest version is amazing and rock solid on my 5S.. With the tweaks listed in my sig.

    And finally so ZIPPY! When returning from an app to nodes.. No more lag .. It's totally transparent now.. Feels like a traditional springboard theme - in terms of smooth operation.. But WAY FRICKIN COOLER than a traditional springboard theme! Lol ! Great work Jake!!
    Here to help if I can. If I can't I know someone who can!

  23. The Following 2 Users Say Thank You to NewdestinyX For This Useful Post:

    Alfroggy (02-17-2014), Hip5 (02-15-2014)

  24. #955
    iPhone? More like MyPhone Freakdog's Avatar
    Join Date
    Mar 2011
    Posts
    102
    Thanks
    12
    Thanked 43 Times in 37 Posts

    Quote Originally Posted by GroovyCarrot View Post
    Yes sorry I changed quite a lot here and added some new core features so appreciate any crash reports - I actually load apps radio framework for wifi signal strength data so I'm not 100% sure how well it fares on all devices
    Crash and syslog sent up. Turned off wifi (at least until the next update) and the crashes have stopped.

    Something I've noticed since the 4.3.10b drop, at least with EM1TT3R enabled, there is often a significant delay in putting the elements back onto the screen. The background reappears, but the nodes don't necessarily reappear unless I go into and back out of the multitasking view.

    I also noted that without the GPU setting enabled EM1TT3R's battery indicators don't appear unless the phone's charging.

    At one point during all the crashing, I actually removed EM1TT3R but its battery and signal indicators were still showing in the other themes.

    Lot's of weirdness. ;-)

  25. #956
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    519
    Thanks
    98
    Thanked 1,882 Times in 440 Posts

    Quote Originally Posted by Freakdog View Post
    Crash and syslog sent up. Turned off wifi (at least until the next update) and the crashes have stopped.

    Something I've noticed since the 4.3.10b drop, at least with EM1TT3R enabled, there is often a significant delay in putting the elements back onto the screen. The background reappears, but the nodes don't necessarily reappear unless I go into and back out of the multitasking view.

    I also noted that without the GPU setting enabled EM1TT3R's battery indicators don't appear unless the phone's charging.

    At one point during all the crashing, I actually removed EM1TT3R but its battery and signal indicators were still showing in the other themes.

    Lot's of weirdness. ;-)
    Thanks for the report dude, I have found the nodes don't appear sometimes and randomly but haven't been able to reproduce it effectively. I will look into the GPU bug with battery, haven't switched the feature off really since implemented so thanks for testing that one! I have fixed the wifi crashes but found a few more UI based problems while fixing, there's also an animation bug where if you leave an app the animations stop on the HUB

    Anyway it's 5am now so will sleep and fix tomorrow night was hoping to hit cydia with a public version tomorrow so should be getting the last few bugs out!

  26. The Following User Says Thank You to GroovyCarrot For This Useful Post:

    King_O_Hill (02-17-2014)

  27. #957
    iPhone? More like MyPhone Freakdog's Avatar
    Join Date
    Mar 2011
    Posts
    102
    Thanks
    12
    Thanked 43 Times in 37 Posts

    Installed 4.3.12b, enabled wifi...so far, so good. Out if curiosity, And I've looked in both the Praxis and Legacy themes...should I be noticing a separate wifi signal indicator, somewhere in the vicinity of the hub?

    Thanks for all the work you're putting into this. It surely rocks.

  28. The Following User Says Thank You to Freakdog For This Useful Post:

    King_O_Hill (02-17-2014)

  29. #958
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    519
    Thanks
    98
    Thanked 1,882 Times in 440 Posts

    Quote Originally Posted by Freakdog View Post
    Installed 4.3.12b, enabled wifi...so far, so good. Out if curiosity, And I've looked in both the Praxis and Legacy themes...should I be noticing a separate wifi signal indicator, somewhere in the vicinity of the hub?

    Thanks for all the work you're putting into this. It surely rocks.
    Awesome dude and actually the support for wifi indication is there but I didn't add those graphics to praxis yet - will try and find some time soon but I'm busy all week :/ D1's got it working on EM1TT3R now though so expect and update there soon

  30. The Following 2 Users Say Thank You to GroovyCarrot For This Useful Post:

    Alfroggy (02-17-2014), King_O_Hill (02-17-2014)

  31. #959
    Green Apple
    Join Date
    Nov 2008
    Posts
    40
    Thanks
    5
    Thanked 7 Times in 5 Posts

    Hey Groovy can you help me sort this color scheming issue out. The menu stays this violet shade and doesn't change with the color scheme of my choice.
    ImageUploadedByModMyi1392656695.119115.jpg

  32. #960
    What's Jailbreak?
    Join Date
    Jan 2014
    Posts
    2
    Thanks
    1
    Thanked 2 Times in 1 Post
    i really love this theme. Actually it's running at iPhone 4 without inconvenients. I'm thinking about buying an iPhone 5c or 5s. And this is the theme i will use 100% surely. Thanks for NextGenUI.

  33. The Following 2 Users Say Thank You to Draugole For This Useful Post:

    Alfroggy (02-18-2014), GroovyCarrot (02-19-2014)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts