+ Reply
Page 19 of 54 FirstFirst ... 91718192021 29 ... LastLast
Results 361 to 380 of 1067

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NextGenUI [A HD Theme]

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Activate winterboard theme first than you dont get the plist error But i got a black screen after changing color. Even after respring or reboot. Had to reinstall ist every
...
  1. #361
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    17
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Activate winterboard theme first than you dont get the plist error
    But i got a black screen after changing color. Even after respring or reboot. Had to reinstall ist every time

  2. The Following User Says Thank You to king_nutshell For This Useful Post:

    Alfroggy (09-04-2013)

  3. #362
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    473
    Thanks
    92
    Thanked 1,613 Times in 399 Posts

    Quote Originally Posted by Alfroggy View Post
    Hey folks !

    I got the awesomely good news on my way back home from work and hit the 'Update' button. Cydia did its thing, and didn't ask for a respring when done.

    I resprang, then loaded NGUI4 in DreamBoard, which brought up the runtime error : no plist found popup, with options to continue or to exit.

    I exited to SpringBoard, then rebooted, still the same in DreamBoard.

    Uninstalled NGUI in Cydia, rebooted and installed it back, rebooting after. Even without opening DreamBoard the error popup showed up.

    What can I do different ?

    Thanks.
    Hmm right, I released the dependency on activator but I'm not sure why the dylib isn't loading? Can you get a syslog of what happens when you respring, I'll have to sort this as soon as I can but the problem last time was not having activator - as I said I released that dependency though so it shouldn't be a problem.

    Quote Originally Posted by menard_00 View Post
    Keyboard doesn't pop up when I try to rename a node identifier. Any else having this problem?
    Does tapping on the input not kick it? And is it only when renaming? Does it pop up when you hit search on the applist?


    Quote Originally Posted by king_nutshell View Post
    Activate winterboard theme first than you dont get the plist error
    But i got a black screen after changing color. Even after respring or reboot. Had to reinstall ist every time
    Sounds like all the colours are being saved as black :/ you can delete the settings.plist in the dreamboard directory to avoid having to reinstall but I'm not sure why that is happening - if you could bear with the default colours or just enter them manually into the plist I will resolve ASAP

    I realise with mobilesubstrate there's always going to be bugs that crop up varying on devices but all these bugs had been resolved ages ago so I'm not sure what is causing them. As I said I'll get to work ASAP, really sorry for any inconveniences!

    Also: is anyone below iOS 6?

  4. The Following 3 Users Say Thank You to GroovyCarrot For This Useful Post:

    Alfroggy (09-04-2013), gdd2010 (09-04-2013), King_O_Hill (09-04-2013)

  5. #363
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,156
    Thanks
    30,196
    Thanked 8,481 Times in 3,565 Posts

    I am below iOS 6.

    iPhone 4, 5.1.1.

    I thought that might be the culprit on reading the crashlog for SpringBoard - it seems the file structure isn't accounted for, as SpringBoard appears not to be able to load a lot of files it's directed to...

    I'm willing to restore back to 6.1.2 but I cannot stitch my saved blobs into the IPSW as I'm on Mac.

    Is anyone willing to iFaith me ?
    Last edited by Alfroggy; 09-04-2013 at 02:52 PM.
    Originally Posted by vXBaKeRXv
    This dude people is nothing but negative. "ALFROGGY"

  6. The Following User Says Thank You to Alfroggy For This Useful Post:

    King_O_Hill (09-04-2013)

  7. #364
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    2,925
    Thanks
    3,605
    Thanked 7,182 Times in 2,278 Posts

    Quote Originally Posted by Alfroggy View Post
    I am below iOS 6.

    iPhone 4, 5.1.1.

    I thought that might be the culprit on reading the crashlog for SpringBoard - it seems the file structure isn't accounted for, as SpringBoard appears not to be able to load a lot of files it's directed to...
    GroovyCarrot will change the package to reflect iOS 6+. I agree that I think that's your issue.

    A real shame because I was very interested in your opinion.

  8. The Following 2 Users Say Thank You to Krima For This Useful Post:

    Alfroggy (09-04-2013), King_O_Hill (09-04-2013)

  9. #365
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    17
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by GroovyCarrot View Post
    Sounds like all the colours are being saved as black :/ you can delete the settings.plist in the dreamboard directory to avoid having to reinstall but I'm not sure why that is happening - if you could bear with the default colours or just enter them manually into the plist I will resolve ASAP
    Thanks for the tip with the settings.plist. I looked there and your right. Both colors are saves with 0/0/0
    But i can live with the stock colours at the moment

  10. The Following 2 Users Say Thank You to king_nutshell For This Useful Post:

    Alfroggy (09-04-2013), King_O_Hill (09-04-2013)

  11. #366
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    473
    Thanks
    92
    Thanked 1,613 Times in 399 Posts

    Quote Originally Posted by Alfroggy View Post
    I am below iOS 6.

    iPhone 4, 5.1.1.

    I thought that might be the culprit on reading the crashlog for SpringBoard - it seems the file structure isn't accounted for, as SpringBoard appears not to be able to load a lot of files it's directed to...

    I'm willing to restore back to 6.1.2 but I cannot stitch my saved blobs into the IPSW as I'm on Mac.

    Is anyone willing to iFaith me ?
    I've just PM'd you with a link to a dylib I've deployed for iOS 5 - it might work but I guess only way to know is to try

  12. The Following 3 Users Say Thank You to GroovyCarrot For This Useful Post:

    Alfroggy (09-04-2013), gdd2010 (09-04-2013), King_O_Hill (09-04-2013)

  13. #367
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,156
    Thanks
    30,196
    Thanked 8,481 Times in 3,565 Posts

    Quote Originally Posted by GroovyCarrot View Post
    I've just PM'd you with a link to a dylib I've deployed for iOS 5 - it might work but I guess only way to know is to try
    Thank you a lot man, although it doesn't work yet for me.

    I was busy trying to figure out some stuff, sorry for the suspense.

    I uninstalled different tweaks, updated to Wynd's latest beta for DB, lit the Mac up to be able to download the dylib you sent me (iFile can only open it if it's zipped or already installed), zipped it up and sent it back to my phone, swapped the dylibs, rebooted and hit DreamBoard then NGUI4's fabulous preview and... Respring. To safe mode.

    Replied to your PM.

    Thanks again.




    I can already see the installation warning in Cydia. Now THAT was quick
    Last edited by Alfroggy; 09-04-2013 at 04:11 PM.
    Originally Posted by vXBaKeRXv
    This dude people is nothing but negative. "ALFROGGY"

  14. The Following 2 Users Say Thank You to Alfroggy For This Useful Post:

    King_O_Hill (09-04-2013), Krima (09-04-2013)

  15. #368
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    2,925
    Thanks
    3,605
    Thanked 7,182 Times in 2,278 Posts

    Good to hear Al.

  16. The Following 2 Users Say Thank You to Krima For This Useful Post:

    Alfroggy (09-04-2013), King_O_Hill (09-04-2013)

  17. #369
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    473
    Thanks
    92
    Thanked 1,613 Times in 399 Posts

    Quote Originally Posted by Alfroggy View Post
    Thank you a lot man.

    I was trying to figure out some stuff.

    I uninstalled different tweaks, updated to Wynd's latest beta for DB, lit the Mac up to be able to download the dylib you sent me (iFile can only open it if it's zipped or already installed), zipped it up and sent it back to my phone, swapped the dylibs, rebooted and hit DreamBoard then NGUI4's fabulous preview and... Respring.

    Replied to your PM.

    Thanks again
    Actually those crash logs told me everything I need to know mate, thanks! I'll have it patched up ASAP and send you another to test zipped up for convenience

  18. The Following 3 Users Say Thank You to GroovyCarrot For This Useful Post:

    Alfroggy (09-04-2013), gdd2010 (09-04-2013), King_O_Hill (09-04-2013)

  19. #370
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,156
    Thanks
    30,196
    Thanked 8,481 Times in 3,565 Posts

    Great, thanks Jake

    Quote Originally Posted by GroovyCarrot View Post
    Thanks guys, worked on some promotional material today while MMI processes; first post updated!
    The way your theme is now showcased in Cydia looks really cool !

    Eager to get that beast up and share how I run it. We're gonna hear 'twit-twit'
    Last edited by Alfroggy; 09-04-2013 at 04:33 PM.
    Originally Posted by vXBaKeRXv
    This dude people is nothing but negative. "ALFROGGY"

  20. The Following User Says Thank You to Alfroggy For This Useful Post:

    King_O_Hill (09-04-2013)

  21. #371
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,001
    Thanks
    361
    Thanked 515 Times in 379 Posts

    Another small issue is the deleting...which by the way is welcomed in dreamboard.

    If you have an app in a folder node then delete it from the main menu, there is still a blank placeholder where it used to be in said folder.

  22. The Following User Says Thank You to skiptowncat For This Useful Post:

    Alfroggy (09-04-2013)

  23. #372
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    2,925
    Thanks
    3,605
    Thanked 7,182 Times in 2,278 Posts

    Quote Originally Posted by skiptowncat View Post
    Another small issue is the deleting...which by the way is welcomed in dreamboard.

    If you have an app in a folder node then delete it from the main menu, there is still a blank placeholder where it used to be in said folder.
    Does this happen even after a respring?

  24. The Following 2 Users Say Thank You to Krima For This Useful Post:

    Alfroggy (09-04-2013), King_O_Hill (09-04-2013)

  25. #373
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,001
    Thanks
    361
    Thanked 515 Times in 379 Posts

    Yes

  26. #374
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    473
    Thanks
    92
    Thanked 1,613 Times in 399 Posts

    Quote Originally Posted by skiptowncat View Post
    Another small issue is the deleting...which by the way is welcomed in dreamboard.

    If you have an app in a folder node then delete it from the main menu, there is still a blank placeholder where it used to be in said folder.
    You know, that's actually something I completely overlooked - simple fix for that my end so I'll get on it before I send off the next update hopefully later tonight with iOS5 compatibility and that bug mopped up

  27. The Following 3 Users Say Thank You to GroovyCarrot For This Useful Post:

    Alfroggy (09-04-2013), gdd2010 (09-04-2013), King_O_Hill (09-04-2013)

  28. #375
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,156
    Thanks
    30,196
    Thanked 8,481 Times in 3,565 Posts

    I sent you the crash log from within Cydia this time Jake.
    Originally Posted by vXBaKeRXv
    This dude people is nothing but negative. "ALFROGGY"

  29. The Following User Says Thank You to Alfroggy For This Useful Post:

    King_O_Hill (09-04-2013)

  30. #376
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    473
    Thanks
    92
    Thanked 1,613 Times in 399 Posts

    We'll get this to work aha

    Also Skip I've already fixed that issue you mentioned - just waiting to see if I can get this iOS5 compatible tonight

  31. The Following 3 Users Say Thank You to GroovyCarrot For This Useful Post:

    Alfroggy (09-04-2013), gdd2010 (09-04-2013), King_O_Hill (09-04-2013)

  32. #377
    My iPhone is a Part of Me gdd2010's Avatar
    Join Date
    Aug 2010
    Location
    in a barred spiral galaxy on the Cepheus-Draco border
    Posts
    610
    Thanks
    258
    Thanked 343 Times in 218 Posts

    Hey Jake, I'll wait to update the beta I have to the update you send out later. Still guys! You are gonna love this ui.
    FYI.... It isn't dependent upon Dreamboard at all. Therefor, a lower memory load and faster response.

  33. The Following User Says Thank You to gdd2010 For This Useful Post:

    King_O_Hill (09-04-2013)

  34. #378
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,389
    Thanks
    3,662
    Thanked 8,448 Times in 4,291 Posts

    Can't wait to try this out. But I'll let it get shaken down a smidgen more.. I get really "boot lup stuck-phobic" this time of the year when my phone's a well oiled machine..
    Here to help if I can. If I can't I know someone who can!

  35. The Following User Says Thank You to NewdestinyX For This Useful Post:

    King_O_Hill (09-04-2013)

  36. #379
    Full Moon Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    2,925
    Thanks
    3,605
    Thanked 7,182 Times in 2,278 Posts

    Quote Originally Posted by NewdestinyX View Post
    Can't wait to try this out. But I'll let it get shaken down a smidgen more.. I get really "boot lup stuck-phobic" this time of the year when my phone's a well oiled machine..
    Grant, I have as many tweaks as you and I have been testing this out for months and its more than stable. You should try it out.

  37. The Following 2 Users Say Thank You to Krima For This Useful Post:

    Alfroggy (09-04-2013), King_O_Hill (09-04-2013)

  38. #380
    My iPhone is a Part of Me gdd2010's Avatar
    Join Date
    Aug 2010
    Location
    in a barred spiral galaxy on the Cepheus-Draco border
    Posts
    610
    Thanks
    258
    Thanked 343 Times in 218 Posts

    Stupid mmi app won't let me upload pics from my phone.
    I did some tweaking of my lock screen a bit. Nothing really special:

    NextGenUI [A HD Theme]-img_0628.png
    Last edited by gdd2010; 09-04-2013 at 07:07 PM.

  39. The Following User Says Thank You to gdd2010 For This Useful Post:

    King_O_Hill (09-04-2013)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts