Page 38 of 50 FirstFirst ... 283637383940 48 ... LastLast
Results 741 to 760 of 991

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: exxOS by Blue

  1. #741
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,810
    Thanks
    3,245
    Thanked 13,477 Times in 3,631 Posts

    For all users having a problem with infiniboard scrolling much too far down: Gridlock Version 2.0.2 fixes that bug.

  2. The Following 5 Users Say Thank You to Blue For This Useful Post:

    Alfroggy (03-15-2013), GraspGG (03-15-2013), It's Mi (03-15-2013), NewD (03-15-2013), thewaytozion (03-15-2013)

  3. #742
    Quote Originally Posted by Blue View Post
    Im sure you have this issue, but i know no other user than you that reports a crash. The only crash reports I got was when the first version of Gridlock2 came out.

    And Im the first that would get a lot of Mails and PMs if this would be a general problem.

    I tried to crash my device with the situation you described. But it doesnt crash.

    I can only suggest a fresh iOS installation for your device.
    Thanks for trying to help Blue. Really. I've been through "2" restores and re-jailbreaks (setup as New iPhone - no restore from backup) since the problem presented itself. No change. As I mentioned its a well documented bug with Iconoclasm that's been noted in several theme threads since the evasi0n jailbreak came out. Several users in this thread mentioned this crash BEFORE Gridlock released. So the crash several have experienced had nothing at all to do with Gridlock.

    You are right to point out that the release of Gridlock 2.0 introduced another problem that got fixed in 2.0.1. And what's good is that using Gridlock as opposed to iBlank has reduced the instances of the page to page icon move crash. But not eliminated it. The moment I uninstall iconoclasm the crashing goes away. So for me the diagnosis is clear - as to the culprit.

    But using multi icon mover I can prevent the crash. It only happens upon dragging an icon from page to page. So I am able to use your theme with little incident if I use MultiIconMover to move icons.

    I just wanted to share my experience for others experiencing the same issue before Gridlock came out - which is the reason I came to the this thread anyway. To see if I could share how I'd solved the crashing problem with Iconoclasm. Your setup leaves no room on each page for my fix - so that wasn't a practical solution. Then for people leaving some icon room on each page - they would never experience the crash that I and a few others have.

    Moving on

  4. The Following User Says Thank You to NewD For This Useful Post:

    Blue (03-15-2013)

  5. #743
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,810
    Thanks
    3,245
    Thanked 13,477 Times in 3,631 Posts

    So, im finishing Version 1.2 of exxOS.

    Here you can see the new widget with better readability and all the new or reworked icons including LiveClock support:


  6. The Following 9 Users Say Thank You to Blue For This Useful Post:

    Alfroggy (03-15-2013), amst (03-15-2013), cl1ck4207 (03-20-2013), FoSixBoy (03-15-2013), GraspGG (03-18-2013), It's Mi (03-15-2013), Kazuyoshi (03-15-2013), meneertje (03-15-2013), rob63 (03-15-2013)

  7. #744
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,810
    Thanks
    3,245
    Thanked 13,477 Times in 3,631 Posts

    I just sent ONE email to all early donators with exxOS v. 1.2. All mails where delivered. Please check all your mail addresses and spam mail folders if you cant find it.

    The mail for (only) this donator was rejected: rainer.reinhard@..... Please contact me.

    exxOS 1.2 is also submitted to all stores and availabe within 1-3 days.


    Changelog 1.2

    Fixed oversized Signal bars
    Reminders App themed
    New red drag dot (text marking)
    WeatherIcon theme build-in
    LiveClock themed
    New or better Icons: GoogleMaps, Dropbox, TweetBot, Cydia, Calc, Reminders, Clock, Notes
    Fixed VoiceMemos Playback bar
    Fixed VIP User Mail Button
    New Passcode field, working for longer passwords too
    Chinese language support for Widgets
    Fixed iPod Loading Screen on iPhone 5
    Fixed some Buttons at Photo Library
    Reduced Theme size by 30MB (not needed LoadingScreens)
    Reworked Springboard Widget and background (better readability)
    New Timer Background

  8. The Following 13 Users Say Thank You to Blue For This Useful Post:

    Alfroggy (03-15-2013), amst (03-16-2013), cl1ck4207 (03-20-2013), G-weezy (03-15-2013), GraspGG (03-18-2013), Happy363 (03-15-2013), It's Mi (03-18-2013), Kazuyoshi (03-15-2013), meneertje (03-15-2013), mkheinz (03-16-2013), thewaytozion (03-16-2013), vporter (03-18-2013), yamakasi73 (03-16-2013)

  9. #745
    Livin the iPhone Life G-weezy's Avatar
    Join Date
    Sep 2011
    Location
    Right next to you.
    Posts
    1,904
    Thanks
    1,858
    Thanked 6,360 Times in 1,496 Posts

    Got the email Blue, thanks!!
    "I have no answers, just useless questions."
    "There are no strangers in this world, just friends we haven't made"

  10. The Following 2 Users Say Thank You to G-weezy For This Useful Post:

    Alfroggy (03-15-2013), Blue (03-15-2013)

  11. #746
    Thanks Blue mee to got a mail😃

  12. The Following User Says Thank You to jaco01 For This Useful Post:

    Alfroggy (03-16-2013)

  13. #747
    iPhone? More like MyPhone meneertje's Avatar
    Join Date
    May 2011
    Location
    Netherlands
    Posts
    296
    Thanks
    248
    Thanked 427 Times in 124 Posts

    ImageUploadedByModMyi1363427905.687987.jpg

    When i instal a new app i get this every time . How to get it fix ?

  14. #748

  15. The Following User Says Thank You to yamakasi73 For This Useful Post:

    Alfroggy (03-16-2013)

  16. #749
    Quote Originally Posted by meneertje View Post
    ImageUploadedByModMyi1363427905.687987.jpg

    When i instal a new app i get this every time . How to get it fix ?
    Try disabling libhide.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  17. #750
    iPhone? More like MyPhone meneertje's Avatar
    Join Date
    May 2011
    Location
    Netherlands
    Posts
    296
    Thanks
    248
    Thanked 427 Times in 124 Posts

    Quote Originally Posted by Alfroggy View Post
    Try disabling libhide.
    Libhide?

  18. #751
    Quote Originally Posted by meneertje View Post
    Libhide?
    Libhide is a mobile substrate. If you have SBSettings or iCleaner Pro you can go in and switch off Libhide. In SBSettings go into More and then Mobile Substrates at the bottom.

  19. The Following User Says Thank You to NewD For This Useful Post:

    Alfroggy (03-16-2013)

  20. #752
    iPhone? More like MyPhone meneertje's Avatar
    Join Date
    May 2011
    Location
    Netherlands
    Posts
    296
    Thanks
    248
    Thanked 427 Times in 124 Posts

    Quote Originally Posted by NewdestinyX View Post
    Libhide is a mobile substrate. If you have SBSettings or iCleaner Pro you can go in and switch off Libhide. In SBSettings go into More and then Mobile Substrates at the bottom.
    I dont use sbsetting. I have Icleaner not ProImageUploadedByModMyi1363434543.541297.jpg

  21. The Following User Says Thank You to meneertje For This Useful Post:

    Alfroggy (03-16-2013)

  22. #753
    Quote Originally Posted by meneertje View Post
    I dont use sbsetting. I have Icleaner not ProImageUploadedByModMyi1363434543.541297.jpg
    BigBoss has asked so many software devs to remove their mobile substrate switches. Sringtomize and BatteryDr and iCleaner all used to have it. Now removed with last updates. SBSettings and iCleaner Pro are the last ones standing. iCleaner made a pro version that kept the mobile substrate switches. But it's at a private repo. Add this repo:
    http://exile90software.com/cydia/

    Of course you can also just go into Cydia and remove libhide all together from Packages.

  23. The Following 2 Users Say Thank You to NewD For This Useful Post:

    It's Mi (03-18-2013), meneertje (03-16-2013)

  24. #754
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,810
    Thanks
    3,245
    Thanked 13,477 Times in 3,631 Posts

    Quote Originally Posted by meneertje View Post
    ImageUploadedByModMyi1363427905.687987.jpg

    When i instal a new app i get this every time . How to get it fix ?
    i also had this sometimes since the last years on different devices and OS.
    This are usually hidden Apple diagnostics apps.
    A simple respring or reboot fixes it for me always.
    Last edited by Blue; 03-16-2013 at 06:28 AM.

  25. The Following 3 Users Say Thank You to Blue For This Useful Post:

    Alfroggy (03-16-2013), It's Mi (03-18-2013), yamakasi73 (03-16-2013)

  26. #755
    iPhone? More like MyPhone meneertje's Avatar
    Join Date
    May 2011
    Location
    Netherlands
    Posts
    296
    Thanks
    248
    Thanked 427 Times in 124 Posts

    Quote Originally Posted by NewdestinyX View Post
    BigBoss has asked so many software devs to remove their mobile substrate switches. Sringtomize and BatteryDr and iCleaner all used to have it. Now removed with last updates. SBSettings and iCleaner Pro are the last ones standing. iCleaner made a pro version that kept the mobile substrate switched. But it's at a private repo. Add this repo:
    exile90software.com/cydia/

    Of course you can also just go into Cydia and remove libhide all together from Packages.

    just instal Pro hope it works fine now,thnx alot for help

  27. The Following 2 Users Say Thank You to meneertje For This Useful Post:

    Alfroggy (03-16-2013), NewD (03-16-2013)

  28. #756
    Uninstalling libhide within Cydia will remove WinterBoard, all themes you installed through Cydia (and Springtomize, SBSettings, Activator if you had these installed, and anything having the option to hide its icon from SpringBoard).
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  29. #757
    Quote Originally Posted by meneertje View Post
    just instal Pro hope it works fine now,thnx alot for help
    Okay. Great! Glad it helped. I love iCleaner.

    Quote Originally Posted by Alfroggy View Post
    Uninstalling libhide within Cydia will remove WinterBoard, all themes you installed through Cydia (and Springtomize, SBSettings, Activator if you had these installed, and anything having the option to hide its icon from SpringBoard).
    Hmm. It didn't do all that for me. Removing 'depenency files' from within Cydia doesn't remove anything else, Alfroggy. That would be mayhem. Removing libhide may render a couple of other tweaks without certain functionality. And I don't have the problem that Meneertje is describing. But in trouble shooting other things I've had libhide removed before. Removing it via Cydia did nothing like you describe there, bro.

    EDITED: I must have been mistaken. Alfroggy is right. Removing libhide from Cydia will force the removal of Winterboard and all your Cydia-installed themes. DON'T remove it. But you can deactivate it with SBSettings (from BigBoos repo) or iCleanerPro (from repo: http://exile90software.com/cydia/)
    Last edited by NewD; 03-16-2013 at 10:47 AM.

  30. The Following User Says Thank You to NewD For This Useful Post:

    Alfroggy (03-16-2013)

  31. #758
    Quote Originally Posted by NewdestinyX View Post
    Hmm. It didn't do all that for me. Removing 'depenency files' from within Cydia doesn't remove anything else, Alfroggy. That would be mayhem. Removing libhide may render a couple of other tweaks without certain functionality. And I don't have the problem that Meneertje is describing. But in trouble shooting other things I've had libhide removed before. Removing it via Cydia did nothing like you describe there, bro.
    You are right regarding Activator, Springtomize and perhaps others, but how do you manage not to remove WinterBoard altogether with libhide if the latter's uninstalled WITHIN CYDIA ?

    Wondering :scratchead:
    http://www.youtube.com/watch?v=xFbwV9w2SgI
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  32. #759
    Quote Originally Posted by Alfroggy View Post
    You are right regarding Activator, Springtomize and perhaps others, but how do you manage not to remove WinterBoard altogether with libhide if the latter's uninstalled WITHIN CYDIA ?

    Wondering :scratchead:
    libhide dependency with WinterBoard - YouTube
    Hmmm. I'm obviously wrong, Alfroggy. A picture's worth a thousand words. Have you actually 'DONE' it - and notice it 'ACTUALLY' kill your themes and Winterboard? It's possible I only suppressed it in SBSettings Mobile Substrates toggling window - and it had no bad effect on Winterboard or my themes. Thanks for the correction sir! I do not remember it doing that. But I do so much troubleshooting. I've never seen a dependency file FORCE the uninstall of major tweaks before. But thanks! Your warning was a good and necessary one to the poster. I will edit my post..
    Last edited by NewD; 03-16-2013 at 10:48 AM.

  33. The Following User Says Thank You to NewD For This Useful Post:

    Alfroggy (03-16-2013)

  34. #760
    iPhone? More like MyPhone
    Join Date
    Apr 2011
    Location
    Newport News, VA
    Posts
    105
    Thanks
    71
    Thanked 81 Times in 43 Posts

    Just updated to 1.2. Everything working great except my page indicators are not showing. Anyone else have this issue? Probably just something overwritten.exxos.jpg

Page 38 of 50 FirstFirst ... 283637383940 48 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •