Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Simple Slideshow theme for Lockscreen/Home screen

  1. #41
    Quote Originally Posted by Happy363 View Post
    Ras I have had no problems from start followed directions everything worked fine thank you!
    However just wondering if animation between pictures is suppose to be the way i am seeing it?
    The picture starts in portrait then goes to landscape with heavy distortion then the next picture appears! Is this how you see it!
    Yes! This is the problem I'm also having, Ras that I was explaining earlier. Although in this 'particular' series of photos on my video there aren't anymore photos jumping from portrait to landscape with the distortion as Happy is describing (and I've seen too) - here's my video showing the 'jerkiness' between pictures. I guess all these photos were in landscape and that's why no 'jump and distortion'. It seems to happen when going from a photo taken in Portrait to one taken in Landscape - then you get the jerk WITH the distortion - but when all photos are same aspect then you just get the 'jump' back one photo before advancing. See here:


  2. The Following 3 Users Say Thank You to NewdestinyX For This Useful Post:

    Alfroggy (01-18-2013), It's Mi (01-18-2013), rasputin007 (01-18-2013)

  3. #42
    Uninstalled version 1.1
    Respring
    Installed version 1.2
    Respring
    Ran SS Updater - No problem
    Ran SS Setup - No Problem
    Tested Photos - Same issue as previous posts
    Tested Wallpapers - Works good, still showing stock ones though
    Tested Screen Shots - works perfectly!
    Tested Custom - Works Good!

    iPad images:
    Portrait 768 x 1024
    Landscape 1024 x 768
    to cover both, 1024 x 1024 ipad will automatically crop it

    These sizes can be doubled for a retina display. I still need to find the thumbnail size, as I don't have an ipad with me.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  4. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    It's Mi (01-18-2013), rasputin007 (01-18-2013)

  5. #43
    Yes, that jerkyness is the slideshow. It is a very basic code.
    Once the filename retrieval works without a problem, then it is the slideshow that could do with an more advanced version.
    So atm I would not worry too much about jerky photos.

    Quote Originally Posted by Alfroggy View Post
    Thanks for your hard work !
    Installed and followed the steps to set it up, but I couldn't get it to work, plus all the other WinterBoard themes stopped working altogether, while still checked within WinterBoard. Tried dragging themes around several and doing the respring within WB for cache clearing, but only uninstalling your slideshow theme worked, just by respringing after leaving Cydia.
    That is interesting and certainly not something I was expecting.
    I have no idea why that might have happend.
    Do you use any tweaks like LockInfo, Springtomise etc?
    Maybe one of them interferes, but can not imaging that.
    Last edited by rasputin007; 01-18-2013 at 01:33 PM.

  6. The Following 3 Users Say Thank You to rasputin007 For This Useful Post:

    Alfroggy (01-18-2013), It's Mi (01-18-2013), King_O_Hill (01-18-2013)

  7. #44
    Just FYI:

    Thumbnail image sizes are 75 x 75 on non retina displays and 150 x 150 on retina displays. Doesn't matter iPad, iPod or iPhone.

    Also iPad wallpaper sizes are 1024 x 1024 for non retina displays and 2048 x 2048 on retina displays.

    That should make it easier.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  8. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    Alfroggy (01-18-2013), rasputin007 (01-19-2013)

  9. #45
    Quote Originally Posted by rasputin007 View Post
    Yes, that jerkyness is the slideshow. It is a very basic code.
    Once the filename retrieval works without a problem, then it is the slideshow that could do with an more advanced version.
    So atm I would not worry too much about jerky photos.



    That is interesting and certainly not something I was expecting.
    I have no idea why that might have happend.
    Do you use any tweaks like LockInfo, Springtomise etc?
    Maybe one of them interferes, but can not imaging that.
    Thanks for trying to find the culprit.

    I can give it another try with all mobile substrates other than WinterBoard disabled and see if it works. If yes, I'll turn them back on one by one and see what happens.

    I don't have Springtomize2 nor Lockinfo.

    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  10. The Following 2 Users Say Thank You to Alfroggy For This Useful Post:

    King_O_Hill (01-18-2013), rasputin007 (01-19-2013)

  11. #46
    Thanks King for the info. not sure what I do with it now
    I needed that so that I could create the /iPad folder in /Library/Wallpaper with example image and thumbnail.
    However it turned out that I did not need to do that, as the current shell script does not need them anymore.
    But thanks anyway.

    Well, Alfroggy, what iPhone do you use and I assume it is iOS 5.1.1.
    I still can not think about a reason why Mi's 3GS does not want to read the database, it creates them, the shell script works and makes the txt images index files, but yet the LockBackground.html does not read the database. This is bugging my brain.
    Also your quite bizarre experience with a messed up Winterboard is something I can not get my head around.
    I have to go and shuffle some snow of the drive, maybe that helps.

  12. The Following 2 Users Say Thank You to rasputin007 For This Useful Post:

    Alfroggy (01-19-2013), King_O_Hill (01-19-2013)

  13. #47
    I'm on the iPhone 4
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  14. The Following 2 Users Say Thank You to Alfroggy For This Useful Post:

    King_O_Hill (01-19-2013), rasputin007 (01-19-2013)

  15. #48
    Quote Originally Posted by Alfroggy View Post
    I'm on the iPhone 4
    Alfroggy, I don't remember if you said you remembered to turn on the 'Slideshow' Theme in Winterboard or not. I forgot that on my first run with this program.
    Here to help if I can. If I can't I know someone who can!

  16. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Alfroggy (01-19-2013)

  17. #49
    Quote Originally Posted by NewdestinyX View Post
    Alfroggy, I don't remember if you said you remembered to turn on the 'Slideshow' Theme in Winterboard or not. I forgot that on my first run with this program.
    Thanks, I did apply it in WinterBoard after hitting the two home screen icons.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  18. #50
    Quote Originally Posted by Alfroggy View Post
    Thanks, I did apply it in WinterBoard after hitting the two home screen icons.
    Hmm. Okay. Very strange. Yours sounds like a 'conflict' problem between tweaks. You may need to turn off all substrates and open one by one to see which one is the culprit.. Sorry you're having troubles, dude..

  19. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Alfroggy (01-19-2013)

  20. #51
    What I find strange is that Winterboard worked fine with all the other themes Alfroggy had on his ip4, then after installing Slideshow it all went pear shape.
    Especially as Slideshow does not require any fancy tweak in order to run, just 2 packages that everybody has on their phone when they install Mobile Terminal. Also there is just a jquery javascript which most themes have as well.
    What is different is the use of database, but there again you do not need to install anything in order to create or read databases, that is already in iOS.
    It could be that Slideshow conflicts with other themes, especially if those themes also have a LockBackground.html and are also selected in Winterboard. Even if Slideshow would be on top of the Winterboard list and ticked, together with another theme ticked further below. You might see the Slideshow LS (higher on list equals higher priority), but you would see the other themes springboard, icons etc, because Slideshow does not have anything like that. Now Winterboard would load the LockBackground.html from the other theme as well but just not display it (lower in list equals lower priority). And just that might cause a problem.
    At least thats a thought, but not sure if that is all true.

  21. The Following 2 Users Say Thank You to rasputin007 For This Useful Post:

    Alfroggy (01-19-2013), King_O_Hill (01-19-2013)

  22. #52
    Thanks for pursuing with the investigation.
    I don't run any HTML theme. I do have iWidget, but non were running before today.
    My iPhone 4 is back to 5.1.1 only since a week or so, and I installed only basic stuff since the restore.
    I do have Forecast, Bulletin, Clockify, User Agent Faker, iFile, MultiCleaner, WinterBoard, Activator, FolderIcons, ColorKeyBoard, Iconoclasm, FolderEnhancer, NCSettings (herr, the list's starting to get long in fact), ImageGrabber, Status Bar Custom Clock 4, etc.

    Ok. I disabled all substrates but for Activator an WinterBoard, and installed back your tweame.

    And. It works !

    I turned them all back to on and it... Kept working fine.

    So I changed from Wallpapers to Screenshots and it still works without in-between respring ! Super dope. Thank you Ras !
    Last edited by Alfroggy; 01-19-2013 at 11:36 AM.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  23. The Following 2 Users Say Thank You to Alfroggy For This Useful Post:

    King_O_Hill (01-19-2013), rasputin007 (01-19-2013)

  24. #53
    That's great news, Alfroggy!
    Now just have to get Mi's 3GS to work with databases, but that might not as easy.

  25. The Following 2 Users Say Thank You to rasputin007 For This Useful Post:

    Alfroggy (01-19-2013), King_O_Hill (01-19-2013)

  26. #54
    Is this working on IOS 6???? Cause I'm looking to replace bosspaper until it will be updated!

  27. #55
    Quote Originally Posted by CrazyChester View Post
    Is this working on IOS 6???? Cause I'm looking to replace bosspaper until it will be updated!
    Yes, there is a slideshow 6.1 version on the MMUS repo (apt.mmus.us), which will work on iOS 6.1.
    I am using that on my son's iPod, but renamed LockBackground.html into Wallpaper.html, copied all the wallpaper I want into /var/mobile/Documents/Slideshow and set the custom display time to 17.5 seconds.

  28. The Following 2 Users Say Thank You to rasputin007 For This Useful Post:

    Alfroggy (02-16-2013), CrazyChester (02-09-2013)

  29. #56
    Master Theme Creator June'sIphone's Avatar
    Join Date
    Feb 2010
    Location
    DaytonaBeach, FL
    Posts
    6,950
    Thanks
    5,425
    Thanked 10,458 Times in 3,789 Posts

    I found it This is amazing great work.

  30. The Following 3 Users Say Thank You to June'sIphone For This Useful Post:

    Alfroggy (02-16-2013), King_O_Hill (02-08-2013), rasputin007 (02-09-2013)

  31. #57
    Quote Originally Posted by rasputin007 View Post
    Yes, there is a slideshow 6.1 version on the MMUS repo (apt.mmus.us), which will work on iOS 6.1.
    I am using that on my son's iPod, but renamed LockBackground.html into Wallpaper.html, copied all the wallpaper I want into /var/mobile/Documents/Slideshow and set the custom display time to 17.5 seconds.
    I'll try running this as a Cydget on iOS 7...
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •