+ Reply
Page 295 of 345 FirstFirst ... 195 245 285293294295296297 305 ... LastLast
Results 5,881 to 5,900 of 6891

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Tweak] iWidgets

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Originally Posted by z06gal Will the e6 theme work on my 5s if I delete the info.plist file? I mainly want the icons [I know I need to resize them]
...
  1. #5881
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,460
    Thanks
    3,743
    Thanked 8,546 Times in 4,326 Posts

    Quote Originally Posted by z06gal View Post
    Will the e6 theme work on my 5s if I delete the info.plist file? I mainly want the icons [I know I need to resize them] but thought I would ask after reading your post. Thanks
    Yes, Z. I believe so. For every theme I've had trouble with loading -- getting rid of the info.plist file has enabled the theme to work. Several apps, like iFile and Facebook have gotten new 'icon names' in iOS7 - so they won't theme for you - until you change the names of those icon in the Bundles folders. For example - change the name of the iFile icon from [email protected] to [email protected] in the e6/Bundles/eu.heinelt.ifile/ folder.

    There are also a couple of icons that won't theme until their icon canvas is changed from 118x120 to 120x120 or 114x114 to 120x120. You can download a free app called Gimp to change that if you're having a fussy icon that won't change.

    Let me know if it works for you. Don't want to be spreading bad info..
    Here to help if I can. If I can't I know someone who can!

  2. The Following User Says Thank You to NewdestinyX For This Useful Post:

    King_O_Hill (01-13-2014)

  3. #5882
    iPhone? More like MyPhone
    Join Date
    Jan 2014
    Posts
    218
    Thanks
    130
    Thanked 128 Times in 87 Posts

    Excellent! Thank you!! I will make the changes

  4. #5883
    Developer
    Join Date
    Mar 2013
    Posts
    16
    Thanks
    3
    Thanked 100 Times in 16 Posts

    Quote Originally Posted by SDDev View Post
    That is really odd, there shouldn't be any ads in the preferences or the app selection menus. If there is they aren't mine. I will do some testing tonight and see what I can find.
    Looks like the full page ads are coming from the Activator Settings. If you click the Donate link (in Activator's settings) this should remove the ads (you don't have to donate, only if you want to)

  5. The Following 2 Users Say Thank You to SDDev For This Useful Post:

    Ian Nicoll (01-13-2014), King_O_Hill (01-13-2014)

  6. #5884
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,460
    Thanks
    3,743
    Thanked 8,546 Times in 4,326 Posts

    Quote Originally Posted by z06gal View Post
    Excellent! Thank you!! I will make the changes
    Also -
    There are a couple of icons that won't theme until their icon canvas is changed from 118x120 to 120x120 or 114x114 to 120x120. You can download a free app called Gimp to change that if you're having a fussy icon that won't change. Remember that after any icon changes you do - you must respring from within Winterboard to get the proper caches cleared..

    I do this by launching Winterboard, cliking ON then OFF the Summerboard switch and then cliking Respring in the upper left hand corner.
    Here to help if I can. If I can't I know someone who can!

  7. The Following User Says Thank You to NewdestinyX For This Useful Post:

    z06gal (01-13-2014)

  8. #5885
    What's Jailbreak? Wilson84's Avatar
    Join Date
    Apr 2011
    Posts
    23
    Thanks
    6
    Thanked 3 Times in 3 Posts

    Hi guys,

    can you please look here iWidgets/iWidgetTapper Problem

    Got a problem with iWidgets and -Tapper, maybe i postet it in the wrong section.

    Hope you can help me.

    Greetz, Wilson

  9. #5886
    Developer
    Join Date
    Mar 2013
    Posts
    16
    Thanks
    3
    Thanked 100 Times in 16 Posts

    Quote Originally Posted by Wilson84 View Post
    Hi guys,

    can you please look here iWidgets/iWidgetTapper Problem

    Got a problem with iWidgets and -Tapper, maybe i postet it in the wrong section.

    Hope you can help me.

    Greetz, Wilson

    Hi Wilson, it sounds like your on the old version of iWidgetTapper. You can download the beta version: iWidgetTapper Beta for iOS 7 | SD Dev Studio it should resolve your issue.

  10. The Following 7 Users Say Thank You to SDDev For This Useful Post:

    Ian Nicoll (01-13-2014), King_O_Hill (01-13-2014), metaserph (01-13-2014), NewdestinyX (01-13-2014), Simon (01-13-2014), The_Durben (01-13-2014), Wilson84 (01-13-2014)

  11. #5887
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Posts
    164
    Thanks
    11
    Thanked 18 Times in 16 Posts

    I have a weird problem on my 5s i installed iwidgets and have one running on my home screen so no problems there, i recently installed the Appinfo app and as soon as i get to my homescreen my widget is gone. I respring and my widget is back but the Appinfo app is nowhere to be found i checked cydia and it says its installed. And also my phone has been goin into safemode, so i uninstalled the Appinfo app and so far everything is back to normal iwidgets is running fine no issues at all.

    So my question does anybody have any issues on a 5s running iwidgets and the Appinfo app together?

  12. #5888
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    New Jersey
    Posts
    1,062
    Thanks
    3,899
    Thanked 2,671 Times in 796 Posts

    Quote Originally Posted by kline1 View Post
    I have a weird problem on my 5s i installed iwidgets and have one running on my home screen so no problems there, i recently installed the Appinfo app and as soon as i get to my homescreen my widget is gone. I respring and my widget is back but the Appinfo app is nowhere to be found i checked cydia and it says its installed. And also my phone has been goin into safemode, so i uninstalled the Appinfo app and so far everything is back to normal iwidgets is running fine no issues at all.

    So my question does anybody have any issues on a 5s running iwidgets and the Appinfo app together?
    Are you sure that the app info icon wasn't behind the iwidget you were running.

  13. #5889
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Posts
    164
    Thanks
    11
    Thanked 18 Times in 16 Posts

    Quote Originally Posted by TaJr12 View Post
    Are you sure that the app info icon wasn't behind the iwidget you were running.
    100% sure Widget on first page and Appinfo was in second page. I also searched for it in spotlight and didnt came up, but cydia said it was installed.

  14. #5890
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    New Jersey
    Posts
    1,062
    Thanks
    3,899
    Thanked 2,671 Times in 796 Posts

    Quote Originally Posted by kline1 View Post
    100% sure Widget on first page and Appinfo was in second page. I also searched for it in spotlight and didnt came up, but cydia said it was installed.
    okay so right now do you have app info installed or just widget.

  15. #5891
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Posts
    164
    Thanks
    11
    Thanked 18 Times in 16 Posts

    So as of now i UNINSTALLED Appinfo App, running a widget and everything is fine.

  16. #5892
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    New Jersey
    Posts
    1,062
    Thanks
    3,899
    Thanked 2,671 Times in 796 Posts

    Quote Originally Posted by kline1 View Post
    So as of now i UNINSTALLED Appinfo App, running a widget and everything is fine.
    okay have you tried to reinstall app info, I am on i5 with both running. so I know I am not that much help as you are on i5s

  17. #5893
    My iPhone is a Part of Me Iphone ie's Avatar
    Join Date
    May 2011
    Location
    Dublin
    Posts
    894
    Thanks
    1,907
    Thanked 3,146 Times in 665 Posts

    When I go to change city code no keyboard pops up???????
    Any ideas
    I have uninstalled re-installed.respring'd and. rebooted

  18. #5894
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Posts
    164
    Thanks
    11
    Thanked 18 Times in 16 Posts

    Yes i have tried to install it again but the same problem happens, as soon as i install the app in cydia i click home button and go to my homescreen and my widget is gone, so i respring and then my widget is back but the appinfo app is gone. So i guess for now im gonna go without the Appinfo app.

  19. #5895
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    New Jersey
    Posts
    1,062
    Thanks
    3,899
    Thanked 2,671 Times in 796 Posts

    Quote Originally Posted by kline1 View Post
    Yes i have tried to install it again but the same problem happens, as soon as i install the app in cydia i click home button and go to my homescreen and my widget is gone, so i respring and then my widget is back but the appinfo app is gone. So i guess for now im gonna go without the Appinfo app.
    did you try to do it in the reverse order install app info first then reinstall iwidgets

  20. The Following User Says Thank You to TaJr12 For This Useful Post:

    kline1 (01-13-2014)

  21. #5896
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,818
    Thanks
    7,355
    Thanked 18,617 Times in 3,795 Posts

    Quote Originally Posted by SDDev View Post
    Looks like the full page ads are coming from the Activator Settings. If you click the Donate link (in Activator's settings) this should remove the ads (you don't have to donate, only if you want to)
    Well spotted, that fixed it M8.

    Thanks again for this great tweak.
    Last edited by Ian Nicoll; 01-13-2014 at 02:18 PM.

    "If it's not broken, I'll fix it till it is"

  22. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (01-13-2014), The_Durben (01-13-2014)

  23. #5897
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Posts
    164
    Thanks
    11
    Thanked 18 Times in 16 Posts

    Quote Originally Posted by TaJr12 View Post
    did you try to do it in the reverse order install app info first then reinstall iwidgets
    Ya i did and for a while they where both running fine than after like an hour i pick up my phone unlocked it and it went into safemode, so thanx for suggestions im just gonna go without Appinfo i rather keep iWidgets. thanx again brah.

  24. #5898
    iPhoneaholic TheBigKing's Avatar
    Join Date
    Nov 2010
    Posts
    328
    Thanks
    77
    Thanked 70 Times in 52 Posts

    My location it's working on iOS 7 or not ?

  25. #5899
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    835
    Thanks
    58
    Thanked 39 Times in 38 Posts

    OK I have question how do I get User interaction to work.
    Am I misunderstanding that when I tap on the picture (DB_GPS_ROUND_TOUCH) I can have it open a third party app that I choose?

    I can't figure out how or where to choose the app from.
    I have user interaction enabled but there is no option or list to choose from.

    Do I have this wrong?

    Thanks

    OK I have question how do I get User interaction to work.
    Am I misunderstanding that when I tap on the picture (DB_GPS_ROUND_TOUCH) I can have it open a third party app that I choose?

    I can't figure out how or where to choose the app from.
    I have user interaction enabled but there is no option or list to choose from.

    Do I have this wrong?

    Thanks
    Last edited by n0m0n; 01-13-2014 at 03:08 PM.
    --
    JW

    It is the mark of an educated mind to be able to entertain a thought without accepting it. -- Aristotle

    Support P.E.T.A. [PEOPLE EATING TASTY ANIMALS]

  26. #5900
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,866
    Thanks
    39,223
    Thanked 16,419 Times in 6,007 Posts

    Quote Originally Posted by TheBigKing View Post
    My location it's working on iOS 7 or not ?
    Yes, in my repo, that is in my sig if you need it.

    Quote Originally Posted by n0m0n View Post
    OK I have question how do I get User interaction to work.
    Am I misunderstanding that when I tap on the picture (DB_GPS_ROUND_TOUCH) I can have it open a third party app that I choose?

    I can't figure out how or where to choose the app from.
    I have user interaction enabled but there is no option or list to choose from.

    Do I have this wrong?

    Thanks
    First, you need to turn user interaction off.

    Then you need to get iWidgetTapper from Cydia.
    Last edited by King_O_Hill; 01-13-2014 at 03:39 PM.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  27. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    metaserph (01-13-2014), The_Durben (01-13-2014)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts