Page 295 of 385 FirstFirst ... 195 245 285293294295296297 305 345 ... LastLast
Results 5,881 to 5,900 of 7700

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Tweak] iWidgets

  1. #5881
    Hi guys,

    can you please look here iWidgets/iWidgetTapper Problem

    Got a problem with iWidgets and -Tapper, maybe i postet it in the wrong section.

    Hope you can help me.

    Greetz, Wilson

  2. #5882
    Quote Originally Posted by Wilson84 View Post
    Hi guys,

    can you please look here iWidgets/iWidgetTapper Problem

    Got a problem with iWidgets and -Tapper, maybe i postet it in the wrong section.

    Hope you can help me.

    Greetz, Wilson

    Hi Wilson, it sounds like your on the old version of iWidgetTapper. You can download the beta version: iWidgetTapper Beta for iOS 7 | SD Dev Studio it should resolve your issue.

  3. The Following 7 Users Say Thank You to SDDev For This Useful Post:

    <Ian Nicoll/> (01-13-2014), King_O_Hill (01-13-2014), metaserph (01-13-2014), NewD (01-13-2014), Simon (01-13-2014), The_Durben (01-13-2014), Wilson84 (01-13-2014)

  4. #5883
    I have a weird problem on my 5s i installed iwidgets and have one running on my home screen so no problems there, i recently installed the Appinfo app and as soon as i get to my homescreen my widget is gone. I respring and my widget is back but the Appinfo app is nowhere to be found i checked cydia and it says its installed. And also my phone has been goin into safemode, so i uninstalled the Appinfo app and so far everything is back to normal iwidgets is running fine no issues at all.

    So my question does anybody have any issues on a 5s running iwidgets and the Appinfo app together?

  5. #5884
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    Pennsville, New Jersey, United States
    Posts
    1,197
    Thanks
    4,332
    Thanked 2,870 Times in 884 Posts

    Quote Originally Posted by kline1 View Post
    I have a weird problem on my 5s i installed iwidgets and have one running on my home screen so no problems there, i recently installed the Appinfo app and as soon as i get to my homescreen my widget is gone. I respring and my widget is back but the Appinfo app is nowhere to be found i checked cydia and it says its installed. And also my phone has been goin into safemode, so i uninstalled the Appinfo app and so far everything is back to normal iwidgets is running fine no issues at all.

    So my question does anybody have any issues on a 5s running iwidgets and the Appinfo app together?
    Are you sure that the app info icon wasn't behind the iwidget you were running.

  6. #5885
    Quote Originally Posted by TaJr12 View Post
    Are you sure that the app info icon wasn't behind the iwidget you were running.
    100% sure Widget on first page and Appinfo was in second page. I also searched for it in spotlight and didnt came up, but cydia said it was installed.

  7. #5886
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    Pennsville, New Jersey, United States
    Posts
    1,197
    Thanks
    4,332
    Thanked 2,870 Times in 884 Posts

    Quote Originally Posted by kline1 View Post
    100% sure Widget on first page and Appinfo was in second page. I also searched for it in spotlight and didnt came up, but cydia said it was installed.
    okay so right now do you have app info installed or just widget.

  8. #5887
    So as of now i UNINSTALLED Appinfo App, running a widget and everything is fine.

  9. #5888
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    Pennsville, New Jersey, United States
    Posts
    1,197
    Thanks
    4,332
    Thanked 2,870 Times in 884 Posts

    Quote Originally Posted by kline1 View Post
    So as of now i UNINSTALLED Appinfo App, running a widget and everything is fine.
    okay have you tried to reinstall app info, I am on i5 with both running. so I know I am not that much help as you are on i5s

  10. #5889
    My iPhone is a Part of Me Iphone ie's Avatar
    Join Date
    May 2011
    Location
    Dublin
    Posts
    902
    Thanks
    1,915
    Thanked 3,170 Times in 673 Posts

    When I go to change city code no keyboard pops up???????
    Any ideas
    I have uninstalled re-installed.respring'd and. rebooted

  11. #5890
    Yes i have tried to install it again but the same problem happens, as soon as i install the app in cydia i click home button and go to my homescreen and my widget is gone, so i respring and then my widget is back but the appinfo app is gone. So i guess for now im gonna go without the Appinfo app.

  12. #5891
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    Pennsville, New Jersey, United States
    Posts
    1,197
    Thanks
    4,332
    Thanked 2,870 Times in 884 Posts

    Quote Originally Posted by kline1 View Post
    Yes i have tried to install it again but the same problem happens, as soon as i install the app in cydia i click home button and go to my homescreen and my widget is gone, so i respring and then my widget is back but the appinfo app is gone. So i guess for now im gonna go without the Appinfo app.
    did you try to do it in the reverse order install app info first then reinstall iwidgets

  13. The Following User Says Thank You to TaJr12 For This Useful Post:

    kline1 (01-13-2014)

  14. #5892
    Quote Originally Posted by SDDev View Post
    Looks like the full page ads are coming from the Activator Settings. If you click the Donate link (in Activator's settings) this should remove the ads (you don't have to donate, only if you want to)
    Well spotted, that fixed it M8.

    Thanks again for this great tweak.
    Last edited by <Ian Nicoll/>; 01-13-2014 at 02:18 PM.

  15. The Following 2 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    King_O_Hill (01-13-2014), The_Durben (01-13-2014)

  16. #5893
    Quote Originally Posted by TaJr12 View Post
    did you try to do it in the reverse order install app info first then reinstall iwidgets
    Ya i did and for a while they where both running fine than after like an hour i pick up my phone unlocked it and it went into safemode, so thanx for suggestions im just gonna go without Appinfo i rather keep iWidgets. thanx again brah.

  17. #5894
    My iPhone is a Part of Me TheBigKing's Avatar
    Join Date
    Nov 2010
    Location
    PR
    Posts
    561
    Thanks
    375
    Thanked 154 Times in 109 Posts

    My location it's working on iOS 7 or not ?

  18. #5895
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    OK I have question how do I get User interaction to work.
    Am I misunderstanding that when I tap on the picture (DB_GPS_ROUND_TOUCH) I can have it open a third party app that I choose?

    I can't figure out how or where to choose the app from.
    I have user interaction enabled but there is no option or list to choose from.

    Do I have this wrong?

    Thanks

    OK I have question how do I get User interaction to work.
    Am I misunderstanding that when I tap on the picture (DB_GPS_ROUND_TOUCH) I can have it open a third party app that I choose?

    I can't figure out how or where to choose the app from.
    I have user interaction enabled but there is no option or list to choose from.

    Do I have this wrong?

    Thanks
    Last edited by n0m0n; 01-13-2014 at 03:08 PM.
    --
    JW

    It is the mark of an educated mind to be able to entertain a thought without accepting it. -- Aristotle

    Support P.E.T.A. [PEOPLE EATING TASTY ANIMALS]

  19. #5896
    Quote Originally Posted by TheBigKing View Post
    My location it's working on iOS 7 or not ?
    Yes, in my repo, that is in my sig if you need it.

    Quote Originally Posted by n0m0n View Post
    OK I have question how do I get User interaction to work.
    Am I misunderstanding that when I tap on the picture (DB_GPS_ROUND_TOUCH) I can have it open a third party app that I choose?

    I can't figure out how or where to choose the app from.
    I have user interaction enabled but there is no option or list to choose from.

    Do I have this wrong?

    Thanks
    First, you need to turn user interaction off.

    Then you need to get iWidgetTapper from Cydia.
    Last edited by King_O_Hill; 01-13-2014 at 03:39 PM.

    Check out WW3 for iOS 9 - Widget-Weather 3.0

  20. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    metaserph (01-13-2014), The_Durben (01-13-2014)

  21. #5897
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    3,715
    Thanks
    7,238
    Thanked 13,464 Times in 6,476 Posts

    Quote Originally Posted by TheBigKing View Post
    My location it's working on iOS 7 or not ?
    All devices but A7 (5S, ipad mini retina, etc).

  22. #5898
    Livin the iPhone Life pnunez1310's Avatar
    Join Date
    Aug 2011
    Location
    South Beach, Miami
    Posts
    1,226
    Thanks
    3,337
    Thanked 1,074 Times in 592 Posts

    Can anyone share the repo to mylocation please.

  23. #5899
    Livin the iPhone Life Carvensno's Avatar
    Join Date
    Oct 2010
    Location
    Butte, MT
    Posts
    2,199
    Thanks
    2,734
    Thanked 1,820 Times in 798 Posts

    Quote Originally Posted by pnunez1310 View Post
    Can anyone share the repo to mylocation please.
    Please don't take this the wrong way, but try reading. It has been shared in this thread about 10-12 times now.

    Here:

    Quote Originally Posted by RKO1195 View Post
    You need myLocation for that widget, here's the app on my repo
    http://cydia.myrepospace.com/RKO1195/
    Last edited by Carvensno; 01-13-2014 at 04:50 PM.

  24. The Following 2 Users Say Thank You to Carvensno For This Useful Post:

    pnunez1310 (01-13-2014), RKO1195 (01-14-2014)

  25. #5900
    Default --
    --
    Last edited by eldwin; 10-25-2015 at 02:45 AM.

  26. The Following 6 Users Say Thank You to eldwin For This Useful Post:

    <Ian Nicoll/> (01-13-2014), Hip5 (01-14-2014), King_O_Hill (01-13-2014), RKO1195 (01-14-2014), Simon (01-13-2014), The_Durben (01-13-2014)

Page 295 of 385 FirstFirst ... 195 245 285293294295296297 305 345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •