Page 294 of 365 FirstFirst ... 194 244 284292293294295296 304 344 ... LastLast
Results 5,861 to 5,880 of 7290

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Tweak] iWidgets

  1. #5861
    I think that's a better way, PerPage update or combination of with iWidgets.

    Like where this could go.

  2. The Following 2 Users Say Thank You to The_Durben For This Useful Post:

    Ian Nicoll (01-12-2014), King_O_Hill (01-13-2014)

  3. #5862
    Hey.. Does PerPage or PPHTML+ work on iOS7? On 64bit?
    Here to help if I can. If I can't I know someone who can!

  4. The Following 2 Users Say Thank You to NewdestinyX For This Useful Post:

    King_O_Hill (01-13-2014), The_Durben (01-12-2014)

  5. #5863
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,373
    Thanks
    8,419
    Thanked 21,484 Times in 4,307 Posts

    Quote Originally Posted by NewdestinyX View Post
    Hey.. Does PerPage or PPHTML+ work on iOS7? On 64bit?
    Try it & let me know LOL..

    "If it's not broken, I'll fix it till it is"

  6. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (01-13-2014), The_Durben (01-12-2014)

  7. #5864
    PerPage+ did not for me. Installed it last week and couldn't get a widget to load.
    App opens, can select widgets but don't see them

    Didn't try perpage.

  8. The Following 2 Users Say Thank You to The_Durben For This Useful Post:

    Ian Nicoll (01-12-2014), King_O_Hill (01-13-2014)

  9. #5865
    Default NateD's dock weather iWidget
    Quote Originally Posted by Roberto1000 View Post
    Here și one from NateD a cool Widget maybee You get it Work  Winterboard auros - enlight your phone - Page 363

    Thx Alot 
    Here you go bro, all fixed and working great...

    -imageyvc.png
    -imagegrjp.png

    The pictures above are from Nates original post which can be found here: auros - enlight your phone

    Download link: nateD_DockWeatherTouch_iWidget.theme

  10. The Following 11 Users Say Thank You to Marty McFly For This Useful Post:

    chevymusclecar (01-13-2014), Ian Nicoll (01-13-2014), IrobertI (01-13-2014), jawonder (01-13-2014), King_O_Hill (01-13-2014), meth357 (01-13-2014), mirilopr (01-14-2014), nik1975 (01-13-2014), Noobiusmaximus (01-13-2014), RKO1195 (01-13-2014), The_Durben (01-13-2014)

  11. #5866
    Quote Originally Posted by NewdestinyX View Post
    We have winterboard now… But it's sort of useless. At least on my 5S. When I try to add an old theme, even the icons only portion of the theme without UI, it puts a big blank transparent block over my screen that covers all of my iwidgets. Is anybody else experiencing this?
    for one, you shuld know that ios7 is completely different... the icon sizes and everything else is different.. the first thing i did after i got winterboard was to download 0bscure 7 as my theme.. i dunno of any other themes compatible with ios7, but this will do for the time being..hang on... am sure more themes will come ..

  12. #5867
    Quote Originally Posted by lasiaf View Post
    for one, you shuld know that ios7 is completely different... the icon sizes and everything else is different.. the first thing i did after i got winterboard was to download 0bscure 7 as my theme.. i dunno of any other themes compatible with ios7, but this will do for the time being..hang on... am sure more themes will come ..
    Durben solved my issue. Old themes work fine as long as you get rid of any info.plist files in the root directory of the .theme folders. All good now.
    Here to help if I can. If I can't I know someone who can!

  13. The Following 2 Users Say Thank You to NewdestinyX For This Useful Post:

    King_O_Hill (01-13-2014), The_Durben (01-13-2014)

  14. #5868
    Master of Colors delutedsoul's Avatar
    Join Date
    Apr 2010
    Location
    Fort Smith AR
    Posts
    1,170
    Thanks
    267
    Thanked 1,536 Times in 616 Posts

    Quote Originally Posted by Marty McFly View Post
    Here you go bro, all fixed and working great...

    -imageyvc.png
    -imagegrjp.png

    The pictures above are from Nates original post which can be found here: auros - enlight your phone

    Download link: nateD_DockWeatherTouch_iWidget.theme
    When I try and run this it sends me into safe mode. Any way to fix this guys? iPhone 5 iOS 7

  15. The Following User Says Thank You to delutedsoul For This Useful Post:

    Noobiusmaximus (01-13-2014)

  16. #5869
    Quote Originally Posted by delutedsoul View Post
    When I try and run this it sends me into safe mode. Any way to fix this guys? iPhone 5 iOS 7
    Is this the only iWidget that sends you into safe mode? All others work fine? What version of the iWidget tweak are you running?

    Does this happen for anyone else out there when trying to add to SB?

  17. #5870
    Quote Originally Posted by Marty McFly View Post
    Is this the only iWidget that sends you into safe mode? All others work fine? What version of the iWidget tweak are you running?

    Does this happen for anyone else out there when trying to add to SB?
    I'm beginning to think this issue is confined to only non-A7 phones and maybe even JUST the iPhone 5. I simply have had ZERO issue on 5S with any iWidget. They all work just great for me - and you know - I still have LOADS of tweaks I'm using.. Here's my list..
    iFile
    OpenSSH
    Winterboard (lib hide, pincrush)
    AutomaticSSH (developer)
    afc2add
    iWidgets
    WidgetWeather (1.5-33)
    myLocation
    Gridlock 2.0.5
    iCleanerPro
    Switchspring
    IconRenamer
    f.lux
    DockShift (for transparent dock)
    Infinidock
    CCSettings (toggles)
    ClearFolders
    Zeppelin
    StatusModifier (RAM readout)
    Bigify (icon size/hide labels)
    HomeScreenDesigner
    Iconoclasm
    Exchange Policy Remover
    NoPageDots7
    CC Deseparator
    BytaFont2
    biteSMS (beta 8)
    MultiIconMover
    LiveWeatherIcon [AppList, RocketBootstrap]
    Here to help if I can. If I can't I know someone who can!

  18. The Following 2 Users Say Thank You to NewdestinyX For This Useful Post:

    Marty McFly (01-13-2014), The_Durben (01-13-2014)

  19. #5871
    Quote Originally Posted by Ian Nicoll View Post
    Really!!
    When I'm in the settings screen for it I get this full screen add (attached) every 20 seconds and have to press "Done" to get rid of it each time, really annoying.
    That is really odd, there shouldn't be any ads in the preferences or the app selection menus. If there is they aren't mine. I will do some testing tonight and see what I can find.

  20. The Following 2 Users Say Thank You to SDDev For This Useful Post:

    Ian Nicoll (01-13-2014), King_O_Hill (01-13-2014)

  21. #5872
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,496
    Thanks
    3,832
    Thanked 2,472 Times in 1,242 Posts

    Quote Originally Posted by delutedsoul View Post
    When I try and run this it sends me into safe mode. Any way to fix this guys? iPhone 5 iOS 7
    It's working fine on my iPhone 5 iOS 7.0.4, maybe it has to do with some other tweak .

  22. The Following 2 Users Say Thank You to jawonder For This Useful Post:

    delutedsoul (01-13-2014), Marty McFly (01-13-2014)

  23. #5873
    Quote Originally Posted by mcooper View Post
    I have tested this thoroughly on a 4s w/ios7.0.4 I tried every option, I used it by itself and on top of other iwidgets, and the only thing I can't get it to do is the lockscreen action. Everything else works fine for me. Thank you for updating this. It's the only iwidget I use.
    Thanks for the feedback, I may simply remove the lockscreen option and opt to set it up via Activator. Link it to Sleep Button.

  24. The Following 2 Users Say Thank You to SDDev For This Useful Post:

    Ian Nicoll (01-13-2014), King_O_Hill (01-13-2014)

  25. #5874
    Livin the iPhone Life IrobertI's Avatar
    Join Date
    Aug 2012
    Location
    Bavaria Germany
    Posts
    1,099
    Thanks
    5,224
    Thanked 1,575 Times in 709 Posts

    Quote Originally Posted by Marty McFly View Post
    Here you go bro, all fixed and working great...

    -imageyvc.png
    -imagegrjp.png

    The pictures above are from Nates original post which can be found here: auros - enlight your phone

    Download link: nateD_DockWeatherTouch_iWidget.theme
    Thx very much m8 👊💢😜

  26. The Following User Says Thank You to IrobertI For This Useful Post:

    Marty McFly (01-13-2014)

  27. #5875
    Master of Colors delutedsoul's Avatar
    Join Date
    Apr 2010
    Location
    Fort Smith AR
    Posts
    1,170
    Thanks
    267
    Thanked 1,536 Times in 616 Posts

    Quote Originally Posted by Marty McFly View Post
    Is this the only iWidget that sends you into safe mode? All others work fine? What version of the iWidget tweak are you running?

    Does this happen for anyone else out there when trying to add to SB?
    Fixed....did a reboot and it's working fine
    Last edited by delutedsoul; 01-13-2014 at 10:42 AM.

  28. The Following 2 Users Say Thank You to delutedsoul For This Useful Post:

    King_O_Hill (01-13-2014), Marty McFly (01-13-2014)

  29. #5876
    Quote Originally Posted by NewdestinyX View Post
    Durben solved my issue. Old themes work fine as long as you get rid of any info.plist files in the root directory of the .theme folders. All good now.

    Will the e6 theme work on my 5s if I delete the info.plist file? I mainly want the icons [I know I need to resize them] but thought I would ask after reading your post. Thanks

  30. #5877
    Quote Originally Posted by z06gal View Post
    Will the e6 theme work on my 5s if I delete the info.plist file? I mainly want the icons [I know I need to resize them] but thought I would ask after reading your post. Thanks
    Yes, Z. I believe so. For every theme I've had trouble with loading -- getting rid of the info.plist file has enabled the theme to work. Several apps, like iFile and Facebook have gotten new 'icon names' in iOS7 - so they won't theme for you - until you change the names of those icon in the Bundles folders. For example - change the name of the iFile icon from [email protected] to [email protected] in the e6/Bundles/eu.heinelt.ifile/ folder.

    There are also a couple of icons that won't theme until their icon canvas is changed from 118x120 to 120x120 or 114x114 to 120x120. You can download a free app called Gimp to change that if you're having a fussy icon that won't change.

    Let me know if it works for you. Don't want to be spreading bad info..
    Here to help if I can. If I can't I know someone who can!

  31. The Following User Says Thank You to NewdestinyX For This Useful Post:

    King_O_Hill (01-13-2014)

  32. #5878
    Quote Originally Posted by NewdestinyX View Post
    Yes, Z. I believe so. For every theme I've had trouble with loading -- getting rid of the info.plist file has enabled the theme to work. Several apps, like iFile and Facebook have gotten new 'icon names' in iOS7 - so they won't theme for you - until you change the names of those icon in the Bundles folders. For example - change the name of the iFile icon from [email protected] to [email protected] in the e6/Bundles/eu.heinelt.ifile/ folder.

    Let me know if it works for you. Don't want to be spreading bad info..
    Excellent! Thank you!! I will make the changes

  33. #5879
    Quote Originally Posted by SDDev View Post
    That is really odd, there shouldn't be any ads in the preferences or the app selection menus. If there is they aren't mine. I will do some testing tonight and see what I can find.
    Looks like the full page ads are coming from the Activator Settings. If you click the Donate link (in Activator's settings) this should remove the ads (you don't have to donate, only if you want to)

  34. The Following 2 Users Say Thank You to SDDev For This Useful Post:

    Ian Nicoll (01-13-2014), King_O_Hill (01-13-2014)

  35. #5880
    Quote Originally Posted by z06gal View Post
    Excellent! Thank you!! I will make the changes
    Also -
    There are a couple of icons that won't theme until their icon canvas is changed from 118x120 to 120x120 or 114x114 to 120x120. You can download a free app called Gimp to change that if you're having a fussy icon that won't change. Remember that after any icon changes you do - you must respring from within Winterboard to get the proper caches cleared..

    I do this by launching Winterboard, cliking ON then OFF the Summerboard switch and then cliking Respring in the upper left hand corner.
    Here to help if I can. If I can't I know someone who can!

  36. The Following User Says Thank You to NewdestinyX For This Useful Post:

    z06gal (01-13-2014)

Page 294 of 365 FirstFirst ... 194 244 284292293294295296 304 344 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •