Page 232 of 362 FirstFirst ... 132 182 222230231232233234 242 282 332 ... LastLast
Results 4,621 to 4,640 of 7231

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Tweak] iWidgets

  1. #4621
    Quote Originally Posted by UNLOCKZ View Post
    I updated my HTC One iWidget MOD, now with working Refresh-Button



    Here you go.
    Can you please share your dock? That is fantastic! Also, thank you for letting me know about he language options, much appreciated!

  2. #4622
    I think that dock is from Auros theme may be wrong.

  3. The Following 2 Users Say Thank You to RKO1195 For This Useful Post:

    joshlogic (05-07-2013), UNLOCKZ (05-08-2013)

  4. #4623
    Quote Originally Posted by The Spirit View Post
    i am using schnedi´s iwidgest and they work fine in first order.
    they show up nicely.
    but the problem is, they they never update themselves.
    i set the update intervall to 15min, but they never update unless i press the manual update button.
    is there anything i am doing wrong?
    how can i track the issue?
    thanks
    no help on this issue?

  5. #4624
    Livin the iPhone Life pnunez1310's Avatar
    Join Date
    Aug 2011
    Location
    South Beach, Miami
    Posts
    1,116
    Thanks
    3,062
    Thanked 1,031 Times in 564 Posts

    Quote Originally Posted by The Spirit View Post
    no help on this issue?
    Schnedi updated his widgets and some widgets you can update yourself with a press of a button. Notice the button on the bottom right hand side. It's a refresh button for when ever you like. Hope I answered your question

    ImageUploadedByModMyi1368010841.050299.jpg

  6. The Following 2 Users Say Thank You to pnunez1310 For This Useful Post:

    It's Mi (05-14-2013), zplit (05-08-2013)

  7. #4625
    What widget is the one on top ?

  8. #4626
    Livin the iPhone Life UNLOCKZ's Avatar
    Join Date
    Oct 2011
    Location
    GERMANY
    Posts
    1,321
    Thanks
    2,987
    Thanked 4,854 Times in 919 Posts

    Today iam doing black ...



    Download (Credits goes to Schnedi) and a little bit to me

  9. The Following 2 Users Say Thank You to UNLOCKZ For This Useful Post:

    It's Mi (05-14-2013), joshlogic (05-08-2013)

  10. #4627
    Quote Originally Posted by pnunez1310 View Post
    Schnedi updated his widgets and some widgets you can update yourself with a press of a button. Notice the button on the bottom right hand side. It's a refresh button for when ever you like. Hope I answered your question

    ImageUploadedByModMyi1368010841.050299.jpg
    thank´s for info.
    but i set a refresh intervall of 15 min, but it never refreshs itself.

    additionally, where can i get the iwidget i see on top of you attachement?
    thanks

  11. #4628
    Livin the iPhone Life UNLOCKZ's Avatar
    Join Date
    Oct 2011
    Location
    GERMANY
    Posts
    1,321
    Thanks
    2,987
    Thanked 4,854 Times in 919 Posts

    Quote Originally Posted by The Spirit View Post
    thank´s for info.
    but i set a refresh intervall of 15 min, but it never refreshs itself.
    Here the same... before with iOS 5 i have no problems with this but now.
    And no help or fix for that, only i see here is "Install libweather from Cydia" but this is one of the first Tweaks i installed and not the right Answer for that.

  12. #4629
    I don't frequent these boards much, therefore, I can fall behind pretty quickly. I have done a search to resolve an ongoing issue (which, based on the last few posts, appears to be pretty common) however, the search function on this site is pretty much hit or miss.

    Has anyone figured out what is going on with the GPS based weather widgets losing the ability to update the weather since the Yahoo changes? It doesn't matter which widget I use (I have purchased many of the updated widget packs) after a couple of weeks they all lose the ability to update. Even the ones with refresh buttons. They will refresh the weather icon but the city location won't update (it stays the same). There has to be a better solution than the "Reset All Settings" (a major PITA) trick. This is definitely NOT a MyLocation issue as it updates locations as designed. The myLocation.txt file always has the correct lat/long coordinates.

    iWidgets (in conjuction with iWidgetTapper) has become an awesome tweak! It would be nice if someone can solve the refresh issue. Any ideas? The_Durben, Schendi, Dacal, The.Drifter....anyone?
    Last edited by dragonjo8; 05-08-2013 at 01:40 PM.

  13. #4630
    All of my weather iWidgets/and or/Lockscreens update fine
    If I leave Sig.Change on in MyLocation app they also update on the fly
    I have no issues with updating of city or info.

  14. The Following User Says Thank You to The_Durben For This Useful Post:

    blkmini (05-09-2013)

  15. #4631
    S**t....something happened to my post....

    In a nutshell...thanks for the quick reply. I purchased your updated widgets. They all work for a couple of weeks then stop functioning. I too leave Sig.change on but once the issue occurs the only thing that will get the city to display properly is a respring. Even the widgets that have a refresh button (like those from Schnedi, among others) do not refresh the city (although the weather icon does get updated).

    Since the release of iWidgetTapper I use your miniGPS weather widget (along with a stand alone FlipClock widget) to mimic HTC's FlipClock Weather widget. I have attached an image (which I managed to catch mid flip). Keep in mind this is 2 widgets, necessary as I assign Apple's clock app to the FlipClock and your (heavily modded) miniGPS weather widget to Yahoo's new weather app. It works great until the issue occurs. Perhaps I have installed something that is causing the issue. Since you don't have the issue (if I may be so bold) would it be possible for you to let me know which of the following tweaks you DON'T have installed? With a 2 week interval before the error occurs, eliminating possible conflicts could take a while without narrowing down the list.

    Ok..here's what I have installed:

    Activator
    AppList
    Auxo
    Copic
    Dashboard X
    Gridlock
    Icon Renamer
    iFile
    iWidgets
    iWidgetTapper
    LivePapers
    LockInfo 5
    MapsOpener
    MobileTerminal
    MyLocation
    NCSettings
    NoAccSplash
    NowNow
    OpenSSH
    ScrollingBoard
    Springtomize2
    WeeSerach Pro for Notification Center
    Winterboard
    Yahoo! Weather is Better
    Zephyr

    Thanks in advance.
    Attached Thumbnails Attached Thumbnails -img_1539.png  
    Last edited by dragonjo8; 05-08-2013 at 02:56 PM.

  16. #4632
    Quote Originally Posted by dragonjo8 View Post
    S**t....something happened to my post....

    In a nutshell...thanks for the quick reply. I purchased your updated widgets. They all work for a couple of weeks then stop functioning. I too leave Sig.change on but once the issue occurs the only thing that will get the city to display properly is a respring. Even the widgets that have a refresh button do not refresh the city (although the weather icon gets updated).

    Since the release of iWidgetTapper I use your miniGPS weather widget (along with a stand alone FlipClock widget) to mimic HTC's FlipClock Weather widget. I have attached an image (which I managed to catch mid flip). Keep in mind this is 2 widgets, necessary as I assign Apple's clock app to the FlipClock and your (heavily modded) miniGPS weather widget to open Yahoo's new weather app. It works great until the issue occurs. Perhaps I have installed something that is causing the issue. Since you don't have the issue (if I may be so bold) would it be possible for you to let me know which of the following tweaks you don't have installed. With a 2 week interval between when the error occurs, eliminating possible conflicts could take a while.

    Ok..here's the list:

    Activator
    AppList
    Auxo
    Copic
    Dashboard X
    Gridlock
    Icon Renamer
    iFile
    iWidgets
    iWidgetTapper

    LivePapers
    LockInfo 5
    MapsOpener
    MobileTerminal
    MyLocation
    NCSettings
    NoAccSplash
    NowNow
    OpenSSH
    ScrollingBoard
    Springtomize2
    WeeSerach Pro for Notification Center
    Winterboard
    Yahoo! Weather is Better
    Zephyr

    Thanks in advance.
    I've put in bold above what I have installed from your list.

    You may want to do the settings reset as that has helped a few people with the same issue
    Wish I could be more help but as I said, all working fine on my end

  17. #4633
    Quote Originally Posted by The_Durben View Post
    I've put in bold above what I have installed from your list.

    You may want to do the settings reset as that has helped a few people with the same issue
    Wish I could be more help but as I said, all working fine on my end
    Thanks. Now I have an idea of what not to bother testing.

    Yeah...I've done the 'Reset All Settings' thing. It resolves the issue every time, however, it is a major pain putting everything back the way it was. Much easier to do a respring (but that kinda defeats the purpose, no?).

    At any rate...thanks again. For anyone else out there experiencing this issue, I'll report back if I find the offending tweak.

  18. #4634
    Just try resetting privacy and location rather than all settings. That works for me
    Click My Sig For my auros Mods

  19. The Following 3 Users Say Thank You to GUNNY29 For This Useful Post:

    King_O_Hill (05-08-2013), The_Durben (05-08-2013), UNLOCKZ (05-08-2013)

  20. #4635
    Livin the iPhone Life UNLOCKZ's Avatar
    Join Date
    Oct 2011
    Location
    GERMANY
    Posts
    1,321
    Thanks
    2,987
    Thanked 4,854 Times in 919 Posts

    @ gunny29

    thank you bro !!! Now it refreshs aut.

  21. #4636
    Quote Originally Posted by dragonjo8 View Post
    Thanks. Now I have an idea of what not to bother testing.

    Yeah...I've done the 'Reset All Settings' thing. It resolves the issue every time, however, it is a major pain putting everything back the way it was. Much easier to do a respring (but that kinda defeats the purpose, no?).

    At any rate...thanks again. For anyone else out there experiencing this issue, I'll report back if I find the offending tweak.
    We've also discovered a different problem causing the lack of update in the iWidgets thread. This person, Dalvar3, couldn't get the widgets to update on their own without using a tool to erase all Cydia stuff back down to raw jailbreak. Then his widgets started updating properly. Now he just got it working today. You're saying Reset All works for you for 2 weeks then they stop working again. You're the first I've heard have this problem.
    Here to help if I can. If I can't I know someone who can!

  22. #4637
    Hi, anyone knows a rssfeed iwidget with German language? And a little calender?
    Similar to Existenz Theme.

  23. #4638
    Quote Originally Posted by GUNNY29 View Post
    Just try resetting privacy and location rather than all settings. That works for me
    This has also worked for me on my 4S. My 5 has been fine since the first Reset All.
    Here to help if I can. If I can't I know someone who can!

  24. #4639
    Quote Originally Posted by GUNNY29 View Post
    Just try resetting privacy and location rather than all settings. That works for me
    I haven't tried that yet. I'm currently on day 1 (had to do the 'Reset All Settings' trick last night...which is why I posted today) of the reset. If and when the problem occurs, I'll give this a try. MUCH THANKS if it works.

    Quote Originally Posted by NewdestinyX View Post
    We've also discovered a different problem causing the lack of update in the iWidgets thread. This person, Dalvar3, couldn't get the widgets to update on their own without using a tool to erase all Cydia stuff back down to raw jailbreak. Then his widgets started updating properly. Now he just got it working today. You're saying Reset All works for you for 2 weeks then they stop working again. You're the first I've heard have this problem.
    Yeah...more often than not I wind up with the oddball situation.
    Last edited by dragonjo8; 05-08-2013 at 08:01 PM.

  25. #4640
    Livin the iPhone Life Mav1971's Avatar
    Join Date
    May 2010
    Location
    London, Ontario
    Posts
    2,091
    Thanks
    2,798
    Thanked 3,480 Times in 1,380 Posts

    Crossing my fingers I don't have to reset anything lol wow.

Page 232 of 362 FirstFirst ... 132 182 222230231232233234 242 282 332 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •