Page 167 of 365 FirstFirst ... 67 117 157165166167168169 177 217 267 ... LastLast
Results 3,321 to 3,340 of 7290

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Tweak] iWidgets

  1. #3321
    Quote Originally Posted by King_O_Hill View Post
    Ian, the problem is with a soft boot (or std power down then power on), not a hard boot. Just throwing that out there if you feel like checking again. Also the widgets are there, just not able to receive any data. So on the one that I use most, I get the overlay, but its just blank, no information of any kind.





    Although, I did notice that the springboard widget is functioning just fine. I typically don't run them, but I have been testing/playing with a new theme and I loaded it up to try it out. Weird.
    Hey King did that layout work for u with the IO theme? It looks like u modified it a bit.

    So drifters very cool simple I widget he just posted didn't update my location. Weird how some do and some don't. Oh we'll, not gonna stress a respring is quick.

  2. The Following User Says Thank You to Krima For This Useful Post:

    King_O_Hill (03-18-2013)

  3. #3322
    Quote Originally Posted by SHARON1O View Post
    Be calm guys relax and enjoy the day kisses
    Hola Sharon!

    How are you! I like your new color!

    Thanks for your sweet sentiment.

    Quote Originally Posted by Krima View Post
    Hey King did that layout work for u with the IO theme? It looks like u modified it a bit.

    So drifters very cool simple I widget he just posted didn't update my location. Weird how some do and some don't. Oh we'll, not gonna stress a respring is quick.
    Well, let me tell you of my adventure with the layout. Every time I changed it, safe mode! Didn't matter what I did. Finally, I had to delete gridlock to get it to stop.

    What are you using to turn off mobile substrates. I haven't been using SBSettings and springtomize no longer supports it.
    Last edited by King_O_Hill; 03-18-2013 at 09:55 AM.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  4. The Following User Says Thank You to King_O_Hill For This Useful Post:

    SHARON1O (03-18-2013)

  5. #3323
    iPhone? More like MyPhone SHARON1O's Avatar
    Join Date
    Oct 2012
    Location
    ESPAÑA
    Posts
    712
    Thanks
    2,504
    Thanked 597 Times in 338 Posts

    Quote Originally Posted by King_O_Hill View Post
    Hola Sharon!

    How are you! I like your new color!

    Thanks for your sweet sentiment.
    Hi King I'm glad to see you more, thanks to Simon for the green. there is peace and happiness kisses

    " ​Quiereme cuando menos lo merezca , y sera cuando mas lo necesite " X X X ....

  6. The Following User Says Thank You to SHARON1O For This Useful Post:

    King_O_Hill (03-18-2013)

  7. #3324
    Ah Sharon, you always make me smile!

    I wish there were more people like you around here!

    Kisses!

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  8. The Following User Says Thank You to King_O_Hill For This Useful Post:

    SHARON1O (03-18-2013)

  9. #3325
    Quote Originally Posted by King_O_Hill View Post
    Hola Sharon!

    How are you! I like your new color!

    Thanks for your sweet sentiment.



    Well, let me tell you of my adventure with the layout. Every time I changed it, safe mode! Didn't matter what I did. Finally, I had to delete gridlock to get it to stop.

    What are you using to turn off mobile substrates. I haven't been using SBSettings and springtomize no longer supports it.
    Add this Repo URL: http://exile90software.com/cydia/ and download icleaner pro. It adds daemon and mobile substrate management features. It also allows u to delete preference files that can resolve issues. All these were in springtomize but got pulled.

  10. #3326
    iPhone? More like MyPhone SHARON1O's Avatar
    Join Date
    Oct 2012
    Location
    ESPAÑA
    Posts
    712
    Thanks
    2,504
    Thanked 597 Times in 338 Posts

    Quote Originally Posted by King_O_Hill View Post
    Ah Sharon, you always make me smile!

    I wish there were more people like you around here!

    Kisses!
    hahaha you ami also makes me happy, there are people like me or better .THANKS! Name:  besochica.gif
Views: 664
Size:  41.8 KB

    " ​Quiereme cuando menos lo merezca , y sera cuando mas lo necesite " X X X ....

  11. The Following User Says Thank You to SHARON1O For This Useful Post:

    King_O_Hill (03-18-2013)

  12. #3327
    hey guys, could anybody point me in the direction to find some nice looking shelve wallpapers for a 3x3 sparse or dense iconclasm layout? I had one that I found on this thread but I accidentally deleted it.

  13. #3328
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,376
    Thanks
    8,420
    Thanked 21,500 Times in 4,310 Posts

    Regarding the start-up issues, could we not just delay the function on these widgets from loading for 5 seconds with something like this:

    setTimeout(function() { functionName() },5000)

    I'm no expert but i'm sure it would be pretty easy to implement.

    "If it's not broken, I'll fix it till it is"

  14. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (03-18-2013), The_Durben (03-18-2013)

  15. #3329
    I'll tell you a little secret when you boot up if it don't come on press power button and then again and it will load that's what I do for the brightness dim bug

  16. The Following 3 Users Say Thank You to RKO1195 For This Useful Post:

    King_O_Hill (03-18-2013), SHARON1O (03-18-2013), The.Drifter (03-18-2013)

  17. #3330
    Quote Originally Posted by RKO1195 View Post
    I'll tell you a little secret when you boot up if it don't come on press power button and then again and it will load that's what I do for the brightness dim bug
    Interesting. I'll try that. Thanks!
    EDITED:
    I did your test. The single click on power button after cold reboot and Wi-Fi off was sufficient to restore the Basalt HD lockscreen data. But the widgets on the springboard did not refresh. Not even after three attempts. Only a respring would get their data to flow.
    Last edited by NewdestinyX; 03-18-2013 at 11:48 AM.
    Here to help if I can. If I can't I know someone who can!

  18. #3331
    Just a thought but any if you reset network data after updating iOS versions?
    I do it every time as Apple does not overwrite these files. They are network supported.
    (That's why the random update network settings window pop up)

    I do it after every restore since iOS 3 ish.

    Might help get your signal faster.

    This could also be carrier specific. Rogers in Canada is pretty fricken quick.

  19. The Following 2 Users Say Thank You to The_Durben For This Useful Post:

    Ian Nicoll (03-18-2013), RKO1195 (03-18-2013)

  20. #3332
    Quote Originally Posted by The.Drifter View Post
    Made a little iWidget for myself and thought I would share it with the community

    I wanted something simple and unobtrusive to display Basic Weather Info and Calendar/Location below the status bar.

    Here is what I came up with.

    Defaults to Weather Display:



    Then touch it to Display Date and Current Location:



    Added a few simple options for the Weather:



    Download here: Drifters Touch Status Date-Weather.zip
    Hey man, love this widget but have a question. Have u experienced extreme battery drain running this. When I loaded only this I noticed my battery dropping a full percentage point or 2 about every hour without the phone being used. Tonight I plan on just running just this and see if when I wake up my battery is drained.

  21. The Following User Says Thank You to Krima For This Useful Post:

    King_O_Hill (03-18-2013)

  22. #3333
    Irony of ironies - all my weather widgets just went dead 10 minutes ago. Internet working for surfing. Guess yahoo is playing around with its code syntax again. Can anyone verify? I just rebooted a couple of times.
    Here to help if I can. If I can't I know someone who can!

  23. #3334
    Mine are working

  24. #3335
    Cold or hard boot? I haven't been impacted. My widgets r working.

  25. The Following User Says Thank You to Krima For This Useful Post:

    King_O_Hill (03-18-2013)

  26. #3336
    Hmm. Very interesting.. Did both and still didn't get the weather widgets back. Let me try couple of other things.
    Last edited by NewdestinyX; 03-18-2013 at 01:50 PM.
    Here to help if I can. If I can't I know someone who can!

  27. #3337

  28. #3338
    Okay - THAT was weird. All back. Took two hard resets and two resprings. Ok. This one WAS a "Grant thing..." Lol!
    Here to help if I can. If I can't I know someone who can!

  29. #3339
    My widget always works lol
    Click My Sig For my auros Mods

  30. The Following User Says Thank You to GUNNY29 For This Useful Post:

    King_O_Hill (03-18-2013)

  31. #3340
    Quote Originally Posted by GUNNY29 View Post
    My widget always works lol
    Cool! I always have a test 'lite' phone running (my son's iP5) to make sure it's not just my setup. His 5 has only 6.1.2, Evasi0n Jailbreak - Winterboard, Gridlock 2.0, Iconoclasm and iWidget loaded onto it. Only Auros theme and the iWidgets he and I like - he has a couple different. It has the same cold boot, no widgets running, issue that my 'full up' iP5 has. So I know it's not just my loaded iP5 as the issue. I'm, in a sense, always running a 'controlled experiment' when I report stuff here by checking it on my son's iP5 'lite'.

    The thing that happened 20 minutes ago - ONLY happened to mine- not his. So 'that was' isolated to my 5. But the main issue we've been discussing happens over both phones. So I'm always sure these things are not just 'my full phone'.

Page 167 of 365 FirstFirst ... 67 117 157165166167168169 177 217 267 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •