Page 14 of 360 FirstFirst ... 41213141516 24 64 114 ... LastLast
Results 261 to 280 of 7195

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Tweak] iWidgets

  1. #261
    Quote Originally Posted by dragonjo8 View Post
    When you say it won't stay "on" are you referring to the app or the Sig. Change slider? If you mean the app crashes as soon as you launch it, the fix wasn't applied correctly. The first version of the app was designed to run on IOS 5.1 (I believe). When 5.1.1 was released, the app stopped working (i.e. it would crash as soon as it was launched from the springboard). Someone came up with a fix. The version you want to be running of 'GPS Weather Lockscreen' is 1.1. You need to go back to the GPS Weather Theme thread and look for the instructions. If I remember correctly I had to 'manually' install from a .deb file to get it to work. Installing from Cydia presented me with the problems you are experiencing. They may have fixed this issue by now, but I'm not sure. I know that thread is pretty long. I tried to find the instructions that helped me install it, however, I can't seem to find them now. It seems as though they were from entries made in early to mid June. I'll try looking for it again when I get home (currently at work). I'll post a link if/when I find it.
    My bad I wasn't really clear iny last post .It is the manual install of the 5.1.1 version that I'm having a hard time with.

    The step where it say to set the documents folder hierarchy mode to on is where it won't stay on .

    I can see app is installed but it won't show up in location service .



    I appreciate the help !
    Last edited by a7x; 07-11-2012 at 04:12 PM.

  2. #262
    These are the instructions that I followed ,but with no success :-(

    [GPS WEATHER UPDATE for iOS 5.1.1

    Ok, lets see if we can get you going:

    First lets uninstall the MyLocation through cydia, if you have that option. Then reboot.

    If you didn't install through Cydia and just downloaded the .deb file then on your phone, go to /Applications and delete the "MyLocation.app" folder.

    Now go to /var/mobile and set the permissions for the "Documents" folder. Click on the blue arrow on the right side of the "Documents" folder and set hierarchy to ON, change "Ownership" to mobile & mobile and change "Access Permissions" to read, write and execute for all three.

    Now go to /var/mobile/Documents and delete "locationPath.txt" & "myLocation.txt" files if they exist, if you have a "MyLocation.deb" delete it also. Then reboot again.

    Now you should be clean and are ready to install.


    There are two methods in this guide choose ONLY ONE.


    METHOD ONE
    Download the update from this link:

    MyLocation Upadated for 5.1.x

    Open in iFile.
    Install the deb

    reboot

    Proceed to step "A" below

    Credits to Creator: Bushe


    METHOD TWO

    Steps:
    Browse to /var/root/Media/
    1. Create a new folder called Cydia
    2. Inside the new Cydia folder, create a folder called AutoInstall
    ( make sure you create these folders exactly as you read them here. The names are case-sensitive. )

    3.download this MyLocation Upadated for 5.1.x

    Copy the .deb file from that link into AutoInstall folder
    4.Reboot
    5.respring your iDevice.
    6. Proceed to step "A" below


    A) Open the "Settings" app and go to "Location Services". Make sure it is turned on and that you see "MyLocation" in the list. You can turn it to "On" if it is off.

    B) Now open the MyLocation app and turn "sig. change" to on and then close it.


    C) Select your favorite GPS Mod in Winterboard.
    D) respring

    I'm sure you will let me know how this works!

  3. #263
    Method 2 is the one that worked for me. One thing, though...for some reason whenever I add an app manually, I have to respring 2 to 3 times before the app shows up (sometimes I have to actually reboot). Here's my advice...uninstall the app then reinstall using method 2. After it's installed go ahead and respring/reboot a few times (even if the app is on your springboard the first time out) to see if that resolves your issue. If not, it might be an issue with the 4S, although I don't remember reading about any issues. Then again, once I got my install working, I haven't bothered to check the latest posts. I hope you solve your issue.

    UPDATE

    Ok...after taking another look at the thread I have found updated instructions. Before you begin make sure the MyLocation.app (and it's folder) is deleted from your phone. The folder is located at /var/stash/Applications/. Once your phone is free of the MyLocation.app, open Cydia and add the following repo:

    http://curry.hitart.com

    Once added do a search for "MyLocation GPS" then install it. Reboot. Open 'Settings' then go to 'Location Services' and verify the toggle is switched to "ON" for the MyLocation app. Once it is, close 'Settings' then start the app and turn Sig. Change to "ON". Close the app. You should be good to go.

    UPDATE 2

    If none of the above works, go to page 86 of the GPS Based HTML Lockscreen Weather Theme thread and look at the post regarding the new .deb. Hopefully one of these suggestions will work for you.
    Last edited by dragonjo8; 07-12-2012 at 12:19 AM.

  4. The Following 2 Users Say Thank You to dragonjo8 For This Useful Post:

    a7x (07-12-2012), It's Mi (07-31-2012)

  5. #264
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    Pennsville, New Jersey, United States
    Posts
    1,136
    Thanks
    4,175
    Thanked 2,784 Times in 845 Posts

    For IOS 5.1.1 all you need to do is download the new deb file from the GPS thread and install through ifile no need to do anything else unless you have the old version installed then you need to go into cydia and uninstall that one first. that is it. The deb file was updated to be a strait install Here is the post http://modmyi.com/forums/iphone-4-ne...ml#post6559900
    Last edited by TaJr12; 07-12-2012 at 06:43 AM.

  6. The Following 2 Users Say Thank You to TaJr12 For This Useful Post:

    a7x (07-12-2012), It's Mi (07-31-2012)

  7. #265
    Awesome ! It worked like a charm
    Thanks allot for the help !

  8. #266
    I thought I followed the instructions of post #1 to the letter about how to install iWidget. I installed the STABLE one. I'm on 4s running 5.1.1. But after the install and respring - there is no application that was added - no item in Settings/General - nothing.. I even went into SBSettings/MORE/MobileSubstrate AddOns and there was nothing listed for iWidget in that window either. It's as if I've loaded nothing. The only thing that DID appear was the iWidgets folder in var/mobile/Library. But how do I 'switch this puppy on'?? I've tried press and hold on a blank springboard page. Nothing. I'm getting pretty good with themeing and have a mastery of tweaks like PerPageHTML and other stuff -- but I'm baffled. Please help me get this baby installed and working. I've done and redone every step from page one EXCEPT try the 'unstable' version. Is that the key? It doesn't mention on page 1 that 5.1.1 people would HAVE to use the UnStable version - so naturally I've only tried the Stable one.

  9. #267
    It should of worked your not going to get anything in settings or an icon you should be able to hold down on your SpringBoard and it should pop up.

  10. #268
    Quote Originally Posted by TEK_2012 View Post
    It should of worked your not going to get anything in settings or an icon you should be able to hold down on your SpringBoard and it should pop up.
    Sure wish it would. Nothing. Shouldn't there at least be something listed in MobileSubstrates in the MORE section of SBSettings too? I have a lot of tweaks installed on my 4S. Are there any known tweaks that it conflicts with?
    Here to help if I can. If I can't I know someone who can!

  11. #269
    Something is listed in sbsettings in the mobile substrate. You should see iwidget. Works perfect for me.

    You may want to consider starting a fresh jailbreak without restore. This may help with the NUMEROUS problems you have with multiple themes and tweaks.

  12. #270
    Quote Originally Posted by Krima View Post
    Something is listed in sbsettings in the mobile substrate. You should see iwidget. Works perfect for me.

    You may want to consider starting a fresh jailbreak without restore. This may help with the NUMEROUS problems you have with multiple themes and tweaks.
    I don't really have multiple problems that aren't those that have been shown to be repeatable conflicts or bugs that I discovered where others could verify using the same combination of tweaks. I DO run a LOT of tweaks - all legal. But some, I'm pretty sure, simply conflict with each other.

    I will turn off each substrate 1 by 1 in SBSettings - and discover the conflict. I now see iWidgets in the substrates list. It wasn't in alphabetical order - so I was thrown there. I'll report back what I find. I may, in the end, do a restore just to test that angle too. Thanks for your help!

    Quote Originally Posted by TEK_2012 View Post
    It should of worked your not going to get anything in settings or an icon you should be able to hold down on your SpringBoard and it should pop up.
    Just to be real clear - when iWidget is working I should be able to simply press my finger on the Springboard screen and a popup window should appear?

    EDITED:Okay - I found the conflict. iWidget (stable) is NOT compatible (in 5.1.1 on a 4s) with Infiniboard - where you can have icons on vertical pages. As soon as I turned off Infiniboard - iWidget began working.

    Can anyone please test and confirm this on iOS 5.1.1 ?- that you also can make iWidget stop working when Infiniboard is on?

    Thanks...
    Last edited by NewdestinyX; 07-15-2012 at 04:49 PM.

  13. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Lito1 (07-30-2012)

  14. #271
    Just a heads up (not sure if anyone cares)...the Dropbox link for the 2 widgets will be going away tomorrow (7/17/2012) at 11:59 pm, PST. Grab it while you still can.

  15. #272
    Quote Originally Posted by dragonjo8 View Post
    Just a heads up (not sure if anyone cares)...the Dropbox link for the 2 widgets will be going away tomorrow (7/17/2012) at 11:59 pm, PST. Grab it while you still can.
    Which 2 widgets are you referring to, please?
    Here to help if I can. If I can't I know someone who can!

  16. #273
    Quote Originally Posted by NewdestinyX View Post
    Which 2 widgets are you referring to, please?
    The ones at the following post:

    http://modmyi.com/forums/iphone-4-ne...ml#post6608893

    One has white digits on a black background, the other has black digits on a white background.

  17. #274
    Quote Originally Posted by dragonjo8 View Post
    The ones at the following post:

    http://modmyi.com/forums/iphone-4-ne...ml#post6608893

    One has white digits on a black background, the other has black digits on a white background.
    Any chance you can zip the two folders so those of us on mobile only can download? On mobile devices there is no such thing as right clik and save as. Thanks!
    Here to help if I can. If I can't I know someone who can!

  18. #275
    No problem. The file is up there now, same link as before. I'll leave it up until 12 noon (PST) tomorrow.

  19. #276
    Hey creator is there a plist or a way I can my my widgets sit behind the icons? I have a couple that sit in front and can't access my apps because of it

  20. #277
    Quote Originally Posted by dragonjo8 View Post
    No problem. The file is up there now, same link as before. I'll leave it up until 12 noon (PST) tomorrow.
    :-( I missed it.
    Here to help if I can. If I can't I know someone who can!

  21. #278
    Quote Originally Posted by NewdestinyX View Post
    I don't really have multiple problems that aren't those that have been shown to be repeatable conflicts or bugs that I discovered where others could verify using the same combination of tweaks. I DO run a LOT of tweaks - all legal. But some, I'm pretty sure, simply conflict with each other.

    I will turn off each substrate 1 by 1 in SBSettings - and discover the conflict. I now see iWidgets in the substrates list. It wasn't in alphabetical order - so I was thrown there. I'll report back what I find. I may, in the end, do a restore just to test that angle too. Thanks for your help!

    Just to be real clear - when iWidget is working I should be able to simply press my finger on the Springboard screen and a popup window should appear?

    EDITED:Okay - I found the conflict. iWidget (stable) is NOT compatible (in 5.1.1 on a 4s) with Infiniboard - where you can have icons on vertical pages. As soon as I turned off Infiniboard - iWidget began working.

    Can anyone please test and confirm this on iOS 5.1.1 ?- that you also can make iWidget stop working when Infiniboard is on?

    Thanks...
    I posted on the 3 page of this thread that theres a problem with Infiniboard.

  22. #279
    Quote Originally Posted by bombmom View Post
    I posted on the 3 page of this thread that theres a problem with Infiniboard.
    Thanks Bombmom. No one else responded before now pointing me there and the search function at ModMyI sucks. Believe me I tried to look for a conflict. I searched the whole thread for the word "conflict" in the search engine.. Nothing. :-( I don't suppose the maker of Infiniboard or iWidget would play nicely together to fix it?!? :-/
    Last edited by NewdestinyX; 07-19-2012 at 09:29 AM.
    Here to help if I can. If I can't I know someone who can!

  23. #280
    Quote Originally Posted by NewdestinyX View Post
    :-( I missed it.
    PM me your email address and I'll send the file to you direct.

Page 14 of 360 FirstFirst ... 41213141516 24 64 114 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •