+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Onyx² hd

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Okay...can you please look for a solution if possible...??? Thanks....
...
  1. #21
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Okay...can you please look for a solution if possible...??? Thanks....

  2. #22
    What's Jailbreak?
    Join Date
    Mar 2012
    Location
    Switzerland
    Posts
    14
    Thanks
    1
    Thanked 17 Times in 5 Posts

    on your image is also the dock and mixed icons blue and black ...did you download the add-ons from elsewhere? the Add-ons could not be installed from cydia at the moment, there is a problem in the package. Should work tomorrow. If you activate themes from the Add-on (ONYX2 .....) deactivate all "ONYX2 HD ..." themes.

  3. #23
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Okay...I disabled all d onyx2 HD addons theme...the problm is fixed.....

  4. #24
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    2
    Thanked 1 Time in 1 Post
    how come my photos and camera icon wont change? the rest changes but these particular 2 dont

  5. #25
    iPhoneaholic lostinthemes's Avatar
    Join Date
    Dec 2010
    Location
    Istanbul, Turkey
    Posts
    360
    Thanks
    4,756
    Thanked 238 Times in 133 Posts

    When I try to purchase over Cydia it tells unable to purchase this theme is not compatible with your ios version, I'm on 5.1.1, can you give your paypal account and then send a download link?
    Last edited by lostinthemes; 09-17-2012 at 03:27 AM.

  6. #26
    iPhoneaholic lostinthemes's Avatar
    Join Date
    Dec 2010
    Location
    Istanbul, Turkey
    Posts
    360
    Thanks
    4,756
    Thanked 238 Times in 133 Posts

    When I try to purchase over Cydia it tells unable to purchase this theme is not compatible with your ios version, I'm on 5.1.1, can you give your paypal account and then send a download link?
    Last edited by lostinthemes; 09-24-2012 at 02:26 AM.

  7. #27
    iPhoneaholic lostinthemes's Avatar
    Join Date
    Dec 2010
    Location
    Istanbul, Turkey
    Posts
    360
    Thanks
    4,756
    Thanked 238 Times in 133 Posts

    When I try to purchase over Cydia it tells unable to purchase this theme is not compatible with your ios version, I'm on 5.1.1, can you give your paypal account and then send a download link?

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts