Page 1428 of 1517 FirstFirst ... 428 928 1328 1378 141814261427142814291430 1438 1478 ... LastLast
Results 28,541 to 28,560 of 30321

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jaku for iOS 5

  1. #28541

  2. The Following User Says Thank You to Iphone ie For This Useful Post:

    Alfroggy (02-02-2014)

  3. #28542
    Jellylock





    Put it in Winterboard and activate it
    Download: https://dl.dropboxusercontent.com/u/...Lock.theme.zip
    Last edited by Destan; 02-02-2014 at 08:47 AM.

  4. The Following 6 Users Say Thank You to Destan For This Useful Post:

    Alfroggy (02-02-2014), Iphone ie (02-02-2014), pnunez1310 (02-02-2014), s22lane (02-10-2014), sker@ (02-02-2014), tombik (02-02-2014)

  5. #28543
    What's up with ios7 system wackiness? I wanted to replace the itunes store jaku icon with something else (black bowties don't communicate itunes to me). So I grab another jaku icon off the repo and drop it into the bundle folder calling it the same thing as the original jaku icon). The system defaults to the stock ios7 itunes store icon.

    I have to go directly into the mobilestore.app to affect a change. I also have to use BOTH the itunes80 and itunes120 pngs or it won't work. Bizarre. Yes, I have the latest winterboard. Yes I even double checked the cache. Man oh man am I feeling like a day 1 newbie here.
    Hmm...

  6. #28544
    Nice.. Thanks!


  7. The Following 2 Users Say Thank You to diobayish For This Useful Post:

    Alfroggy (02-02-2014), Destan (02-02-2014)

  8. #28545
    Quote Originally Posted by exNavy View Post
    What's up with ios7 system wackiness? I wanted to replace the itunes store jaku icon with something else (black bowties don't communicate itunes to me). So I grab another jaku icon off the repo and drop it into the bundle folder calling it the same thing as the original jaku icon). The system defaults to the stock ios7 itunes store icon.

    I have to go directly into the mobilestore.app to affect a change. I also have to use BOTH the itunes80 and itunes120 pngs or it won't work. Bizarre. Yes, I have the latest winterboard. Yes I even double checked the cache. Man oh man am I feeling like a day 1 newbie here.
    File permission issue perhaps ?
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  9. #28546
    Quote Originally Posted by Lokheed View Post
    I'm surprised you didn't mention the lack of antennas.
    Thanks for the tip Lok, I think it's fine now. updated on the repo.



    -----

    Here are the iPhones 5c. Hope everyone enjoy it.
    Uploading to the repo now.

    Last edited by Pedro Castro; 02-02-2014 at 12:02 PM.

  10. The Following 11 Users Say Thank You to Pedro Castro For This Useful Post:

    Alfroggy (02-02-2014), dbtennis7 (02-02-2014), Destan (02-02-2014), DjeTouch (02-02-2014), Fr3shJ1v3 (02-02-2014), Iphone ie (02-02-2014), jon347 (02-03-2014), Korazu (02-02-2014), pioneer88 (02-03-2014), Shinchan.Nohara (02-02-2014), snakeeater01 (02-02-2014)

  11. #28547
    Hey Destan I can not get the jakujellylock to work

  12. #28548
    Quote Originally Posted by Iphone ie View Post
    Now you know you have to share that for any of us who use JellyLock
    Here .. Just need to theme camera and unlock https://www.dropbox.com/sh/ypdsfkjn7046yqi/5qF-HWKLj5

  13. The Following User Says Thank You to sker@ For This Useful Post:

    Alfroggy (02-02-2014)

  14. #28549
    Quote Originally Posted by nobbster View Post
    Hey Destan I can not get the jakujellylock to work
    Did you install jellylock tweak from Cydia? or just what i posted?
    Last edited by Destan; 02-02-2014 at 12:47 PM.

  15. The Following User Says Thank You to Destan For This Useful Post:

    Alfroggy (02-02-2014)

  16. #28550
    Yes i have enabled jellylock in settings and i did put the jakujellylock in winterboard, but something is amiss.

  17. #28551
    Not sure man..you have jakuJellyLock above your LS theme (not sure if that helps)? and you did activate it in winterboard?
    Coz it works on my phone (i5s)

  18. The Following User Says Thank You to Destan For This Useful Post:

    Alfroggy (02-02-2014)

  19. #28552
    Me too no luck...i5.
    Perhaps folder structure through packing is messed up? Because if I unzip, there comes theme folder, inside another theme folder with same name, then Folders, then JellyLockJaku, then Contents, then Resources and then the files. Looks a bit weird imho.

  20. #28553
    Yes I have with no luck

  21. #28554
    My iPhone is a Part of Me Iphone ie's Avatar
    Join Date
    May 2011
    Location
    Dublin
    Posts
    898
    Thanks
    1,912
    Thanked 3,165 Times in 669 Posts

    Quote Originally Posted by Destan View Post
    Not sure man..you have jakuJellyLock above your LS theme (not sure if that helps)? and you did activate it in winterboard?
    Coz it works on my phone (i5s)
    Working fine with my iphone 5

  22. #28555
    I returned from trip and can't update Jaku on Cydia, hash sum mismatch.
    Tried remove and downloading again, but give me same msg.

    What should I do guys??

  23. #28556
    Ok, this will work, sorry guys. (delete old one)

    https://dl.dropboxusercontent.com/u/...Lock.theme.zip

  24. The Following User Says Thank You to Destan For This Useful Post:

    Alfroggy (02-02-2014)

  25. #28557
    Quote Originally Posted by Pedro Castro View Post
    Thanks for the tip Lok, I think it's fine now. updated on the repo.



    -----

    Here are the iPhones 5c. Hope everyone enjoy it.
    Uploading to the repo now.

    Thanks for the 5c versions!

  26. #28558
    Try it later for some times i have the same issue

  27. The Following User Says Thank You to snakeeater01 For This Useful Post:

    Alfroggy (02-02-2014)

  28. #28559
    To iconguru's

    How do you get the bottom bevel right with the included psd with jaku.theme?
    Or do you have another psd you use?
    Thanks,

    I get wrong bottom bevel like this: Correct bottom bevel:

    My psd file:


  29. #28560
    Quote Originally Posted by Lokheed View Post
    I'm surprised you didn't mention the lack of antennas.
    Haha, well, not that nitpick I suppose.

  30. The Following User Says Thank You to Blacksquatch For This Useful Post:

    Alfroggy (02-02-2014)

Page 1428 of 1517 FirstFirst ... 428 928 1328 1378 141814261427142814291430 1438 1478 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •