Page 47 of 84 FirstFirst ... 374546474849 57 ... LastLast
Results 921 to 940 of 1680

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [PREVIEW] iScape S For iPhone 4/4s

  1. #921
    Quote Originally Posted by sunny102 View Post
    @Reeco i have a icon problem my icons are squeezd and the other problem is when moving icons my iPone restarts in safe mode, any idee?
    Stuped question but do you have icons like this: filename.png and [email protected] ?

    Crashes when moving icons sounds like it could be one of the icon apps from cydia. Uninstal and reinstall one after one maybe fixes this?
    By the way, nice camera in your sig

  2. #922
    iPhone? More like MyPhone sunny102's Avatar
    Join Date
    Jan 2009
    Location
    Etten-Leur, Netherlands
    Posts
    133
    Thanks
    92
    Thanked 51 Times in 29 Posts

    I just have unistalled a bunch off stuff from cydia but still no effect and yes my icons are named like the shut be.
    Thanx i use my camera professional

  3. #923
    Quote Originally Posted by sunny102 View Post
    I just have unistalled a bunch off stuff from cydia but still no effect and yes my icons are named like the shut be.
    Thanx i use my camera professional
    Sorry, that is the only thing i can come up with for now. Hope Reeco can give you a hint.

  4. #924

  5. The Following User Says Thank You to Moose0704 For This Useful Post:

    nealh (02-07-2012)

  6. #925
    iPhone? More like MyPhone sunny102's Avatar
    Join Date
    Jan 2009
    Location
    Etten-Leur, Netherlands
    Posts
    133
    Thanks
    92
    Thanked 51 Times in 29 Posts

    I just have removed all stuff from cydia what i don't needed for iScape, removed iscape theme from Lybery/themes--> reboot and after that i dit everything the read me says to do re spring and still my icons are squeezed .
    oh and try it with summer mode off no effect.
    I don't think this theme is very good, i know still in beta but its a shame that this theme is brought out.
    Before this them i had Existez on my iPhone not very easy to configure but that theme was very slik and worked.
    So no iScape for me i am going for a theme that works.

    oh and reeco its so much better that you quick reply on a question ask in this forum.
    Last edited by sunny102; 02-07-2012 at 05:20 PM.

  7. #926
    Green Apple jadelover1234's Avatar
    Join Date
    Feb 2012
    Location
    Lake Charles, LA
    Posts
    62
    Thanks
    14
    Thanked 10 Times in 9 Posts

    It still must be something with ur phone because this theme works for everyone else...you might just have to restore and rejailbreak...its not the theme...it is fantastic

  8. #927
    iPhone? More like MyPhone sunny102's Avatar
    Join Date
    Jan 2009
    Location
    Etten-Leur, Netherlands
    Posts
    133
    Thanks
    92
    Thanked 51 Times in 29 Posts

    Quote Originally Posted by jadelover1234 View Post
    It still must be something with ur phone because this theme works for everyone else...you might just have to restore and rejailbreak...its not the theme...it is fantastic
    all themes that i have installed and configured i have get them working the most difficult themes for example Existens with springjumps and perpage+.
    i regraded that i have unistalled that theme.

    My iPhone is 100%

  9. #928
    Green Apple jadelover1234's Avatar
    Join Date
    Feb 2012
    Location
    Lake Charles, LA
    Posts
    62
    Thanks
    14
    Thanked 10 Times in 9 Posts

    Quote Originally Posted by sunny102 View Post
    all themes that i have installed and configured i have get them working the most difficult themes for example Existens with springjumps and perpage+.
    i regraded that i have unistalled that theme.

    My iPhone is 100%
    Something you have installed then is clashing with another addon...I don't think it is fair to just down the theme because you don't know how to fix it...This board is full of knowledgeable people...Reeco responds when he can...he is busy with life and children...I know how time consuming little ones can be i have three. dont give up on this theme yet someone will probably have an answer.

  10. #929
    My iPhone is a Part of Me TexasDeltaSig's Avatar
    Join Date
    May 2010
    Location
    Dallas, Texas
    Posts
    718
    Thanks
    305
    Thanked 650 Times in 239 Posts

    So I'm trying my hand at creating icons and have a couple of questions. Is there a defined space that the actuall icon image needs to fit in? I'm trying to keep my icons as clean as possible, but don't want to have different sized images. And the other question is with the reflection. Is there a trick to getting it to look right? I figured out how to create the reflection, but was curious where to begin erasing it? And do you erase a straight line down?

  11. #930
    Quote Originally Posted by sunny102 View Post
    all themes that i have installed and configured i have get them working the most difficult themes for example Existens with springjumps and perpage+.
    i regraded that i have unistalled that theme.

    My iPhone is 100%
    A lot of times installing and uninstalling themes and tweaks can screw things up. Remove all files related to the theme and start over. Most here have an iP4S and everything is working, myself included.
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity

  12. #931
    iPhone? More like MyPhone sunny102's Avatar
    Join Date
    Jan 2009
    Location
    Etten-Leur, Netherlands
    Posts
    133
    Thanks
    92
    Thanked 51 Times in 29 Posts

    Quote Originally Posted by metaserph View Post
    A lot of times installing and uninstalling themes and tweaks can screw things up. Remove all files related to the theme and start over. Most here have an iP4S and everything is working, myself included.
    I am no restoring my iPhone after that jailbreak meebee this will do the trick

    Just what i thought clean install and jailbreak the same problem i give up.............
    Last edited by sunny102; 02-07-2012 at 07:07 PM.

  13. #932
    Livin the iPhone Life anig's Avatar
    Join Date
    Nov 2009
    Location
    Fort Lauderdale Fla
    Posts
    1,206
    Thanks
    793
    Thanked 308 Times in 220 Posts

    for real now how do you get the sbbadges to work and how do you fix the foldericons to line up more that 4 in a row?

  14. #933
    Quote Originally Posted by anig View Post
    for real now how do you get the sbbadges to work and how do you fix the foldericons to line up more that 4 in a row?
    My badges started working again when I uninstalled myswitcher

  15. The Following User Says Thank You to Moose0704 For This Useful Post:

    anig (02-07-2012)

  16. #934
    Quote Originally Posted by anig View Post
    for real now how do you get the sbbadges to work and how do you fix the foldericons to line up more that 4 in a row?
    If you have the app Folder icons make sure that u have disabled "Remove all badges". The same in app MySwitcher, Icon badges should be on. With Folder Enhancer you will be able to have more pages with icons inside a folder.

    Quote Originally Posted by sunny102 View Post
    I am no restoring my iPhone after that jailbreak meebee this will do the trick

    Just what i thought clean install and jailbreak the same problem i give up.............
    Thats your choice if you give up or not. But I can tell you that this theme is really working great on my phone. I don't know why you are facing problems but there is many people that don't have the problems you describe here so I still believe that the error is in your phone and not in the theme.

    Do you had the theme (iScape) working before on your phone? If not maybe you can try to download it again and transfer it again to be sure that all the files are there.
    Last edited by LFCFredda; 02-08-2012 at 12:01 AM.

  17. The Following 2 Users Say Thank You to LFCFredda For This Useful Post:

    anig (02-08-2012), metaserph (02-08-2012)

  18. #935
    Icon Request...bump:
    BibleReader
    Pocket Bible
    Pocket Sword
    Pocket Informant
    Groups
    Howl
    iBye
    Read It Later
    Wolfram
    Kindle
    2Do
    Yammer
    Quickoffice Pro
    Bing
    Awesome Note

  19. #936
    Quote Originally Posted by TexasDeltaSig View Post
    So I'm trying my hand at creating icons and have a couple of questions. Is there a defined space that the actuall icon image needs to fit in? I'm trying to keep my icons as clean as possible, but don't want to have different sized images. And the other question is with the reflection. Is there a trick to getting it to look right? I figured out how to create the reflection, but was curious where to begin erasing it? And do you erase a straight line down?
    There is a couple of posts earlier in the thread about icon making. the psd shows the tweetbot icon, i just make sure my icon fits roughly the same size then delete tweet bot or create a clipping mask so my icon fits in the same size.
    As far as the reflection all i did was use a soft edge brush size around 65 and delete the bottom 1/2 and reduce the opacity to around 27.

  20. #937
    Quote Originally Posted by Moose0704 View Post
    My badges started working again when I uninstalled myswitcher
    As someone mentioned before, you just need to turn the toggle switch of MySwitcher from OFF to ON.
    Default setting of this function is OFF.



    I'm using MySwitcher and badges are working well like this.

    Last edited by General Hummel; 02-08-2012 at 02:24 AM.

  21. #938
    iGan, Themer/Modder/Tweaker GaN-MaN's Avatar
    Join Date
    Jul 2010
    Location
    Western Australia
    Posts
    1,816
    Thanks
    3,845
    Thanked 3,015 Times in 899 Posts

    Quote Originally Posted by sunny102 View Post
    I am no restoring my iPhone after that jailbreak meebee this will do the trick

    Just what i thought clean install and jailbreak the same problem i give up.............
    is ur phone in English...

  22. #939
    Hi! I have a problem with my badge. The number are not aligned with the dot. Any solution to this would be much helpful.
    Ps. Thanks for a great theme

    nobbster

  23. #940
    Quote Originally Posted by nobbster View Post
    Hi! I have a problem with my badge. The number are not aligned with the dot. Any solution to this would be much helpful.
    nobbster
    You are probably using version 1.0.
    Alignment of Badge is able to be defined by Info.plist of theme folder. Info.plist of ver 1.0 had slightly inadequate description about badge position.
    As ver 1.5 has no such a description, you should use latest ver. I'm using edited one to get more fit position.
    Last edited by General Hummel; 02-08-2012 at 10:17 AM.

Page 47 of 84 FirstFirst ... 374546474849 57 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •