+ Reply
Page 161 of 162 FirstFirst ... 61 111 151159160161162 LastLast
Results 3,201 to 3,220 of 3236

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW5.0

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Originally Posted by King_O_Hill You know, I thought it looked odd! I just could put my finger on it. I really don't know why this is happening, I had to
...
  1. #3201
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,735
    Thanks
    7,179
    Thanked 18,133 Times in 3,715 Posts

    Quote Originally Posted by King_O_Hill View Post
    You know, I thought it looked odd!

    I just could put my finger on it.
    I really don't know why this is happening, I had to add a "fade-in" animation to all overlays to make them play ball, the background ones are all set fast at 2 seconds and everything else is set to 7 seconds, I think it's ok like this but really don't understand why I had to do this!
    Maybe Dacal has a clue?

    "If it's not broken, I'll fix it till it is"

  2. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    cuzin (03-30-2013), King_O_Hill (03-30-2013)

  3. #3202
    Theme Creator Dacal's Avatar
    Join Date
    Nov 2010
    Posts
    1,808
    Thanks
    2,711
    Thanked 8,050 Times in 1,422 Posts

    Quote Originally Posted by Ian Nicoll View Post
    I really don't know why this is happening, I had to add a "fade-in" animation to all overlays to make them play ball, the background ones are all set fast at 2 seconds and everything else is set to 7 seconds, I think it's ok like this but really don't understand why I had to do this!
    Maybe Dacal has a clue?
    Just wake up and headache... . Can you explain me what's the problem exactly ?


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  4. The Following 3 Users Say Thank You to Dacal For This Useful Post:

    cuzin (03-30-2013), Ian Nicoll (03-30-2013), King_O_Hill (03-30-2013)

  5. #3203
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,735
    Thanks
    7,179
    Thanked 18,133 Times in 3,715 Posts

    Quote Originally Posted by Dacal View Post
    Just wake up and headache... . Can you explain me what's the problem exactly ?
    Morning Dacal,

    I fixed the problem by adding a fade in animation.

    The problem was, if I made the weatherIcon, the day_night overlays or the Overlay options 1.0 opacity (so they would show) it worked on the Mac but on the phone it didn't, of coarse I don't mean all at once none of them worked on the phone.
    But after I add a 2 second fade in animation to each of them now they work fine.
    It was the same case a few days ago with the backgrounds for the weather info and forecast but you said it was ok on your phone!
    Strange things! I have re-checked all my css and don't know why it wont work without a fade-in animation.
    Last edited by Ian Nicoll; 03-30-2013 at 02:22 AM.

    "If it's not broken, I'll fix it till it is"

  6. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    cuzin (03-30-2013), King_O_Hill (03-30-2013)

  7. #3204
    Theme Creator Dacal's Avatar
    Join Date
    Nov 2010
    Posts
    1,808
    Thanks
    2,711
    Thanked 8,050 Times in 1,422 Posts

    Quote Originally Posted by Ian Nicoll View Post
    Morning Dacal,

    I fixed the problem by adding a fade in animation.

    The problem was, if I made the weatherIcon, the day_night overlays or the Overlay options 1.0 opacity (so they would show) it worked on the Mac but on the phone it didn't, of coarse I don't mean all at once none of them worked on the phone.
    But after I add a 2 second fade in animation to each of them now they work fine.
    It was the same case a few days ago with the backgrounds for the weather info and forecast but you said it was ok on your phone!
    Strange things! I have re-checked all my css and don't know why it wont work without a fade-in animation.
    OK. I will look later to understand why.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  8. The Following 4 Users Say Thank You to Dacal For This Useful Post:

    cuzin (03-30-2013), Ian Nicoll (03-30-2013), King_O_Hill (03-30-2013), The.Drifter (03-30-2013)

  9. #3205
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    8,470
    Thanks
    3,072
    Thanked 7,545 Times in 3,845 Posts

    Ian
    Somehow we lost the "randomness" of the balloons animation. Right now the only balloons that ever go across my screen Is the one named balloon1.PNG.
    Here to help if I can. If I can't I know someone who can!

  10. #3206
    Modder GUNNY29's Avatar
    Join Date
    Aug 2010
    Posts
    5,321
    Thanks
    4,546
    Thanked 15,453 Times in 4,028 Posts

    Nvm
    Last edited by GUNNY29; 03-30-2013 at 10:29 AM.
    Click My Sig For my auros Mods

  11. #3207
    My iPhone is a Part of Me cuzin's Avatar
    Join Date
    Aug 2011
    Location
    The Desert
    Posts
    520
    Thanks
    1,501
    Thanked 1,342 Times in 379 Posts

    Seems I missed a lot this week, hot air balloons, space ships! Awesome!! Thank you Ian & everyone. I got beta 3 installed & running on multiple pages to test out different things.

    So glad it's Sat, was a looooong week...hope everyone's weekend is a good 1!
    Twitter - @brokenmind09
    20GB of free cloud storage - https://copy.com/?r=WzHJu8

  12. The Following 2 Users Say Thank You to cuzin For This Useful Post:

    Ian Nicoll (03-30-2013), King_O_Hill (03-30-2013)

  13. #3208
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    8,470
    Thanks
    3,072
    Thanked 7,545 Times in 3,845 Posts

    Ah. Update Ian. Since I modded beta 3 to run as animation only on LS and/or SB I had left both Widget.html and the LockBackground.html in the same folder - so beta 3 was running on both LS and SB at the same time. Maybe the JavaScript that creates the randomness of the balloons can't work when servicing both LS and SB at the same time. I don't know - you tell me.

    But as soon as I changed the LS file name to deactivate it running - the randomness of balloons returned (when running SB version only).
    Here to help if I can. If I can't I know someone who can!

  14. #3209
    My iPhone is a Part of Me Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    677
    Thanks
    12,801
    Thanked 926 Times in 449 Posts

    D*mn I can't wait this looks awesome!

    Later;HIP5

  15. The Following 2 Users Say Thank You to Hip5 For This Useful Post:

    Ian Nicoll (03-30-2013), King_O_Hill (03-30-2013)

  16. #3210
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,735
    Thanks
    7,179
    Thanked 18,133 Times in 3,715 Posts

    Quote Originally Posted by NewdestinyX View Post
    Ah. Update Ian. Since I modded beta 3 to run as animation only on LS and/or SB I had left both Widget.html and the LockBackground.html in the same folder - so beta 3 was running on both LS and SB at the same time. Maybe the JavaScript that creates the randomness of the balloons can't work when servicing both LS and SB at the same time. I don't know - you tell me.

    But as soon as I changed the LS file name to deactivate it running - the randomness of balloons returned (when running SB version only).
    Iv'e never tried to run it on two themes from the same js files, but it seems your test answered the question. Normally I would make two separate themes for SB & LS.

    "If it's not broken, I'll fix it till it is"

  17. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    cuzin (03-31-2013), King_O_Hill (03-30-2013)

  18. #3211
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,099
    Thanks
    37,466
    Thanked 15,059 Times in 5,472 Posts

    I've been running it that way since the first beta! Just makes sense as to not having to duplicate all the files.

    I am using 2 jumper html files in the same theme folder.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  19. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    cuzin (03-31-2013), Ian Nicoll (03-30-2013)

  20. #3212
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,735
    Thanks
    7,179
    Thanked 18,133 Times in 3,715 Posts

    Quote Originally Posted by King_O_Hill View Post
    I've been running it that way since the first beta! Just makes sense as to not having to duplicate all the files.

    I am using 2 jumper html files in the same theme folder.
    So you have a jumper called LockBackground.html and another called widget.html (or Wallpaper.html) both linking to a UniAW6.html?? Do you see any issues?

    Cheers Brian.

    I gotta go now, arrive in Honk Kong about 11pm tonight (GMT+8)
    Last edited by Ian Nicoll; 03-30-2013 at 06:08 PM.

    "If it's not broken, I'll fix it till it is"

  21. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    cuzin (03-31-2013), King_O_Hill (03-30-2013)

  22. #3213
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    8,470
    Thanks
    3,072
    Thanked 7,545 Times in 3,845 Posts

    Quote Originally Posted by King_O_Hill View Post
    I've been running it that way since the first beta! Just makes sense as to not having to duplicate all the files.

    I am using 2 jumper html files in the same theme folder.
    Do both LS's and SB's need all CSS elements -20px from a PerPage widget's positioning?
    Here to help if I can. If I can't I know someone who can!

  23. #3214
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in Philippines, German company, work worldwide, currently in Sri Lanka.
    Posts
    4,735
    Thanks
    7,179
    Thanked 18,133 Times in 3,715 Posts

    Quote Originally Posted by NewdestinyX View Post
    Do both LS's and SB's need all CSS elements -20px from a PerPage widget's positioning?
    If the widget is too high, you can just add this to the body settings at the top of the css. top: 20px;

    But... if you have a transparent status bar then you also have to move the sun, sunray, moon, moonray back again up by 20px.

    "If it's not broken, I'll fix it till it is"

  24. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    cuzin (03-31-2013), King_O_Hill (03-30-2013)

  25. #3215
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,099
    Thanks
    37,466
    Thanked 15,059 Times in 5,472 Posts

    Quote Originally Posted by Ian Nicoll View Post
    So you have a jumper called LockBackground.html and another called widget.html (or Wallpaper.html) both linking to a UniAW6.html?? Do you see any issues?

    Cheers Brian.

    I gotta go now, arrive in Honk Kong about 11pm tonight (GMT+8)
    Yes, I have the 3 html files in the main UniAW theme folder


    I just use this in each html jumper:

    <object data="UniAW.html" type="text/html" style="position: absolute; top: 20px; left: 0px; width: 320px; height: 568px; z-index: 1; overflow:transparent;"></object>

    I haven't noticed any other issues that haven't been reported yet.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  26. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    cuzin (03-31-2013), Ian Nicoll (03-30-2013)

  27. #3216
    The BatGirl MamaJaay's Avatar
    Join Date
    Mar 2012
    Location
    @TheMamaJaay
    Posts
    4,744
    Thanks
    3,348
    Thanked 14,980 Times in 3,649 Posts

    Quote Originally Posted by King_O_Hill View Post
    Yes, I have the 3 html files in the main UniAW theme folder


    I just use this in each html jumper:



    I haven't noticed any other issues that haven't been reported yet.
    I'm running it the same way. With no issues whatsoever

  28. The Following User Says Thank You to MamaJaay For This Useful Post:

    Ian Nicoll (03-30-2013)

  29. #3217
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    8,470
    Thanks
    3,072
    Thanked 7,545 Times in 3,845 Posts

    Quote Originally Posted by Ian Nicoll View Post
    If the widget is too high, you can just add this to the body settings at the top of the css. top: 20px;

    But... if you have a transparent status bar then you also have to move the sun, sunray, moon, moonray back again up by 20px.
    So the jumper file isn't needed at all then. Right, Ian? You can just add a 'top:20 px;' to the body command of the main.css?

    Quote Originally Posted by King_O_Hill View Post
    Yes, I have the 3 html files in the main UniAW theme folder


    I just use this in each html jumper:

    <object data="UniAW.html" type="text/html" style="position: absolute; top: 20px; left: 0px; width: 320px; height: 568px; z-index: 1; overflow:transparent;"></object>

    I haven't noticed any other issues that haven't been reported yet.
    So the "3" files are;
    LockBackground.html (as jumper)
    Wallpaper.html [or Widget.html](as jumper)
    UniAW6.html (Ian's PP widget)

    Yes?
    Last edited by NewdestinyX; 03-30-2013 at 07:52 PM.
    Here to help if I can. If I can't I know someone who can!

  30. #3218
    The BatGirl MamaJaay's Avatar
    Join Date
    Mar 2012
    Location
    @TheMamaJaay
    Posts
    4,744
    Thanks
    3,348
    Thanked 14,980 Times in 3,649 Posts

    Quote Originally Posted by NewdestinyX View Post
    So the jumper file isn't needed at all then. Right, Ian? You can just add a 'top:20 px;' to the body command of the main.css?

    So the "3" files are;
    LockBackground.html (as jumper)
    Wallpaper.html [or Widget.html](as jumper)
    UniAW6.html (Ian's PP widget)

    Yes?
    Yes. With the object data call in each with a top:20; except the Uniaw one.

  31. The Following 2 Users Say Thank You to MamaJaay For This Useful Post:

    cuzin (03-31-2013), Ian Nicoll (03-31-2013)

  32. #3219
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,099
    Thanks
    37,466
    Thanked 15,059 Times in 5,472 Posts

    Quote Originally Posted by NewdestinyX View Post
    So the jumper file isn't needed at all then. Right, Ian? You can just add a 'top:20 px;' to the body command of the main.css?

    So the "3" files are;
    LockBackground.html (as jumper)
    Wallpaper.html [or Widget.html](as jumper)
    UniAW6.html (Ian's PP widget)

    Yes?
    Yes bro. Just use the code I gave you the other day for each jumper.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  33. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    cuzin (03-31-2013), Ian Nicoll (03-31-2013)

  34. #3220
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    8,470
    Thanks
    3,072
    Thanked 7,545 Times in 3,845 Posts

    Quote Originally Posted by MamaJaay View Post
    Yes. With the object data call in each with a top:20; except the Uniaw one.
    Okay then..that's how I've been running all day too. And with balloons on and set to 2 - I get the same balloon going across the screen of the Springboard. The one named balloon1.png. The way I noticed was I had the "Up" pic as balloon1 - and even when 2 were on screen at same time - they were both the "Up" pic. Repeatable bug.

    Quote Originally Posted by King_O_Hill View Post
    Yes bro. Just use the code I gave you the other day for each jumper.
    Actually Durben taught me jumpers months ago and that's how I'd set it up last night on my own (hey - I'm learning something!!). But with that setup - the balloon animation only calls one photo for all balloons floating across my SB. Lockscreen seems fine. SB draws balloon1.png for all instances of balloons when running with the double jumper scenario.

    The only uniqueness in what I'm doing beyond what I think you and MJ are doing is that I am running MJ's walls as wallpaper.html in another WB theme and my SB jumper to UniAW6 is called widget.html So UniAW will sit on top of MJ's walls. Would that make any kind of difference?
    Last edited by NewdestinyX; 03-30-2013 at 08:20 PM.
    Here to help if I can. If I can't I know someone who can!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts