Page 121 of 162 FirstFirst ... 21 71 111119120121122123 131 ... LastLast
Results 2,401 to 2,420 of 3236

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW5.0

  1. #2401
    Quote Originally Posted by Irish_Man View Post
    Hi MJ, tnx for reply

    It is o the top. I have only 2 themes Lumo LS and Lumo Clock Glass. I've tried on the bottom and on the top but no luck.
    Putting it on top doesn't solve the problem with the SB version in 6.1. Something else is wrong.

    Quote Originally Posted by MamaJaay View Post
    Is it labeled widget.html or wallpaper.html
    Interesting. Didn't even think to look at that. But aren't all SB widgets supposed to be wallpaper.html?
    Last edited by NewdestinyX; 02-18-2013 at 09:16 AM.
    Here to help if I can. If I can't I know someone who can!

  2. #2402
    Quote Originally Posted by NewdestinyX View Post
    Putting it on top doesn't solve the problem with the SB version in 6.1. Something else is wrong.

    Interesting. Didn't even think to look at that. But aren't all SB widgets supposed to be wallpaper.html?
    Not necessarily. Widget.html is to be combined with other wallpaper.html

    So make sure this one is labeled Wallpaper.html

  3. The Following User Says Thank You to MamaJaay For This Useful Post:

    NewdestinyX (02-18-2013)

  4. #2403
    Quote Originally Posted by MamaJaay View Post
    Not necessarily. Widget.html is to be combined with other wallpaper.html

    So make sure this one is labeled Wallpaper.html
    That was it. It was labeled 'Widget.html'. Why wasn't that an issue with the GPS version in 5.1.1 and suddenly a problem with 6.1? Did they change the naming convention? Did Winterboard change somehow. I've had NO other problems with SB widgets working in 6.1 that worked in 5.1.1 so far. This is the first. Of course - they're all labeled Wallpaper.html.

    Ian, why would yours have been named Widget.html?

    Interesting. Thanks MJ for the find.

  5. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Ian Nicoll (02-18-2013)

  6. #2404
    Quote Originally Posted by NewdestinyX View Post
    That was it. It was labeled 'Widget.html'. Why wasn't that an issue with the GPS version in 5.1.1 and suddenly a problem with 6.1? Did they change the naming convention? Did Winterboard change somehow. I've had NO other problems with SB widgets working in 6.1 that worked in 5.1.1 so far. This is the first. Of course - they're all labeled Wallpaper.html.

    Ian, why would yours have been named Widget.html?

    Interesting. Thanks MJ for the find.
    It's labeled that way to use in conjunction with any other Wallpaper.html

  7. The Following User Says Thank You to MamaJaay For This Useful Post:

    Ian Nicoll (02-18-2013)

  8. #2405
    Quote Originally Posted by mwhartman View Post
    I'm not proficient with PS I can, however, give you a png with a Tag face Attachment 622708
    Thank you,I actually have that png already. I own those two watches so I thought it would be cool to have them as part of the theme.

  9. The Following User Says Thank You to TriniGodzilla For This Useful Post:

    mwhartman (02-21-2013)

  10. #2406
    Quote Originally Posted by MamaJaay View Post
    It's labeled that way to use in conjunction with any other Wallpaper.html
    Well - hooray. That solves a very ancient mystery for me. When I first got here - fell in love with Ian's weather - and it worked beautifully with the Lumo Clock SB and wallpaper and GlassCazoobi and Blue's Pages and a very others- but on other themes the wallpaper was hiding Ian's weather. In those early days I just JUMPED ship to Ian's PerPageHTML+ version which worked over every theme I wanted it on - only drawback being you had to add it to every page. Are you saying that, in the SB Widget folders (where Ian's weather didnt show) all I needed to do was add Ian's GPS Weather Widget.html code to the Wallpaper.html existing file (or link it) for those SB widgets where Ian's weather wouldn't show?
    Last edited by NewdestinyX; 02-18-2013 at 11:15 AM.
    Here to help if I can. If I can't I know someone who can!

  11. #2407
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Yep, the Winterboard version is designed to work on top of another theme, not all by itself, the other theme would have a Wallpaper.html, in the first post it clearly says "designed to work on top of another Winterboard theme" so the clue to solving your problem was staring us right in our faces!! I'm sorry I didn't pick up on this earlier, I'm kicking myself because I know this doesn't work on it;s own. Iv'e just been absent for too long I guess and forgot a few things!
    Never mind, Mama to the rescue to remind us all. Thanks Ma.

    "If it's not broken, I'll fix it till it is"

  12. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (02-18-2013), lostinthemes (02-19-2013)

  13. #2408
    Quote Originally Posted by Ian Nicoll View Post
    Yep, the Winterboard version is designed to work on top of another theme, not all by itself, the other theme would have a Wallpaper.html, in the first post it clearly says "designed to work on top of another Winterboard theme" so the clue to solving your problem was staring us right in our faces!! I'm sorry I didn't pick up on this earlier, I'm kicking myself because I know this doesn't work on it;s own. Iv'e just been absent for too long I guess and forgot a few things!
    Never mind, Mama to the rescue to remind us all. Thanks Ma.
    I've come a long way, Ian, in my understanding of coding and modding - but you still lost me in your post there. For some themes - even when I'd put your standalone SB theme from page 1 on top in Winterboard - it still didn't show. Even back in iPhone 4 days. And doesn't work in 6.1 now. What would explain that? Just changing the name of widget.html to wallpaper.html?
    Last edited by NewdestinyX; 02-18-2013 at 02:45 PM.

  14. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Ian Nicoll (02-18-2013)

  15. #2409
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,507
    Thanks
    42,116
    Thanked 17,952 Times in 6,529 Posts

    Yes, if you don't piggyback (or call) it in another SB theme, then your wallpaper covers it. It is working, you just can't see it!

    Or, if you rename it, then you will see it, but it was meant to be used as a piggyback. And yes, that's a very technical term! They use it in all the big universities.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  16. The Following User Says Thank You to King_O_Hill For This Useful Post:

    Ian Nicoll (02-18-2013)

  17. #2410
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Let me do some testing, I'll be back!!

    Ok, I'm back..

    So, Disregard my last post, I don't know what I'm talking about

    The UniAW.theme (WinterBoard version) does NOT work on it's own (without ANY other theme under it) because it is covered by the standard wallpaper.

    The UniAW.theme (WinterBoard version DOES work on it's own (without any other theme under it) if you add a wallpaper named "[email protected]", this will be your background and the animations will work on top of it.

    The UniAW.theme (WinterBoard version) DOES work as standard (without adding a [email protected] file) IF you have a theme under it in WinterBoard the HAS a [email protected] file, I tested it with the Lumo.theme which has the [email protected].

    Note none of the two themes (UniAW or Lumo) has a Wallpaper.html file, I have not done any tests yet with a theme that has a Wallpaper.html file.

    All this was tested on my i4S with IOS6.1.

    Hope this helps a bit!
    Last edited by Ian Nicoll; 02-18-2013 at 03:24 PM.

    "If it's not broken, I'll fix it till it is"

  18. The Following 3 Users Say Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (02-18-2013), lostinthemes (02-19-2013), shamjosh (02-18-2013)

  19. #2411
    Ian
    Hello M8
    I have a theme that has the wallpaper.html in it and it does NOT
    show any animations?

    I am using your GPS Winterboard version

    Ta

  20. #2412
    iPhone? More like MyPhone Irish_Man's Avatar
    Join Date
    Nov 2010
    Location
    Army
    Posts
    166
    Thanks
    247
    Thanked 169 Times in 75 Posts

    Quote Originally Posted by MamaJaay View Post
    Is it labeled widget.html or wallpaper.html

    I love you MamaJaay

    This solved the problem. It was widget.html.

    Thank you

  21. #2413
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Quote Originally Posted by shamjosh View Post
    Ian
    Hello M8
    I have a theme that has the wallpaper.html in it and it does NOT
    show any animations?

    I am using your GPS Winterboard version

    Ta
    Hi pal,

    Like I said I ain't tested anything with a Wallpaper.html file, can you zip the Wallpaper.html & post it here si I can do sone tests?

    "If it's not broken, I'll fix it till it is"

  22. The Following User Says Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (02-18-2013)

  23. #2414
    Hi Ian

    See below. Sorry could not zip and attach it

    <html><head>

    <script type="text/javascript" src="Scripts/DateTime.js" style="position:absolute; top:0px; left:0px; width:320px; height:480px; z-index:-10;"></script>

    <script type="text/javascript" src="Scripts/jquery.min.js"></script>

    <script type="text/javascript" src="Scripts/Weather.js" style="position:absolute; top:0px; left:0px; width:320px; height:480px; z-index:10;"></script>



    <img id="UserBackground" src="/var/mobile/Library/SpringBoard/Converted-HomeBackground.jpg"/>

    <img id="Overlay" src="Files/Overlay.png"/>



    <link rel="stylesheet" href="Style/Style.css" type="text/css">

    <script type="text/javascript" src="Config.js"/></script>

    </head>



    <body>

    <div id="city"></div>

    <div id="neighborhood"></div>

    <div id="latlong"></div>



    <div id="clock">

    <script language="JavaScript">updateClock(); setInterval('updateClock()', 1000 )</script>

    </div>



    <div id="weekday"> <span id="date"> <span id="month">

    <script language="JavaScript">calendarDate(); setInterval('calendarDate()', 1000 )</script>

    </div>



    <div id="results"></div>

    <div id="UpdateLocation">

    <span id="UpdateLocation"><script language="JavaScript">UpdateLocation(); setInterval('UpdateLocation()', 20000 )</script></span>

    </div>

    <div id="temp"></div>

    <div id="desc"></div>

    <div id="highlow"></div>

    <div id="weathericon"></div>

    <div id="sunrise"></div>

    <div id="sunset"></div>

    <div id="sunrisetext">Sunrise</div>

    <div id="sunsettext">Sunset</div>

    <div id="humidity"></div>



    <div class="Name">

    <span id="Name">

    <span>E P H D</span>

    </div>

    </body></html>

  24. The Following User Says Thank You to shamjosh For This Useful Post:

    Ian Nicoll (02-18-2013)

  25. #2415
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Shamjosh,

    I put the WinterBoard GPS UniAW into my phone... it worked with the Lumo theme behind it.

    I installed BasaltHD (which has a Wallpaper.html file) it works, Basalt animations plus the uniAW animations, so now I look at your file and think it might be the Wallpaper jpegifier, so I installed it from Cydia, added the line from your file:
    <img id="UserBackground" src="/var/mobile/Library/SpringBoard/Converted-HomeBackground.jpg"/>
    to the BasaltHD Wallpaper.html file, chose a wallpaper from the settings, respring and everything works, I have my chosen wallpaper + BasaltHD animations plus the GPS UniAW animations all working.

    I don't know why it doesn't work for you M8, you have the "My Location" installed and on? I believe there was a new version of it for 6.1. I just followed the link in King_O_Hill's signature, it has all the info you need. (Nice one King)

    That reminds me, I have a question for the King:

    In 6.1, I can't get my transparent icon for the clock to take, is there a name change or some other thing that changed in 6.1 for the clock icon? Thanks M8.
    Last edited by Ian Nicoll; 02-18-2013 at 04:15 PM.

    "If it's not broken, I'll fix it till it is"

  26. The Following User Says Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (02-18-2013)

  27. #2416
    Ian
    Thks not sure why it does not work on my iPhone 5
    Will look at it tomorrow

    Thks Anyway

  28. The Following User Says Thank You to shamjosh For This Useful Post:

    Ian Nicoll (02-18-2013)

  29. #2417
    iPhone? More like MyPhone Irish_Man's Avatar
    Join Date
    Nov 2010
    Location
    Army
    Posts
    166
    Thanks
    247
    Thanked 169 Times in 75 Posts

    Hi Ian,

    the clock icon is working for me..i mean transparent one.

    The name of the Clock icon is icon@2x~iphone

  30. The Following User Says Thank You to Irish_Man For This Useful Post:

    Ian Nicoll (02-18-2013)

  31. #2418
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Quote Originally Posted by Irish_Man View Post
    Hi Ian,

    the clock icon is working for me..i mean transparent one.

    The name of the Clock icon is icon@2x~iphone
    Ha, gotta love this theming stuff, don't work for me and no, I don't have "Live Clock"

    Is it still "com.apple.mobiletimer"? and is there only the one icon in their on yours?

    Any chance you could tell me the exact size of your icon?

    Thanks again M8.

    "If it's not broken, I'll fix it till it is"

  32. #2419

  33. The Following User Says Thank You to MamaJaay For This Useful Post:

    Ian Nicoll (02-18-2013)

  34. #2420
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,032
    Thanks
    7,840
    Thanked 19,870 Times in 3,993 Posts

    Ooo, I think I found the problem, somehow the icon has been re-sized to 20X16, no idea how that happened!

    "If it's not broken, I'll fix it till it is"

  35. The Following User Says Thank You to Ian Nicoll For This Useful Post:

    King_O_Hill (02-18-2013)

Page 121 of 162 FirstFirst ... 21 71 111119120121122123 131 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •