Page 21 of 157 FirstFirst ... 111920212223 31 71 121 ... LastLast
Results 401 to 420 of 3122

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pages

  1. #401
    thanks for your help man
    Last edited by cl1ck4207; 01-23-2012 at 08:37 PM.

  2. #402
    well heres my dreamboard icon in case anybody needs one

    -icon.png-icon.png

  3. The Following 4 Users Say Thank You to cl1ck4207 For This Useful Post:

    Blue (01-24-2012), dakkota (01-23-2012), It's Mi (01-24-2012), kristatos (05-23-2012)

  4. #403
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,474
    Thanked 21,643 Times in 4,337 Posts

    Default Lock screen fix
    To fix the re-spring issue with the LS please try this LockBackground.html instead, just replace the one in the LS with the one I attach here.
    Let me know if it's working.
    Attached Files Attached Files

    "If it's not broken, I'll fix it till it is"

  5. The Following 4 Users Say Thank You to Ian Nicoll For This Useful Post:

    Blue (01-24-2012), It's Mi (01-24-2012), kristatos (05-23-2012), trebor130657 (01-23-2012)

  6. #404
    I made two respring from SpringBoard
    and then came the issue
    http://modmyi.com/image.php?type=sigpic&userid=3357439&dateline=1419  023899

  7. The Following User Says Thank You to trebor130657 For This Useful Post:

    Ian Nicoll (01-23-2012)

  8. #405
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,474
    Thanked 21,643 Times in 4,337 Posts

    Quote Originally Posted by trebor130657 View Post
    I made two respring from SpringBoard
    and then came the issue
    I have made about 30 re-spring and all is okay with mine!!.. Weird.. But it's possible I missed something, maybe VOLTAGExDT will share his fix and see if that one works for you.

    "If it's not broken, I'll fix it till it is"

  9. The Following 2 Users Say Thank You to Ian Nicoll For This Useful Post:

    It's Mi (01-24-2012), trebor130657 (01-23-2012)

  10. #406
    Quote Originally Posted by Ian Nicoll View Post
    To fix the re-spring issue with the LS please try this LockBackground.html instead, just replace the one in the LS with the one I attach here.
    Let me know if it's working.
    Respring via SBSettings is still a no-go... requires a force reboot.

    Respring via GPower Pro does work however.

    But, from anywhere else, (winterboard, springtomize, etc. it has the lockup issue)

  11. The Following User Says Thank You to GAIAStevef For This Useful Post:

    Ian Nicoll (01-24-2012)

  12. #407

  13. The Following 4 Users Say Thank You to VOLTAGExDT For This Useful Post:

    Blue (01-24-2012), Ian Nicoll (01-24-2012), It's Mi (01-24-2012), kristatos (05-23-2012)

  14. #408
    Quote Originally Posted by VOLTAGExDT View Post
    LockBackground.zip

    ok, try this one..
    With this version, I can once again respring via SBSettings from the springboard, but still cannot from Winterboard settings, or Springtomize, etc. (without using something like GPower to do it)

  15. #409
    if the html doesnt work...
    heres my full lock screen...

    (some things are not included (Images) ..because of forum upload limitations.. so simply overwrite the files you have)
    put in winterboard..
    i also have it top of list.

    now things you must remember.. I DID NOT CREATE THIS... I simply moddified existing code.

    so please dont ask me to change clocks or thank me for how the theme looks. cause those credits go to the creators.

    Quote Originally Posted by GAIAStevef View Post
    With this version, I can once again respring via SBSettings from the springboard, but still cannot from Winterboard settings, or Springtomize, etc. (without using something like GPower to do it)
    ok now something else you need to do.. go into winterboard.. unselect then reselect the lock theme.. select respring..

    if phone doesnt respring, respring the phone yourself right from winterboard being open..

    this makes winterboard respring even if wb didnt call for the respring..

    **Hint using activator set the triple press home to respring..

    winterboard still is glitchy.. and requires theme changes to be done with a respring while wb is open.

    but doing all that should fix the issue.
    Attached Files Attached Files
    Last edited by VOLTAGExDT; 01-24-2012 at 12:12 AM.

  16. The Following 8 Users Say Thank You to VOLTAGExDT For This Useful Post:

    Blue (01-24-2012), cl1ck4207 (01-24-2012), GAIAStevef (01-24-2012), Ian Nicoll (01-24-2012), indyzzzz (01-24-2012), It's Mi (01-24-2012), SCO7TY (01-24-2012), trebor130657 (01-24-2012)

  17. #410
    That seems to have done it. I can now respring from both SBSettings, and WB / PPHTML / Springtomize, etc.

    I wonder what GPower is doing for the respring that's different from how it's done from WB, SBS, etc ? GPower is so much faster, I wonder if it's not doing a "full" respring, (like if you de-select, and re-select a theme element in Winterboard).

  18. #411
    yep worked for me too thanks man

  19. #412
    Quote Originally Posted by GAIAStevef View Post
    That seems to have done it. I can now respring from both SBSettings, and WB / PPHTML / Springtomize, etc.

    I wonder what GPower is doing for the respring that's different from how it's done from WB, SBS, etc ? GPower is so much faster, I wonder if it's not doing a "full" respring, (like if you de-select, and re-select a theme element in Winterboard).
    might be Gpower doesnt clear the cache.. i dont even know if the others do... just a random wild guess.

  20. #413
    heres whozcalling icon
    -icon.png-icon.png

    heres the theme outlet as well

    -icon.png-icon.png

  21. The Following 3 Users Say Thank You to cl1ck4207 For This Useful Post:

    Blue (01-24-2012), It's Mi (01-24-2012), kristatos (05-23-2012)

  22. #414
    Quote Originally Posted by ONE_ONE View Post
    Thanks Blue.I love this theme ^^

    Hey

    Very nice Springjumps !!!
    Do you mind sharing them with us?

    Mi

    Have a nice day and lots of fun with your iPhone !!

  23. #415
    Master Theme Creator (aka Bluemetal) Blue's Avatar
    Join Date
    Dec 2008
    Location
    Germany
    Posts
    6,748
    Thanks
    3,209
    Thanked 13,308 Times in 3,586 Posts

    Thank you Ian and VoltagexDT, respring works now with both of your fixes. IŽll release a beta2 very soon.

  24. The Following 5 Users Say Thank You to Blue For This Useful Post:

    cl1ck4207 (01-24-2012), Ian Nicoll (01-24-2012), It's Mi (01-24-2012), trebor130657 (01-24-2012), VOLTAGExDT (01-24-2012)

  25. #416
    Quote Originally Posted by Bluemetal View Post
    So, i got it, drawing the line on the daygraphics was the solution Comes all with next beta. The Orange button will be reworked of course. Again: a excellent idea Ian



    Heyho Peter

    Wow, this is an awesome calendar
    Great idea, and looks stunning

    Am looking forward to the next update ...

    Mi

    Have a nice day and lots of fun with your iPhone !!

  26. The Following 2 Users Say Thank You to It's Mi For This Useful Post:

    Blue (01-24-2012), Ian Nicoll (01-24-2012)

  27. #417
    I'm having a winterboard problem with this theme I'm hoping someone can help me out. I'm on iPhone 4s FW 5.0.1

    I have installed this theme in winterbaord, the re-spring button in winterbaord has worked once then it is non-responsive. I have tried reinstall winterbaord and the same happens, i get one re-spring then that's it. Even if i use SBSettings the phone just freezes. It's only happened since i added this theme.

    Anyone else had this problem or know how to sort it?

    Thanks in advance.

  28. #418
    Quote Originally Posted by It's Mi View Post
    Hey

    Very nice Springjumps !!!
    Do you mind sharing them with us?

    Mi
    Yeah.

    I have 4 version>>>>>Gold, Orange, Red, White.

    Click here to download>>>>>Springjumps.rar


  29. The Following 6 Users Say Thank You to ONE_ONE For This Useful Post:

    GAIAStevef (01-24-2012), Hellie (03-18-2012), indyzzzz (01-24-2012), It's Mi (01-24-2012), rubbercake (02-12-2012), VOLTAGExDT (01-24-2012)

  30. #419
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,408
    Thanks
    8,474
    Thanked 21,643 Times in 4,337 Posts

    Quote Originally Posted by SCO7TY View Post
    I'm having a winterboard problem with this theme I'm hoping someone can help me out. I'm on iPhone 4s FW 5.0.1

    I have installed this theme in winterbaord, the re-spring button in winterbaord has worked once then it is non-responsive. I have tried reinstall winterbaord and the same happens, i get one re-spring then that's it. Even if i use SBSettings the phone just freezes. It's only happened since i added this theme.

    Anyone else had this problem or know how to sort it?

    Thanks in advance.
    Read back a few posts only!

    "If it's not broken, I'll fix it till it is"

  31. #420
    Quote Originally Posted by SCO7TY View Post
    I'm having a winterboard problem with this theme I'm hoping someone can help me out. I'm on iPhone 4s FW 5.0.1

    I have installed this theme in winterbaord, the re-spring button in winterbaord has worked once then it is non-responsive. I have tried reinstall winterbaord and the same happens, i get one re-spring then that's it. Even if i use SBSettings the phone just freezes. It's only happened since i added this theme.

    Anyone else had this problem or know how to sort it?

    Thanks in advance.
    Seems i'm not the only one with the problem, I have tried the fix above but hasnt worked for me. Is the problem with the lockscreen folder?

    Quote Originally Posted by Ian Nicoll View Post
    Read back a few posts only!
    Thanks, i have used your fix and sometimes the button wont work but i can still re-psring with the activator shortcut so that will do for now. Another problem i'm having, when i go in to perpage+ and add a widget to a page and re-spring it doesnt save, even if i come out of the app and go back in without respring it doesnt save. Any ideas?
    Last edited by SCO7TY; 01-24-2012 at 04:51 AM.

Page 21 of 157 FirstFirst ... 111920212223 31 71 121 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •