+ Reply
Page 9 of 418 FirstFirst ... 7891011 19 59 109 ... LastLast
Results 161 to 180 of 8353

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OS7:Revive

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Originally Posted by bcscustom Quick question, did you download the original os7 dreamboard theme from cydia then replace the os7.dylib in mobile substrate with the one from this thread? Did
...
  1. #161
    Livin the iPhone Life
    Join Date
    Apr 2011
    Posts
    1,117
    Thanks
    158
    Thanked 178 Times in 153 Posts

    Quote Originally Posted by bcscustom View Post
    Quick question, did you download the original os7 dreamboard theme from cydia then replace the os7.dylib in mobile substrate with the one from this thread? Did you reboot after installing?
    No i didn't get mine from Cydia. I got it from the Original Dreamboard OS7 Thread. I already had it working fine on DB, so i just replaced the .dylib and rebooted. Not it's just black.

    And I know it was for Backboard first. But this one specifically stated DB in the title. Sorry for the confusion and sh*t attitude on my part. That was uncalled for and i apologize. Let me give you my current specs and status and see if you can figure out my problem. Verizon iPhone 4, iOS 4.2.8, DB v1.1.4. Mobile Substrate is on. Permissions set RWE on all things OS7. Owner and Group are set to Mobile. Thanks for the help.

    Quote Originally Posted by bcscustom View Post
    Im sure that you meant "ON" instead of "off" in Mobile substrate.
    He meant if you were running a different version or something.

  2. #162
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by Alaric323 View Post
    So since i have SBSettings, DISABLE os7 in mobile substrate addons?

    OS7 has to be "on" in mobile substrate to run.

  3. #163
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bcscustom View Post
    OS7 has to be "on" in mobile substrate to run.
    Thats what i thought, but it still doesnt work (even after a reboot)

  4. #164
    iPhone? More like MyPhone
    Join Date
    Feb 2011
    Posts
    164
    Thanks
    31
    Thanked 38 Times in 26 Posts

    Wrong. If you had th original, before dreamboard, it runs as a separate OS7 mobile substrate. I.E. There might be 2 OS7s under mibilesubstrats. If you were running the original when you replaced the dylib, the original is still trying to run off the new dylib. ( or something like that... This was the case for me an after I turned 1 off, it works like a champ)

  5. #165
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Let me give you my current specs and status and see if you can figure out my problem. Verizon iPhone 4, iOS 4.2.8, DB v1.1.4. Mobile Substrate is on. Permissions set RWE on all things OS7. Owner and Group are set to Mobile. Thanks for the help.




    Im still thinking that if you remove then reinstall OS7 from cydia and reboot, that will help your problem. Ive seen people have issues with dreamboard not downloaded from cydia. Everything else seems to be configured correctly.

  6. #166
    iPhone? More like MyPhone
    Join Date
    Feb 2011
    Posts
    164
    Thanks
    31
    Thanked 38 Times in 26 Posts

    Either way, turn it off and try to run from dreamboard.

  7. #167
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by CCoops11 View Post
    Wrong. If you had th original, before dreamboard, it runs as a separate OS7 mobile substrate. I.E. There might be 2 OS7s under mibilesubstrats. If you were running the original when you replaced the dylib, the original is still trying to run off the new dylib. ( or something like that... This was the case for me an after I turned 1 off, it works like a champ)
    why didnt you just ssh in to dynamic libraries and delete the old os7.dylib so you wont have 2 version to conflict with eachother?

  8. #168
    iPhone? More like MyPhone
    Join Date
    Feb 2011
    Posts
    164
    Thanks
    31
    Thanked 38 Times in 26 Posts

    Too lazy

  9. #169
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by ccoops11 View Post
    too lazy :d
    lol

  10. #170
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've uninstalled backboard, deleted any os7.dylib in my folder, redownloaded os7 from cydia, rebooted twice, and replaced the os7.dylib that came from the reinstall with the one provided here. Still doesnt work. Even without the dylib, it still manages to show the regular interface. Like it's not even reading the dylib at all...

  11. #171
    Livin the iPhone Life
    Join Date
    Apr 2011
    Posts
    1,117
    Thanks
    158
    Thanked 178 Times in 153 Posts

    Quote Originally Posted by bcscustom View Post
    Im still thinking that if you remove then reinstall OS7 from cydia and reboot, that will help your problem. Ive seen people have issues with dreamboard not downloaded from cydia. Everything else seems to be configured correctly.
    Hmm..I just don't see how that would help. OS7 for DB has three things. The .dylib, OS7 theme folder, and the OS7 Libraries folder to hold your tiles. The last two i have in the right places and right permissions. I know this for fact. I replaced the .dylib. I don't see where the problem is....

  12. #172
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by Alaric323 View Post
    I've uninstalled backboard, deleted any os7.dylib in my folder, redownloaded os7 from cydia, rebooted twice, and replaced the os7.dylib that came from the reinstall with the one provided here. Still doesnt work. Even without the dylib, it still manages to show the regular interface. Like it's not even reading the dylib at all...
    Im not sure what you mean by regular interface. Do you mean the native apple interface? You are appying the theme within the dreamboard app right?

    Quote Originally Posted by Aenima133 View Post
    Hmm..I just don't see how that would help. OS7 for DB has three things. The .dylib, OS7 theme folder, and the OS7 Libraries folder to hold your tiles. The last two i have in the right places and right permissions. I know this for fact. I replaced the .dylib. I don't see where the problem is....
    everything sounds right. now Im stumped. Sorry but it appears that I cannot help you
    Last edited by bcscustom; 08-23-2011 at 10:29 PM.

  13. #173
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bcscustom View Post
    Im not sure what you mean by regular interface. Do you mean the native apple interface? Stupid question but you are appying the theme in the dreamboard app right?
    Yes, i'm applying the theme right. When i mean regular interface, i mean i switch to os7 in dreamboard and it still looks like the standard os7 interface (no background, no custom pin menu, i'm not sure if this was implemented yet but no tile color changes... Like nothing happened to os7 at all.)

  14. #174
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by Alaric323 View Post
    I've uninstalled backboard, deleted any os7.dylib in my folder, redownloaded os7 from cydia, rebooted twice, and replaced the os7.dylib that came from the reinstall with the one provided here. Still doesnt work. Even without the dylib, it still manages to show the regular interface. Like it's not even reading the dylib at all...
    Ive notice you said backboard, this new version applies within the dreamboard app itself. You have to open dreamboard and apply the theme from within.

  15. #175
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bcscustom View Post
    Ive notice you said backboard, this new version applies within the dreamboard app itself. You have to open dreamboard and apply the theme from within.
    I had backboard from a while back. Thinking it might be interfering, i uninstalled it. I know how to enable themes in os7, i use Aero and Endroid all the time. OS7 works in dreamboard, the only thing wrong is this theme isn't changing anything.

  16. #176
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Sorry now I know what you mean. ignore my previous post. Is there a background.png image installed on /library/os7/ Im not sure if the default theme has one or not. As for the pin menu it turned white and is supose to open near your app. Subtile change at most. Pathkiller hasnt released the color mod yet..

  17. #177
    Livin the iPhone Life
    Join Date
    Apr 2011
    Posts
    1,117
    Thanks
    158
    Thanked 178 Times in 153 Posts

    Quote Originally Posted by bcscustom View Post
    everything sounds right. now Im stumped. Sorry but it appears that I cannot help you
    That sucks. :/ Thanks for trying though.

  18. #178
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bcscustom View Post
    Sorry now I know what you mean. ignore my previous post. Is there a background.png image installed on /library/os7/ Im not sure if the default theme has one or not. As for the pin menu it turned white and is supose to open near your app. Subtile change at most. Pathkiller hasnt released the color mod yet..
    Still no luck, nothing included with this dylib is working. Everything's still the normal OS7. (for future reference, there is a background.png, but it's the non-animated tile's background.)

    Basically, it's not working at all. Like it's not reading the dylib at all.

  19. #179
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by Alaric323 View Post
    Still no luck, nothing included with this dylib is working. Everything's still the normal OS7. (for future reference, there is a background.png, but it's the non-animated tile's background.)

    Basically, it's not working at all. Like it's not reading the dylib at all.
    there should be 2 background.png's 1 in the library/os7/ folder for the background image behind the tiles (which i think you have to put in yourself) and 1 in the library/os7/images/ folder for the tile backgrounds. So no white pin/unpin menu? did you ssh into dynamic libraries and see if there are multiple copies of 0s7.dylib? that all I can think of.

  20. #180
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Alright, i'm starting from scratch. I've uninstalled os7 completely, there's no dylib file in the dynamiclibraries folder, and there is no os7 folder in Library. I install os7 from the modmyi repo in cydia. Os7 is back in dreamboard, with the normal os7 interface. What do i do now?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts