Page 19 of 20 FirstFirst ... 917181920 LastLast
Results 361 to 380 of 396

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: (Cydia Release) eXplos1on HD by June'sIphone/bAdGB

  1. #361
    June, there is no widget.html, there is wallpaper.html and changing the zip in that doesn't fix the problem. I purchased your theme when it first released and this has been an issue since iOS 5. I would still using this theme if it wasn't for this small problem. I noticed you have a working ani ls, please get the sb weather functioning correctly or tell us how to do it. There are a lot of us with this issue.

  2. #362
    Show me a screenshot of the widget your having trouble with please
    Click My Sig For my auros Mods

  3. #363
    -img_2501-1-.png
    The temp and conditions update as they are supposed to. However the image for the weather does not change. It remains on the image labeled "dunno".

  4. #364
    iPhone? More like MyPhone Jerson19's Avatar
    Join Date
    Jan 2012
    Location
    Puerto Rico
    Posts
    145
    Thanks
    26
    Thanked 79 Times in 51 Posts

    Quote Originally Posted by Tae211 View Post
    -img_2501-1-.png
    The temp and conditions update as they are supposed to. However the image for the weather does not change. It remains on the image labeled "dunno".

    I have the same problem

  5. #365
    I had the same problem. I went into Wallpaper.html and remmed out the following lines in the dealWithWeather function:

    //document.getElementById("hi").innerHTML="H: "+convertTemp(obj.TodayHi)+ ""
    //document.getElementById("lo").innerHTML="L: "+convertTemp(obj.TodayLo)+ ""
    //document.getElementById("humidity").innerHTML=obj. humidity+"%"

    The elements with id's of "hi","lo" and "humidity" don't exist. This causes the javascript to error out before it sets the weather icon. If you rem those lines out, or move the setting of the weatherIcon above them it should work.

  6. #366
    Quote Originally Posted by imightbespam View Post
    I had the same problem. I went into Wallpaper.html and remmed out the following lines in the dealWithWeather function:

    //document.getElementById("hi").innerHTML="H: "+convertTemp(obj.TodayHi)+ ""
    //document.getElementById("lo").innerHTML="L: "+convertTemp(obj.TodayLo)+ ""
    //document.getElementById("humidity").innerHTML=obj. humidity+"%"

    The elements with id's of "hi","lo" and "humidity" don't exist. This causes the javascript to error out before it sets the weather icon. If you rem those lines out, or move the setting of the weatherIcon above them it should work.
    That did work! Cheers man, been battling with that months now.

  7. #367

  8. The Following User Says Thank You to June'sIphone For This Useful Post:

    Sk37cH (07-27-2012)

  9. #368
    Quote Originally Posted by June'sIphone View Post
    Loving the icons ALOT

  10. #369
    Master Theme Creator June'sIphone's Avatar
    Join Date
    Feb 2010
    Location
    DaytonaBeach, FL
    Posts
    6,950
    Thanks
    5,425
    Thanked 10,457 Times in 3,789 Posts

    Thanks bro!

  11. #370
    sick. this is my ****

  12. #371
    iPhone? More like MyPhone Z_rock's Avatar
    Join Date
    Jan 2011
    Location
    Abilene,Tx
    Posts
    287
    Thanks
    447
    Thanked 403 Times in 110 Posts

    Those Icons Are Freakin' Sik Bro


    Quote Originally Posted by June'sIphone View Post

  13. #372
    I have gotten all parts of this theme to work, but the animated lock screen. I've looked everywhere and nobody knows how to get the three things to show up in the boxes. I have added a screenshot so you can see what I'm talking about...-img_0202.png

  14. #373
    iPhone? More like MyPhone Z_rock's Avatar
    Join Date
    Jan 2011
    Location
    Abilene,Tx
    Posts
    287
    Thanks
    447
    Thanked 403 Times in 110 Posts

    Eta?

  15. #374
    Master Theme Creator June'sIphone's Avatar
    Join Date
    Feb 2010
    Location
    DaytonaBeach, FL
    Posts
    6,950
    Thanks
    5,425
    Thanked 10,457 Times in 3,789 Posts

    Quote Originally Posted by neospar View Post
    I have gotten all parts of this theme to work, but the animated lock screen. I've looked everywhere and nobody knows how to get the three things to show up in the boxes. I have added a screenshot so you can see what I'm talking about...-img_0202.png
    Mine show up no problem bro.. Did you get the iOS5 update?

    Quote Originally Posted by Z_rock View Post
    Eta?
    You know I have'nt worked on it much been hella busy.
    Ill package the icons now. So an hour?

    Ok here you go guys link is on last post. Enjoy

    eXplos1on HD - bAdGigabit - Page 3
    Last edited by June'sIphone; 07-26-2012 at 06:40 PM.

  16. The Following 2 Users Say Thank You to June'sIphone For This Useful Post:

    kimvy (07-26-2012), Sk37cH (07-27-2012)

  17. #375
    OMFG!! i love your background in the first picture! Whats the name of it and can u use it through winterboard? If so could u PLEASE tell me? thnks

  18. #376

  19. #377
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,155
    Thanks
    5,181
    Thanked 8,106 Times in 1,870 Posts

    ^^ Nice setup. Any idea why only the safari icon label is showing in your dock? I had someone ask me the other day, and I've seen it twice since then. TIA

  20. #378
    I just realised that! I used springtomize 2 to hide it because i also can't get all the labels to show

  21. #379
    As well as the new icons a version of the original icons for mac has now been released over at bAdGB.com too.. Seeing as how candybar is now free thought you might like to try it


    To submit your Themes or Tweak to our repo, Please click HERE
    Thankyou for all of your bAd support

  22. #380

Page 19 of 20 FirstFirst ... 917181920 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •