Page 98 of 202 FirstFirst ... 48 8896979899100 108 148 198 ... LastLast
Results 1,941 to 1,960 of 4021

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [DreamBoard Theme] AppleWEB HD

  1. #1941
    here's black gamecenter icon....nothing special but it fits the black version
    Attached Thumbnails Attached Thumbnails -gamecenter.png  

  2. The Following 3 Users Say Thank You to LuCiFeRkO For This Useful Post:

    It's Mi (05-01-2011), Kr0NiK (04-30-2011), nik1975 (04-30-2011)

  3. #1942
    My iPhone is a Part of Me romg78's Avatar
    Join Date
    Aug 2010
    Location
    ModMyi threads
    Posts
    842
    Thanks
    733
    Thanked 963 Times in 395 Posts

    Quote Originally Posted by Kr0NiK View Post
    They will work once you edit the plist. As far as RAM is really depends on how big the gif is, a simple one shouldn't be too bad.
    just made a quickest test
    edited the current plist with :
    <string>/DreamBoard/AppleWEB V2/Images/Apps/Netflix.gif</string>

    the pic appears but not animated...

    do i need to change also in the current plist?
    thank you

  4. The Following User Says Thank You to romg78 For This Useful Post:

    chevymusclecar (04-30-2011)

  5. #1943
    @trolling or whoever can help me im trying to get that glowing apple at the top of this screenshot by where it says tools,media,games, and apps


    also can i get a downloads banner and google banner
    Last edited by Short78; 05-02-2011 at 04:09 PM.

  6. #1944
    @rumcajs icons work perfectly

  7. #1945
    Quote Originally Posted by Short78 View Post
    @trolling or whoever can help me im trying to get that glowing apple at the top of this screenshot by where it says tools,media,games, and apps
    I thought u were talking about the glowing apple from Lockscreen. U actually want it animated or just the pressed glow effect?

  8. #1946
    @trolling yea I like how that looks that's what I been trying to get from u

  9. #1947
    Livin the iPhone Life Kr0NiK's Avatar
    Join Date
    Mar 2011
    Location
    Huhh??Whaaa???
    Posts
    1,008
    Thanks
    2,747
    Thanked 1,703 Times in 648 Posts

    Quote Originally Posted by romg78 View Post
    just made a quickest test
    edited the current plist with :
    <string>/DreamBoard/AppleWEB V2/Images/Apps/Netflix.gif</string>

    the pic appears but not animated...

    do i need to change also in the current plist?
    thank you
    Yup, current actually runs the theme, think of the other as the original base.

    Quote Originally Posted by Trolling View Post
    Sorry if it's been answered but why does my weather not show with the black
    I think you're missing the code files for it. It's not pulling the data.
    Last edited by Kr0NiK; 04-30-2011 at 04:07 PM. Reason: Automerged Doublepost

  10. The Following User Says Thank You to Kr0NiK For This Useful Post:

    romg78 (04-30-2011)

  11. #1948
    Livin the iPhone Life Kr0NiK's Avatar
    Join Date
    Mar 2011
    Location
    Huhh??Whaaa???
    Posts
    1,008
    Thanks
    2,747
    Thanked 1,703 Times in 648 Posts

    An alternate MMI black icon. I didn't like the way the other one came out.
    Attached Thumbnails Attached Thumbnails -modmyibutton.png  

  12. The Following 2 Users Say Thank You to Kr0NiK For This Useful Post:

    It's Mi (05-01-2011), LuCiFeRkO (04-30-2011)

  13. #1949
    -photo.png

    Not sure if it's just mine but the app overlays are not lining up with the app icon (no problem on apple web v2 white) or is it supposed to be that way???

  14. #1950
    Livin the iPhone Life Kr0NiK's Avatar
    Join Date
    Mar 2011
    Location
    Huhh??Whaaa???
    Posts
    1,008
    Thanks
    2,747
    Thanked 1,703 Times in 648 Posts

    Quote Originally Posted by bailey2407 View Post
    -photo.png

    Not sure if it's just mine but the app overlays are not lining up with the app icon (no problem on apple web v2 white) or is it supposed to be that way???
    Shouldn't be like that. I didn't make any changes to those, try putting the white ones in, I may have accidentally changed them somehow.

  15. The Following User Says Thank You to Kr0NiK For This Useful Post:

    bailey2407 (04-30-2011)

  16. #1951
    Livin the iPhone Life Kr0NiK's Avatar
    Join Date
    Mar 2011
    Location
    Huhh??Whaaa???
    Posts
    1,008
    Thanks
    2,747
    Thanked 1,703 Times in 648 Posts

    iFile icon, I think he's a little too grey
    Attached Thumbnails Attached Thumbnails -ifilebutton.png  

  17. The Following User Says Thank You to Kr0NiK For This Useful Post:

    It's Mi (05-01-2011)

  18. #1952
    Would anyone be able to make a Chase Mobile banner? This theme is amazing!!

  19. #1953
    black Twitter icon...grab it if u like it...
    Attached Thumbnails Attached Thumbnails -twitter.png  

  20. The Following 2 Users Say Thank You to LuCiFeRkO For This Useful Post:

    Ilikethemes90 (05-01-2011), It's Mi (05-01-2011)

  21. #1954
    Quote Originally Posted by bailey2407 View Post
    -photo.png

    Not sure if it's just mine but the app overlays are not lining up with the app icon (no problem on apple web v2 white) or is it supposed to be that way???
    mine doesnt line up too. have you installed the beta? after i applied icon cache all my icons werent lining up.

  22. #1955
    Quote Originally Posted by bailey2407 View Post
    -photo.png

    Not sure if it's just mine but the app overlays are not lining up with the app icon (no problem on apple web v2 white) or is it supposed to be that way???
    That's not how it is on mine.

    Did you change something such as manually adding icon caching to the plist?

    Pii

  23. The Following User Says Thank You to Pii For This Useful Post:

    bailey2407 (04-30-2011)

  24. #1956
    Quote Originally Posted by Pii View Post
    That's not how it is on mine.

    Did you change something such as manually adding icon caching to the plist?

    Pii
    that appears to be exactly it. I manually added caching to plist. took it out of plist, deleted the cache file then reinstalled and voila it worked. thanks a bunch!!!!

  25. #1957
    Good to know it's sorted!

    Out of curiosity how do you manually delete cache file?

    Pii

  26. #1958
    i did remember adding this lines to

    <key>IconCaching</key>
    <string>110,110</string>

    if i remove this strings, theres no options for icon caching. ill end up getting resprings everytime i browse my apps folder.

  27. #1959
    Quote Originally Posted by Trolling View Post
    Sorry if it's been answered but why does my weather not show with the black
    bro how did you do your facebook like that please can i have it

  28. #1960
    I'm your case I suggest reinstalling from scratch.

    Best way to do this is (with backup plan):
    - go back to stock theme
    - rename your appleweb folder to something else ( so you can restore if needs be)
    - ssh appleweb folder from
    Original source back into the DB folder ( this will be your new appleweb)
    - repply the new appleweb theme and check icons

    - If all ok then try and add your old plist into new folder

    - If this works then add any extra icons/pics into new folders.

    - If it all goes wrong then you should be able to just go back to the original folder.

    Hope this makes sense.
    Pii

Page 98 of 202 FirstFirst ... 48 8896979899100 108 148 198 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •