+ Reply
Page 10 of 130 FirstFirst ... 89101112 20 60 110 ... LastLast
Results 181 to 200 of 2599

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Creating Themes With Dreamboard

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
From what I can gather, it should be doable on 1.0.2.. but I had a heck of a time trying to understand what you said there.
...
  1. #181
    My iPhone is a Part of Me scarflaire's Avatar
    Join Date
    Mar 2011
    Location
    Toronto
    Posts
    713
    Thanks
    352
    Thanked 378 Times in 193 Posts

    From what I can gather, it should be doable on 1.0.2.. but I had a heck of a time trying to understand what you said there.

  2. #182
    Theme Creator TheWarlu's Avatar
    Join Date
    Mar 2010
    Location
    Current.plist
    Posts
    337
    Thanks
    203
    Thanked 116 Times in 68 Posts

    Quote Originally Posted by scarflaire View Post
    From what I can gather, it should be doable on 1.0.2.. but I had a heck of a time trying to understand what you said there.
    OK,

    I did a video that should, hopefully, explain better what i'm trying to do.



    BTW, thanks a lot for your inputs on this.

    EDIT: Direct link "www.youtube.com/watch?v=P251432dfBg"
    Somehow the white font turns blue in MMI
    Last edited by TheWarlu; 04-06-2011 at 06:42 AM.

  3. #183
    Theme Creator PhanaticD's Avatar
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    2,152
    Thanks
    209
    Thanked 574 Times in 337 Posts

    ok i see now, to be blunt, its not possible haha, even if it was a subview button the top view would have to be big enough to fit it, so basically if you want that green button to be part of the blue button its not going to work. separately yes, but together no

  4. The Following User Says Thank You to PhanaticD For This Useful Post:

    TheWarlu (04-06-2011)

  5. #184
    Theme Creator TheWarlu's Avatar
    Join Date
    Mar 2010
    Location
    Current.plist
    Posts
    337
    Thanks
    203
    Thanked 116 Times in 68 Posts

    Quote Originally Posted by PhanaticD View Post
    ok i see now, to be blunt, its not possible haha, even if it was a subview button the top view would have to be big enough to fit it, so basically if you want that green button to be part of the blue button its not going to work. separately yes, but together no
    Thanks, that's what I figured. I even try to make a subview above the green button that would have <userInteraction> off but because the under layer has it <ON> it doesn't go to the Springboard.

    Separate view would work but I wouldn't be able to make it scroll and follow the Blue button.

    i even try "setwidth" just to see if it existed (temp. change the width) but it's not a valid action. I guess i would need something like FrameX = <buttonidx> <followscrollcood=true>. To link one frame position to another object without being in the same frame.

    Oh well, at least it will give Wynd some ideas on how to improve it. :-)

  6. #185
    Theme Creator PhanaticD's Avatar
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    2,152
    Thanks
    209
    Thanked 574 Times in 337 Posts

    yeah he said he was gonna add new stuff next update so we will see. this thing is almost like html, which makes me think we should also have link to other plist as like subviews or something just for organizations sake

  7. #186
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Posts
    501
    Thanks
    142
    Thanked 88 Times in 54 Posts

    Please i need you help

    i'm using toggle to show an imageview, but inside of the imageview i want to put a cross( X ) to close the view.
    i don't know where in code put the X to close the view.

    thanks

  8. #187
    Theme Creator JesseDegenerate's Avatar
    Join Date
    Nov 2010
    Posts
    457
    Thanks
    99
    Thanked 445 Times in 166 Posts

    Quote Originally Posted by guimenez View Post
    Please i need you help

    i'm using toggle to show an imageview, but inside of the imageview i want to put a cross( X ) to close the view.
    i don't know where in code put the X to close the view.

    thanks
    You dont need to add it to the view code, you just need to give that view an Id, which you probably already would for toggling, just create a new button with and have that buttons action be

    "hide (Id of picture)"

    There is an example of this in my rain theme in the plist
    My iPhone 4 Mod Flickr Stream: http://www.flickr.com/photos/54754025@N07/

  9. #188
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Posts
    501
    Thanks
    142
    Thanked 88 Times in 54 Posts

    Quote Originally Posted by JesseDegenerate View Post
    You dont need to add it to the view code, you just need to give that view an Id, which you probably already would for toggling, just create a new button with and have that buttons action be

    "hide (Id of picture)"

    There is an example of this in my rain theme in the plist
    Thanks it works.
    I just create a button that toggle 2 views (menu and X)

    But now i've got i problem. When i open the new menu view, and when i press it open the buttons above the menu
    And i need to put in that views 6 icons

    can you help me?

    thanks

  10. #189
    Theme Creator TheWarlu's Avatar
    Join Date
    Mar 2010
    Location
    Current.plist
    Posts
    337
    Thanks
    203
    Thanked 116 Times in 68 Posts

    Guys,

    another question for you. I'm trying to use Setx to move widgets around (Facebook, Twitter, Clock). The setx function works fine but the Twitter and Facebook webpage won't display, the only thing I have is a blank white screen. Have you encontered this?

    I tried to load the page in Safari but do change. If I exit and go back in it comes back but in its original position of course...

    Any idea how I could "refresh" the widget?

    P.S.: I did try to hide/show/toggle them also.

    EDIT: I found my problem. I was moving the widget, not the whole container sub-view... my bad.. man it's easy to miss one...
    Last edited by TheWarlu; 04-08-2011 at 04:42 PM.

  11. #190
    Theme Creator PhanaticD's Avatar
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    2,152
    Thanks
    209
    Thanked 574 Times in 337 Posts

    i improved on wyndwarriors tutorial and added some pics
    http://ipod-hacking.com/dreamboard/

  12. The Following 3 Users Say Thank You to PhanaticD For This Useful Post:

    scarflaire (04-08-2011), TheWarlu (04-08-2011), wyndwarrior (04-08-2011)

  13. #191
    Theme Creator TheWarlu's Avatar
    Join Date
    Mar 2010
    Location
    Current.plist
    Posts
    337
    Thanks
    203
    Thanked 116 Times in 68 Posts

    Quote Originally Posted by PhanaticD View Post
    i improved on wyndwarriors tutorial and added some pics
    http://ipod-hacking.com/dreamboard/
    Nice Job. I think the will start answering a lot of questions.

  14. #192
    Theme Creator PhanaticD's Avatar
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    2,152
    Thanks
    209
    Thanked 574 Times in 337 Posts

    Quote Originally Posted by TheWarlu View Post
    Nice Job. I think the will start answering a lot of questions.
    thank you, i hope ppl see it

  15. #193
    Theme Creator TheWarlu's Avatar
    Join Date
    Mar 2010
    Location
    Current.plist
    Posts
    337
    Thanks
    203
    Thanked 116 Times in 68 Posts

    Guys,

    I am having a weird issue with Dreamboard. Somehow, after my theme as been loaded for a while I find some icons not launching the right app. Example, I click on the ModMyI app but it launches the SMS apps.

    I thought it could be a layer issue but there is no SMS icons in the under layer (at that spot). If I reprsing, everything comes back to normal.

    Anyone has had this issue?

  16. #194
    iPhone? More like MyPhone lonerzboy's Avatar
    Join Date
    Jan 2011
    Location
    Singapore
    Posts
    183
    Thanks
    155
    Thanked 124 Times in 57 Posts

    Quote Originally Posted by PhanaticD View Post
    i improved on wyndwarriors tutorial and added some pics
    http://ipod-hacking.com/dreamboard/
    Doesnt works for me.

    Maybe its down for the moment?


    I don't design themes, I don't create mods. The only thing I know, are changing values.

    Darkstar Orange Color Mod: Link here.

  17. #195
    Theme Creator PhanaticD's Avatar
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    2,152
    Thanks
    209
    Thanked 574 Times in 337 Posts

    @warlu i havent noticed anything

    @lonerz yea my site must be down for some reason, download the copy off mediafire

  18. #196
    iPhone? More like MyPhone lonerzboy's Avatar
    Join Date
    Jan 2011
    Location
    Singapore
    Posts
    183
    Thanks
    155
    Thanked 124 Times in 57 Posts

    Quote Originally Posted by PhanaticD View Post
    @warlu i havent noticed anything

    @lonerz yea my site must be down for some reason, download the copy off mediafire
    When will it be up?
    I wanted to learn more about dreamboard.

    Thanks for the tutorial


    I don't design themes, I don't create mods. The only thing I know, are changing values.

    Darkstar Orange Color Mod: Link here.

  19. #197
    Theme Creator PhanaticD's Avatar
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    2,152
    Thanks
    209
    Thanked 574 Times in 337 Posts

    lol just download a copy off mediafire its the same thing, and idk when my site will be up

  20. #198
    iPhone? More like MyPhone lonerzboy's Avatar
    Join Date
    Jan 2011
    Location
    Singapore
    Posts
    183
    Thanks
    155
    Thanked 124 Times in 57 Posts

    wheres your mediafire link??


    I don't design themes, I don't create mods. The only thing I know, are changing values.

    Darkstar Orange Color Mod: Link here.

  21. #199
    Theme Creator PhanaticD's Avatar
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    2,152
    Thanks
    209
    Thanked 574 Times in 337 Posts

    first post

  22. #200
    Theme Creator JesseDegenerate's Avatar
    Join Date
    Nov 2010
    Posts
    457
    Thanks
    99
    Thanked 445 Times in 166 Posts

    Quote Originally Posted by TheWarlu View Post
    Guys,

    I am having a weird issue with Dreamboard. Somehow, after my theme as been loaded for a while I find some icons not launching the right app. Example, I click on the ModMyI app but it launches the SMS apps.

    I thought it could be a layer issue but there is no SMS icons in the under layer (at that spot). If I reprsing, everything comes back to normal.

    Anyone has had this issue?
    has to be layering, (or the bundle) never ever seen that

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts