+ Reply
Page 111 of 290 FirstFirst ... 11 61 101109110111112113 121 161 211 ... LastLast
Results 2,201 to 2,220 of 5800

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Release] DreamBoard

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Thank all of you for your quick responses. Sounds good with lots of potential for theming, so I will purchase , although I do not see any app icon badges
...
  1. #2201
    My iPhone is a Part of Me
    Join Date
    Jan 2010
    Posts
    534
    Thanks
    326
    Thanked 65 Times in 61 Posts

    Thank all of you for your quick responses. Sounds good with lots of potential for theming, so I will purchase , although I do not see any app icon badges or search/spotlight function. Hope this will be added soon.

  2. #2202
    My iPhone is a Part of Me
    Join Date
    Jun 2008
    Posts
    623
    Thanks
    88
    Thanked 149 Times in 91 Posts

    The only thing I want is the ability to change the icon to custom ones for icons in folders. If this is possible alreadly, PLEASE, let me know
    Can't wait for ? ? ? ?

  3. #2203
    epz
    epz is offline
    iPhoneaholic epz's Avatar
    Join Date
    Mar 2011
    Location
    vancouver
    Posts
    382
    Thanks
    143
    Thanked 81 Times in 50 Posts

    wynd i got a question since ur private mail box is full. if i buy dreamboard does that mean I can have it both for my phone and touch? Or do i have to buy it separately?

  4. #2204
    Theme Creator PathKiller29's Avatar
    Join Date
    Oct 2010
    Location
    file://
    Posts
    3,597
    Thanks
    164
    Thanked 1,217 Times in 588 Posts

    Quote Originally Posted by birdy89 View Post
    wynd i got a question since ur private mail box is full. if i buy dreamboard does that mean I can have it both for my phone and touch? Or do i have to buy it separately?
    I'm pretty sure u only buy it once,
    just log in to the same account u bought it on :P

    LGVu Pricing VOTE NOW
    Don't Forget to vote!
    Last edited by PathKiller29; 04-04-2011 at 07:16 PM. Reason: Automerged Doublepost

  5. #2205
    Theme Creator PhanaticD's Avatar
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    2,152
    Thanks
    209
    Thanked 574 Times in 337 Posts

    Quote Originally Posted by reagan5194 View Post
    The only thing I want is the ability to change the icon to custom ones for icons in folders. If this is possible alreadly, PLEASE, let me know
    you can make separate buttons that launch apps. and the button can have whatever image u specify. however the user will not be able to change it without editing the bundle identifiers in the plist

  6. The Following User Says Thank You to PhanaticD For This Useful Post:

    ReBourne (04-05-2011)

  7. #2206
    My iPhone is a Part of Me
    Join Date
    Jun 2008
    Posts
    623
    Thanks
    88
    Thanked 149 Times in 91 Posts

    yea but i want to make it for inside a grid, but guess not possible
    Can't wait for ? ? ? ?

  8. #2207
    iPhone? More like MyPhone therandy's Avatar
    Join Date
    Jan 2008
    Location
    Ocala, FL
    Posts
    169
    Thanks
    43
    Thanked 21 Times in 17 Posts

    OK, I'm sure this was probably covered on one of the 148 pages but I'm hoping to get some help. I've searched the thread using the "Search this thread" option above and still coming up short. I have an iPhone 4...Just did a clean install of 4.3.1 and installed dreamboard. (1.0.2). My phone stays around 90Mb of free RAM with NOTHING open. If I open the phone app, it shoots down to 60ish.

    Can someone tell me how you're maintaining 200+MB?!? I love dreamboard and refuse to go back to winterboard, but cant take the memory drain anymore!


    MobileSubstrate Items:
    Acivator
    ClockHide
    Cyntact
    Downloader
    DreamBoard
    IntelliStatusIconsVi...
    Multiflow
    MyWi
    PhotoAlbumsPlus
    PreferenceLoader
    QuickReply
    Synchronicity
    libhide
    libstatusbar
    sandcastle
    sandcastleclient

    Are any of these killing my memory that I just wasn't aware of before dreamboard? I'm willing to part with some or most for dreamboard!

    Again ANY help would be appreciated.

    SCREENSHOTS show memory on lock screen with nothing running, and then main screen with nothing running
    Attached Thumbnails Attached Thumbnails [Release] DreamBoard-photo-1.png   [Release] DreamBoard-photo-2.png  
    Last edited by therandy; 04-05-2011 at 08:32 AM. Reason: Added Pictures
    Do what you can when you can, Why Wait?

  9. #2208
    iPhone? More like MyPhone therandy's Avatar
    Join Date
    Jan 2008
    Location
    Ocala, FL
    Posts
    169
    Thanks
    43
    Thanked 21 Times in 17 Posts

    Took it upon myself to disable some of my Mobile Substrate item via sbsettings.

    Turned off:
    Cyntact
    Downloader
    IntelliStatusIconsVi...
    Multiflow
    MyWi
    PhotoAlbums+
    QuickReply
    Synchronicity
    sandcastle
    sandcastleclient

    Memory Still sits around 75-80 WTF???
    Attached Thumbnails Attached Thumbnails [Release] DreamBoard-photo-1-1.png   [Release] DreamBoard-photo-2-1.png   [Release] DreamBoard-photo-3.png  
    Do what you can when you can, Why Wait?

  10. #2209
    iPhone? More like MyPhone
    Join Date
    May 2010
    Location
    CT
    Posts
    144
    Thanks
    12
    Thanked 10 Times in 10 Posts

    @TheRandy, do you have a lot running in the background? I use zToggle to stop the apple multitasker.

    I just got a 3gs yesterady and set it up. I have 103MB using DB and opening the phone app, so I'm not sure why yours would drop that low. If I go into sbsettings and use the free memory button it jumps to 115MB.

  11. #2210
    iPhone? More like MyPhone therandy's Avatar
    Join Date
    Jan 2008
    Location
    Ocala, FL
    Posts
    169
    Thanks
    43
    Thanked 21 Times in 17 Posts

    @digitalreflex...that is with nothing running in the background! I cant figure it out for the life of me. Thanks for your fast response
    Do what you can when you can, Why Wait?

  12. #2211
    ".plist master" Them3this's Avatar
    Join Date
    Mar 2011
    Location
    Pittsburgh
    Posts
    2,059
    Thanks
    638
    Thanked 2,624 Times in 1,027 Posts

    Hmm bro that's odd. Wonder if 4.3.1 has anything to do with it. Disable all mobile substrates and lmk what your getting. Except dreamboard of course

  13. #2212
    Pii
    Pii is offline
    iPhoneaholic
    Join Date
    Apr 2011
    Posts
    494
    Thanks
    150
    Thanked 153 Times in 119 Posts

    That's really weird. That seems ridiculously low for ip4.

    I can only tell you that my 4.21, clean restore gives me about 360. Rapidly drops to around 330 after the key items like winterboard, sbsetting. When actually using a DB Theme i have issues where RAM fluctates madly between 60 - 260 dependant on theme.

    I have on:
    - Activator
    - ClockHide
    - Downloader
    - Dreamboard
    - FakeOpertaor
    - icon Support (not sure what this is so left it)
    - MobileNotifier
    - MyVolume
    - Sandcastles
    - libhide
    - libstatusbar
    and a few more.

    I'm new this this so can't tell you more than what I know.

    I read somewhere that DB 1.1 should have memeory improvements but yours sounds like it is low from the start.

    Sorry!

    Hey how do you add attachements?

    Pii

  14. #2213
    iPhone? More like MyPhone therandy's Avatar
    Join Date
    Jan 2008
    Location
    Ocala, FL
    Posts
    169
    Thanks
    43
    Thanked 21 Times in 17 Posts

    Quote Originally Posted by Them3this View Post
    Hmm bro that's odd. Wonder if 4.3.1 has anything to do with it. Disable all mobile substrates and lmk what your getting. Except dreamboard of course
    I dont think its 4.3.1 brother...the only reason I decided to update to 4.3.1 is for being curious if it would fix my memory problem. I had dreamboard on 4.2.1 had the same problem


    ALSO...did what you suggested take a look at screenshots...ONLY DREAMBOARD running in Mobile Substrate
    Attached Thumbnails Attached Thumbnails [Release] DreamBoard-photo-1.png   [Release] DreamBoard-photo-2.png   [Release] DreamBoard-photo-3.png   [Release] DreamBoard-photo-4.png   [Release] DreamBoard-photo-5.png  
    Last edited by therandy; 04-05-2011 at 09:25 AM. Reason: typo
    Do what you can when you can, Why Wait?

  15. #2214
    iPhone? More like MyPhone therandy's Avatar
    Join Date
    Jan 2008
    Location
    Ocala, FL
    Posts
    169
    Thanks
    43
    Thanked 21 Times in 17 Posts

    Quote Originally Posted by Pii View Post
    That's really weird. That seems ridiculously low for ip4.

    I can only tell you that my 4.21, clean restore gives me about 360. Rapidly drops to around 330 after the key items like winterboard, sbsetting. When actually using a DB Theme i have issues where RAM fluctates madly between 60 - 260 dependant on theme.

    I have on:
    - Activator
    - ClockHide
    - Downloader
    - Dreamboard
    - FakeOpertaor
    - icon Support (not sure what this is so left it)
    - MobileNotifier
    - MyVolume
    - Sandcastles
    - libhide
    - libstatusbar
    and a few more.

    I'm new this this so can't tell you more than what I know.

    I read somewhere that DB 1.1 should have memeory improvements but yours sounds like it is low from the start.

    Sorry!

    Hey how do you add attachements?

    Pii
    Instead of hitting the quick reply button...go to advanced options. or something like that. Mine doesn't show it anymore because all I post in is advanced
    Last edited by therandy; 04-05-2011 at 09:18 AM. Reason: Automerged Doublepost
    Do what you can when you can, Why Wait?

  16. The Following User Says Thank You to therandy For This Useful Post:

    Pii (04-05-2011)

  17. #2215
    iPhone? More like MyPhone
    Join Date
    May 2010
    Location
    CT
    Posts
    144
    Thanks
    12
    Thanked 10 Times in 10 Posts

    Only other think that comes to mind is to make sure you have DB 1.0.2 and not an earlier build, but you probably already double checked that.

  18. #2216
    iPhone? More like MyPhone therandy's Avatar
    Join Date
    Jan 2008
    Location
    Ocala, FL
    Posts
    169
    Thanks
    43
    Thanked 21 Times in 17 Posts

    Quote Originally Posted by digitalreflex View Post
    Only other think that comes to mind is to make sure you have DB 1.0.2 and not an earlier build, but you probably already double checked that.
    yes sir, I stated that in the original post =) but I appreciate you help though!


    ALSO: When I dont have dreamboard running and disabled. I have all of my Mobile Substrate items on and a winterboard theme going. My memory is about 300MB. So that kinda clears up any thought of a hardware problem right?
    Do what you can when you can, Why Wait?

  19. #2217
    Pii
    Pii is offline
    iPhoneaholic
    Join Date
    Apr 2011
    Posts
    494
    Thanks
    150
    Thanked 153 Times in 119 Posts

    Hi Thanks for the attachement info! Suprising i missed the advanced option - FAIL!

    I agree if outside of DB you are on 300 then its not hardware. I have read other report 200+ on this theme after disabling substrates. Have you checked the memory on other DB themes? Are you on DB 1.0.2?

    If all else fails then maybe you can only wait for DB 1.1? Sorry I can't help more. Hopefully someone will come along soon with the knowledge or a workaround soon?

    Pii

  20. #2218
    iPhone? More like MyPhone
    Join Date
    May 2010
    Location
    CT
    Posts
    144
    Thanks
    12
    Thanked 10 Times in 10 Posts

    I wonder if it might be a conflict between DB 1.0.2 and the new 4.3.1 not playing nicely together... seems like Turb02 is having the same issue in this thread: link

  21. #2219
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    510
    Thanks
    68
    Thanked 63 Times in 50 Posts

    Quote Originally Posted by therandy View Post
    I dont think its 4.3.1 brother...the only reason I decided to update to 4.3.1 is for being curious if it would fix my memory problem. I had dreamboard on 4.2.1 had the same problem


    ALSO...did what you suggested take a look at screenshots...ONLY DREAMBOARD running in Mobile Substrate



    Some added info: When I have dreamboard off and disabled. I have all of my Mobile Substrate items on and a winterboard theme going. My memory is about 300MB. So that kinda clears up any thought of a hardware problem right?
    I did the same thing yesterday. From 4.1-4.3.1 to see if it fixes my memory leak...it didnt. Im only running these substrates:
    Activator
    downloader
    dreamboard
    Unrestrictor3G daemon
    unrestrictor3G
    MyWi
    Ph GV extension


    With no theme and no PPHTML+ running, or any apps in background, it hovers at 290 available. When I go into DB (after turning off the other substrates) itll drop to 45-113 depending on the db theme.

    Im using db 1.0.2 by the way.
    If you think Im serious, thats funny.

  22. #2220
    iPhone? More like MyPhone therandy's Avatar
    Join Date
    Jan 2008
    Location
    Ocala, FL
    Posts
    169
    Thanks
    43
    Thanked 21 Times in 17 Posts

    @Turb02...I'm sorry for your misfortune lol, but I'm glad I'm not the only one! I was feeling left out of the dreamboard party. Keep me informed if you find a fix and I'll do the same!

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts