Page 61 of 67 FirstFirst ... 11 515960616263 ... LastLast
Results 1,201 to 1,220 of 1322

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Tweak] PerPageHTML

  1. #1201
    Grand Master elitejelly's Avatar
    Join Date
    Jan 2011
    Location
    /var/stash/Themes.bC5dlp
    Posts
    329
    Thanks
    13
    Thanked 39 Times in 37 Posts

    Quote Originally Posted by lugias View Post
    Same situation here, always a blank page.
    same here. i think its something with the app. is there another way to get the url? i got the code. just cant get that code to url.

    EDIT: Also on the HTCAniPPh clock i cant get the animation to work. any ideas?
    Last edited by elitejelly; 04-16-2011 at 04:26 PM.

  2. #1202
    iPhone? More like MyPhone
    Join Date
    Dec 2009
    Location
    London, Brixton
    Posts
    107
    Thanks
    51
    Thanked 12 Times in 11 Posts

    Quote Originally Posted by A3gOwner View Post
    ^^^ just take the widget (.HTML) out of htcanimatedweather and place in a folder called weather or whatever and put in pph folder. Then just activate it and respring. If you still having issues I'll upload what you are looking for.

    Actually I think you want the whole folder called htcanimatedweather in the htc widget. Copy that whole folder to pph and activate.
    Didn't work
    Will you be able to post the files/folders in this post for me?

    I've tried everything and it just doesn't want to work

  3. #1203
    Quote Originally Posted by Ins0mniac View Post
    Still having problems with Facebook though (see screenshot). It says on the widget there should be a file called "fix.html" in my Facebook widget folder, but there isn't. Do you have this file and would it help?

    I tried going to the URL you suggested but it just gave me the old RSS link which doesn't work. So I deleted the application from Facebook, thinking I could just reinstall it. However now whenever I try to go to this link It starts to load and then just takes me to a blank page. I tried this in several different browsers and I get the same problem! Any idea why I can't re-add the app, or how I'd go about fixing it?
    That's weird, i don't have this problem that u're facing, i merely followed the instructions given by Penetration & it works like a charm. As for the "fix" file, i believe someone has posted it in this thread, try doing a search for it & see if it works for you. I'm not using that cos this widget works from the onstart with no hassle whatsoever. The funny thing is, i try clicking on the link that u quoted in your post & it brought me to my facebook rss link page. In other words, the link is still working since it directed me to the rss feed link. My steps were like this:
    For facebook notifications, do the following (extracted from OS7 live tile procedures so i'm not sure whether this works with perpage+ but no harm trying but i did get this live tile working in my DreamBoard OS7 setup)
    • Find your facebook rss from this link Login | Facebook
    • Select the via RSS link at the top
    • Copy the link and paste it into config.js
    The procedures above have been carried out by me & tested to be working on my phone prior to posting. If it doesn't work for u, try reading thru them again & follow them EXACTLY. If it still doesn't work, u guys may have to contact the widget creator for further help. I'm a noob when it comes to widget coding etc. Sorry for my limited knowledge on this. BTW, i'm on ios4.1 iphone4 if it matters.
    Quote Originally Posted by ElRoPaBeJeRo View Post
    i got the same link any idea?


    Login | Facebook 8a35&v=1.0&ext_perm=read_stream&next=http://apps.facebook.com/rssnewsfeedreader/&next_cancel=http://apps.facebook.com/rssnewsfeedreader/
    Read above. Or try the "fix" file that was posted by a bro here.
    Quote Originally Posted by lugias View Post
    Same situation here, always a blank page.
    Read above.
    Last edited by rine5; 04-16-2011 at 10:50 PM.

  4. The Following User Says Thank You to rine5 For This Useful Post:

    Ins0mniac (04-17-2011)

  5. #1204
    iPhone? More like MyPhone Ins0mniac's Avatar
    Join Date
    Jul 2009
    Location
    Hobart, Australia
    Posts
    146
    Thanks
    72
    Thanked 15 Times in 15 Posts

    Post Close, but no cigar
    Quote Originally Posted by rine5 View Post
    That's weird, i don't have this problem that u're facing, i merely followed the instructions given by Penetration & it works like a charm.
    I don't think anyone's reading the instructions incorrectly. It really just seems to work for some people and not others. One of the wierd things is it used to work for me ages ago, then just stopped on February 26th (I can tell this as that's the last date the app accessed my page correctly. I also remember the date because it's my birthday ). That was with a previous version of the widget though (but relied on the same RSS feeder for Facebook which I've never been able to get working since) - Always a blank page.

    Quote Originally Posted by rine5 View Post
    As for the "fix" file, i believe someone has posted it in this thread, try doing a search for it & see if it works for you.
    I did a search for "fix.html" and "fix.txt" in this thread (with and without inverted commas, but nothing came up (other than us talking about it anyway )

    Quote Originally Posted by rine5 View Post
    I'm not using that cos this widget works from the onstart with no hassle whatsoever. The funny thing is, i try clicking on the link that u quoted in your post & it brought me to my facebook rss link page.
    There seem to be a bug allowing some people access to the RSS App Feed page and not others. I've even gone through privacy and account settings trying to solve it. And edited the long link to try to account for random things that might have been wrong in the long URL it generates (wish my html skills were better!)

    Quote Originally Posted by rine5 View Post
    In other words, the link is still working since it directed me to the rss feed link.
    I'm not doubting it works for you. Its the people with the busted RSSFeeder app on Facebook that the link will take nowhere

    Quote Originally Posted by rine5 View Post
    My steps were like this:
    [LIST][*]Login to facebook[*]Copy the link that Penetration mentioned in his "Instructions.txt"
    What "Instructions.txt" file is that? Did you mean the instructions included in the config.js file? Or the instructions left in this thread earlier (which seem pretty much the same). However if you have a dedicated instructions.txt or instructions.html file (or anyone else reading for that matter) please share!

    Quote Originally Posted by rine5 View Post
    That's the one I've tried time and time again to delete and re-add and followed instructions to the letter. - Blank page

    Quote Originally Posted by rine5 View Post
    Not interested in just exporting statuses but thanks anyway

    Quote Originally Posted by rine5 View Post
    For facebook notifications, do the following (extracted from OS7 live tile procedures so i'm not sure whether this works with perpage+ but no harm trying but i did get this live tile working in my DreamBoard OS7 setup)
    • Find your facebook rss from this link Login | Facebook
    • Select the via RSS link at the top
    • Copy the link and paste it into config.js
    This one works to some degree, but all it shows are the last few notifications no matter the config.js file is set to. It's not your real news feed, just an update of notifications. Hence there are no pictures either. It does supports finger scrolling, but the list doesn't scroll anywhere. It just bounces back when your fingers let go. It seems like the config.js file was definitely not designed to work with this feed and would need some modifications.

    However it's better than nothing at all, so thanks for going to trouble of posting it. Nice to see a little progress, even if it isn't a fix, as this thing has been so frustrating! Also great to see you going to much trouble so if I could press the thanks button 50 times I would

    Quote Originally Posted by rine5 View Post
    The procedures above have been carried out by me & tested to be working on my phone prior to posting. If it doesn't work for u, try reading thru them again & follow them EXACTLY.
    They were very thorough detailed instructions which I followed extremely closely.

    Quote Originally Posted by rine5 View Post
    If it still doesn't work, u guys may have to contact the widget creator for further help. I'm a noob when it comes to widget coding etc. Sorry for my limited knowledge on this.
    Contacting the widget developer isn't a bad idea, however his website appears to be dead (or there is no index file or front page to it). Also on a related note, when you search for the RSS Feeder app under Facebook it's not actually listed. You can only add it to your Facebook app list via an external link, such as the ones posted here. Perhaps he stopped supporting it while ago, hence the intermittent bugs?

    By the way, although I only get taken to a blank page every time I click the Facebook app link (the default short one or my crazy long one) I notice that when I got into my account privacy settings, I can see the app has been added (amd likewise I can remove it). Clicking the link always adds the app, but it just doesn't work. Someone might find this relevant in coming up with a fix. I've attached a screenshot to show you how it appears in my app section.

    Quote Originally Posted by rine5 View Post
    try the "fix" file that was posted by a bro here
    Where is this mysterious fix file I wonder?
    Attached Thumbnails Attached Thumbnails -facebookrss.jpg  

  6. #1205
    Quote Originally Posted by Ins0mniac View Post



    I did a search for "fix.html" and "fix.txt" in this thread (with and without inverted commas, but nothing came up (other than us talking about it anyway )

    What "Instructions.txt" file is that? Did you mean the instructions included in the config.js file? Or the instructions left in this thread earlier (which seem pretty much the same). However if you have a dedicated instructions.txt or instructions.html file (or anyone else reading for that matter) please share!
    I had this problem before. I solve it by downloading "Facebook Widget for PerPageHTML" in Cydia and finally got the "fix" and "instruction" file.

    You can also find (I think) the new "fix" file here :
    http://modmyi.com/forums/iphone-4-ne...gehtml-79.html

    But I have the same blank page problem (even following the steps exactly)
    Last edited by lugias; 04-17-2011 at 07:20 AM.

  7. The Following User Says Thank You to lugias For This Useful Post:

    Ins0mniac (04-17-2011)

  8. #1206
    i saw the other day on macrumors that some one had their phone setup so that when they opened their folder instead of opening to the usual gray box it opened to a new page entirely, i was told it was a function of perpage html does anybody have any idea how to do it??

  9. #1207
    iPhone? More like MyPhone Ins0mniac's Avatar
    Join Date
    Jul 2009
    Location
    Hobart, Australia
    Posts
    146
    Thanks
    72
    Thanked 15 Times in 15 Posts

    Thumbs down I give up
    Quote Originally Posted by lugias View Post
    I had this problem before. I solve it by downloading "Facebook Widget for PerPageHTML" in Cydia and finally got the "fix" and "instruction" file.

    You can also find (I think) the new "fix" file here :
    http://modmyi.com/forums/iphone-4-ne...gehtml-79.html

    But I have the same blank page problem (even following the steps exactly)
    Well I found the fix.html file, but I remember now that I actually used this same file a month or so ago and it didn't work then. I tried it again though (3 times to be on the safe side) and even downloaded an older version of the Facebook widget with PerPageHTML as you suggested, and found the newer fix file a few pages back, but neither fixed the problem. I can get through all the steps until the last one, until it just generates the sam URL that never works - no matter what, always a blank page and the error message that you see in my screenshot appears on the widget.

    Thanks everyone for your help, but after the hours I've no wasted on this I think it's time to give up (
    Attached Thumbnails Attached Thumbnails -broken.jpg  

  10. #1208
    @Ins0mniac - The RSS News Feed Reader bug is not really up to me but I'm trying to solve it....
    Please contact me and we I'll try to fix it.

  11. The Following User Says Thank You to Penetration For This Useful Post:

    Ins0mniac (04-17-2011)

  12. #1209
    iPhone? More like MyPhone
    Join Date
    Dec 2009
    Location
    London, Brixton
    Posts
    107
    Thanks
    51
    Thanked 12 Times in 11 Posts

    Anyone managed to figure out how to have the HTC Weather animation without the flip clock yet? I've tried everything!

    Thanks

  13. #1210
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Quote Originally Posted by obiwankod View Post
    Anyone managed to figure out how to have the HTC Weather animation without the flip clock yet? I've tried everything!

    Thanks
    Send me your email I'll send it to you can't upload right now because I'm on my iPhone. I can mail it to you tho. If you include your zipcode I'll even mod it for your area.

  14. #1211
    iPhone? More like MyPhone
    Join Date
    Dec 2009
    Location
    London, Brixton
    Posts
    107
    Thanks
    51
    Thanked 12 Times in 11 Posts

    Quote Originally Posted by A3gOwner View Post
    Send me your email I'll send it to you can't upload right now because I'm on my iPhone. I can mail it to you tho. If you include your zipcode I'll even mod it for your area.
    Thank you soo much!

    my email address is '[email protected]'

    Looking forward to hearing from you and thank you again

    Quote Originally Posted by A3gOwner View Post
    Send me your email I'll send it to you can't upload right now because I'm on my iPhone. I can mail it to you tho. If you include your zipcode I'll even mod it for your area.
    Thanks i've received it!
    How do i go about slowing down the animation?
    Last edited by obiwankod; 04-19-2011 at 03:04 PM. Reason: Automerged Doublepost

  15. #1212
    iPhone? More like MyPhone Ins0mniac's Avatar
    Join Date
    Jul 2009
    Location
    Hobart, Australia
    Posts
    146
    Thanks
    72
    Thanked 15 Times in 15 Posts

    For anyone having trouble with the Facebook widget (RSS Reader page takes you to a blank page), Penetration pointed out that the Fix.html file found in this post, has to be run in Firefox. It doesn't work in other browsers for some reason. As soon as I ran it in Firefox I had it fixed in 5 minutes

    Thanks for all your help Penetration!

  16. The Following User Says Thank You to Ins0mniac For This Useful Post:

    lugias (04-20-2011)

  17. #1213
    Grand Master elitejelly's Avatar
    Join Date
    Jan 2011
    Location
    /var/stash/Themes.bC5dlp
    Posts
    329
    Thanks
    13
    Thanked 39 Times in 37 Posts

    Quote Originally Posted by Ins0mniac View Post
    For anyone having trouble with the Facebook widget (RSS Reader page takes you to a blank page), Penetration pointed out that the Fix.html file found in this post, has to be run in Firefox. It doesn't work in other browsers for some reason. As soon as I ran it in Firefox I had it fixed in 5 minutes

    Thanks for all your help Penetration!
    Oh maybe that's why. I'll try it when I get my computer back.

  18. #1214
    Quote Originally Posted by Ins0mniac View Post
    For anyone having trouble with the Facebook widget (RSS Reader page takes you to a blank page), Penetration pointed out that the Fix.html file found in this post, has to be run in Firefox. It doesn't work in other browsers for some reason. As soon as I ran it in Firefox I had it fixed in 5 minutes

    Thanks for all your help Penetration!
    It works ! Thanks man for your notice

    (I still can't scroll the widget even using PPH+, maybe due to a new firmware, but anyway its already great )

  19. #1215
    Grand Master elitejelly's Avatar
    Join Date
    Jan 2011
    Location
    /var/stash/Themes.bC5dlp
    Posts
    329
    Thanks
    13
    Thanked 39 Times in 37 Posts

    Quote Originally Posted by lugias View Post
    It works ! Thanks man for your notice

    (I still can't scroll the widget even using PPH+, maybe due to a new firmware, but anyway its already great )
    Are you on 4.3.2?

  20. #1216
    Quote Originally Posted by elitejelly View Post
    Are you on 4.3.2?
    I'm on 4.3.1

  21. #1217
    iPhone? More like MyPhone Ins0mniac's Avatar
    Join Date
    Jul 2009
    Location
    Hobart, Australia
    Posts
    146
    Thanks
    72
    Thanked 15 Times in 15 Posts

    Unhappy *Sigh*
    Quote Originally Posted by Ins0mniac View Post
    For anyone having trouble with the Facebook widget (RSS Reader page takes you to a blank page), Penetration pointed out that the Fix.html file found in this post, has to be run in Firefox. It doesn't work in other browsers for some reason. As soon as I ran it in Firefox I had it fixed in 5 minutes

    Thanks for all your help Penetration!
    I must sadly report that although the fix.html file does work in Firefox, it only fixes the problem temporarily. Mine worked for a few hours and then I've now got a dead RSS feed again. Running the fix.html file does fix it every time, but it just keeps breaking for some weird reason. Going to have to remove it for now which is a real shame as I was happy to have it back

  22. #1218
    Good day to you all
    i have a question
    i want to have just the same wallpaper i have on my device but with black overlay on top of it
    is it possible to do that with perpage html? and if yes i will glad to know
    thanks

  23. #1219
    Is anyone having problems with the Facebook widget being on every single page? I'm trying to have it on one page alone - by itself but it's not working. It's showing up behind all of my other icon - no matter which option I choose on PerPageHTML.

    Does anyone know the fix for this?

    Thanks!
    Albert

  24. #1220
    Quote Originally Posted by A3gOwner View Post
    Send me your email I'll send it to you can't upload right now because I'm on my iPhone. I can mail it to you tho. If you include your zipcode I'll even mod it for your area.
    can you please send it to me too? “[email protected]” is my email. tia

Page 61 of 67 FirstFirst ... 11 515960616263 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •