Page 38 of 130 FirstFirst ... 283637383940 48 88 ... LastLast
Results 741 to 760 of 2594

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Neurotech [HD]

  1. #741
    I just found this really fun game. It's a Tron(original?) light cycle clone. I have been playing for the past 2 days and thought I should share it, It's called Armagetron.

  2. The Following User Says Thank You to Megaorange For This Useful Post:

    Jahooba (05-03-2011)

  3. #742
    Arrow Neurotech Update 2.2!
    2.2 Change Log:

    • Neurotech icon added to springboard - press this to go directly to the Neurotech Setup Page! You may need to respring for it to show. (I hope it works!)
    • Clock icon changed to match LiveClock icon.
    • Fixed various UI elements that were not in HD.
    • iBlank icon fixed.
    • Icons added: ThemeIt, White Pages, MXTube, MyWi - more to come!
    • In-app badges themed.
    • Switches in Settings now themed.
    • Theme size: 41.13 MB

  4. #743
    Awesome. I can't wait for the Update.

  5. #744
    Default Neurotech Loading Screen Update 1.2
    Loading Screen 1.2 Change Log:

    It turns out that every last one of loading screens were about 40 pixels short on a side. I can't believe I've never noticed! But no one else seemed to notice either - so I don't feel so bad. (to put this in perspective: 40 pixels is about the height of the status bar)

    I re-sized every last one of them! They should now render correctly.

    ---------------------------------------

    And now: a fix for the Messages icon in Settings! I know you guys have been waiting for this. A guy named Tey stepped up and solved this one for me, so all credit goes to him for this fix.

    I just released an update about an hour ago, so it missed it's ride onto Cydia, but it's added in to the next update for sure.

    For now: navigate to /Neurotech [HD]/Bundles/com.apple.Preferences and rename [email protected] to Messages@2x~iphone.png

    The Neurotech and Loading Screen updates should hit Cydia sometime tomorrow

  6. #745
    It's lllllliiiiiiiivvvveeee.

    One problem. I had to go into the themes folder And add .theme to the end of the neurotech folder.

    Sent from my iPod touch using ModMyi

  7. The Following User Says Thank You to Megaorange For This Useful Post:

    Jahooba (05-04-2011)

  8. #746
    Also after choosing the short cut to the setup page the icon changed.


    Sent from my iPod touch using ModMyi
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi.jpg  

  9. The Following User Says Thank You to Megaorange For This Useful Post:

    Jahooba (05-04-2011)

  10. #747
    Quote Originally Posted by Megaorange View Post
    It's lllllliiiiiiiivvvveeee.

    One problem. I had to go into the themes folder And add .theme to the end of the neurotech folder.

    Sent from my iPod touch using ModMyi
    Quote Originally Posted by Megaorange View Post
    Also after choosing the short cut to the setup page the icon changed.
    Thanks Mega!

    Hmm. I use the Cydia version as well and I don't have either of these problems.

    Did you try and create a new bookmark, or a new bookmark for the springboard? Or did you just go to the page and exit and the icon was changed? Could you describe this a little better for me? I need to be able to reproduce it in order to fix it.

    The other problem is strange, too - SummerBoard mode [ON] in WB is the only reason you would need .theme for the main folder.

  11. #748
    I opened the springboard safari bookmark and when I closed it the Icon changed.

    I can't seem to replicate the problem with the having to add .theme and i know summer board was off

  12. #749
    Hi,
    after the update to 2.2 nothing is working again. I will now try to remove everything and reinstall the version 2.2.again

    First some icons where white and now all the icons do not change after iwipecache, reboot and setting everthing back in WB.

    After deinstalling Neurotech and FolderE still the same bug where are my Neurotech icons?
    Tron works only Neurotech not......

    Need help ..................

    Hi it is now fixed. I still had the folder Neurotech HD deleted it after uninstall the Neurotech theme and reinstall so far everythink okay .
    So happy to see my Neurotech theme again :0)
    Last edited by Chakamad; 05-05-2011 at 03:03 AM. Reason: Automerged Doublepost

  13. The Following User Says Thank You to Chakamad For This Useful Post:

    Jahooba (05-05-2011)

  14. #750
    You know, that could be the key here. I always delete everything Neurotech before I download an update. Maybe thats why I didnt have a problem.

    I'll try and get more conformation on this.

    Thank you Chakamad.

    -------------------------------

    Interview.

    As some of you know, I won the ThemeIt battery contest this week. I was contacted by a writer named Josh over at iEnthusiast and he interviewed me.

    If you're interested, here is my interview.


    Last edited by Jahooba; 05-05-2011 at 10:44 AM. Reason: Automerged Doublepost

  15. #751
    Ya I always updated in cydia


    Sent from my iPod touch using ModMyi

  16. #752
    Green Apple Zirk's Avatar
    Join Date
    Aug 2010
    Location
    ☆ Singapore ☆
    Posts
    80
    Thanks
    1
    Thanked 7 Times in 6 Posts

    iBlank not working again!

  17. #753
    Thanks for the bug shout-out! Thought I fixed this one

    Go into Neurotech [HD]/Bundles/com.micorosenconds.iBlank and capitalize the "B"

    Then wipe your cache and reboot.

  18. #754
    Green Apple Zirk's Avatar
    Join Date
    Aug 2010
    Location
    ☆ Singapore ☆
    Posts
    80
    Thanks
    1
    Thanked 7 Times in 6 Posts

    Thanks, it's working again! Is dreamboard icon gonna be themed?

  19. #755

  20. #756
    Great interview man. When can we hope to see sneak peak of that little "something" that will make Neurotech even more Tron like?

  21. The Following User Says Thank You to Th0rn For This Useful Post:

    Jahooba (05-06-2011)

  22. #757

  23. #758
    Hey I'm wondering. Are the loading screens supposed to look like this.


    Sent from my iPod touch using ModMyi
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi.jpg  

  24. #759
    Y'know, I thought they looked different, too. I'll see what I can do!

  25. #760

Page 38 of 130 FirstFirst ... 283637383940 48 88 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •