+ Reply

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Elite PRO HD [ RELEASE ]

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
Originally Posted by Brewko My dock reflection seems to be cut off with this theme. Does anyone know of a fix? Not sure about this but possibly the dock your
...
  1. #56221
    Retired Modder map1978's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville, FL
    Posts
    1,021
    Thanks
    1,745
    Thanked 2,684 Times in 725 Posts

    Quote Originally Posted by Brewko View Post
    My dock reflection seems to be cut off with this theme. Does anyone know of a fix?

    Not sure about this but possibly the dock your using?
    Looks clean though...try a different theme to see if same reflection happens
    Which font is this by the way?
    Why do people quote every image just to say thanks?



  2. The Following User Says Thank You to map1978 For This Useful Post:

    Brewko (02-14-2013)

  3. #56222
    iPhoneaholic Brewko's Avatar
    Join Date
    Feb 2012
    Posts
    427
    Thanks
    443
    Thanked 577 Times in 217 Posts

    Quote Originally Posted by map1978 View Post
    Not sure about this but possibly the dock your using?
    Looks clean though...try a different theme to see if same reflection happens
    Which font is this by the way?
    Yes almost all other themes I run don't seem to have this issue. Font is a new font that can be downloaded on Cydia called nexa. Sick font

  4. The Following 2 Users Say Thank You to Brewko For This Useful Post:

    iRyanKGT (02-14-2013), map1978 (02-14-2013)

  5. #56223
    The Infamous Modder Raaj FX's Avatar
    Join Date
    Jun 2011
    Posts
    2,011
    Thanks
    219
    Thanked 2,660 Times in 1,035 Posts

    Quote Originally Posted by The_Durben View Post
    lmao surprised you're not banned



    Good idea right?
    Not making two separate locks if I make one, rather just put in both
    Me too to be honest haha

  6. The Following 2 Users Say Thank You to Raaj FX For This Useful Post:

    bostonguy3737 (02-14-2013), The_Durben (02-14-2013)

  7. #56224
    iPhone? More like MyPhone Tomme11's Avatar
    Join Date
    Nov 2010
    Location
    Leuven, Belgium
    Posts
    277
    Thanks
    850
    Thanked 155 Times in 96 Posts

    Quote Originally Posted by awiner View Post
    Thanks for the info. For what its worth I am on a 4s. Hmmmm.... I will keep searching.

    Have you had any issues with rebooting and your brightness going to low ?
    I have issues with the brightness going to low after a respring... i5/ios6.1

  8. #56225
    The Peacekeeper iRyanKGT's Avatar
    Join Date
    Oct 2010
    Location
    Tallahassee, Florida
    Posts
    1,695
    Thanks
    21,356
    Thanked 5,659 Times in 1,388 Posts

    Quote Originally Posted by tomme11 View Post
    I have issues with the brightness going to low after a respring... i5/ios6.1
    Are you guys sure this is a jailbreak problem? Do you have auto brightness turned on under settings? Perhaps that's the culprit? Also are you using F.lux?

  9. The Following User Says Thank You to iRyanKGT For This Useful Post:

    Tomme11 (02-14-2013)

  10. #56226
    iPhone? More like MyPhone Tomme11's Avatar
    Join Date
    Nov 2010
    Location
    Leuven, Belgium
    Posts
    277
    Thanks
    850
    Thanked 155 Times in 96 Posts

    Quote Originally Posted by iryankgt View Post
    Are you guys sure this is a jailbreak problem? Do you have auto brightness turned on under settings? Perhaps that's the culprit? Also are you using F.lux?
    I have auto brightness turned on, F.lux I don't know so I guess I don't use it...

  11. #56227
    The BatGirl MamaJaay's Avatar
    Join Date
    Mar 2012
    Location
    @TheMamaJaay
    Posts
    5,102
    Thanks
    4,012
    Thanked 16,409 Times in 3,941 Posts

    Quote Originally Posted by tomme11 View Post
    I have issues with the brightness going to low after a respring... i5/ios6.1
    It's a bug. Just push the top lock button a couple times (while the device is still locked). Usually fixes it for me. Sometimes you gotta just slide the brightness slider a little.

  12. The Following 4 Users Say Thank You to MamaJaay For This Useful Post:

    chevymusclecar (02-14-2013), iRyanKGT (02-14-2013), Korazu (02-14-2013), TaJr12 (02-14-2013)

  13. #56228
    Power User chevymusclecar's Avatar
    Join Date
    Aug 2010
    Location
    Seattle, WA
    Posts
    5,689
    Thanks
    17,516
    Thanked 18,550 Times in 4,058 Posts

    Or usually I unlock and lock and brightness returns.

    Quote Originally Posted by Raaj FX View Post
    Ah. Surprised I remembered my password for this place.
    I always like it when you pop in bro.
    Last edited by chevymusclecar; 02-14-2013 at 09:01 AM.

  14. The Following 4 Users Say Thank You to chevymusclecar For This Useful Post:

    bostonguy3737 (02-14-2013), iRyanKGT (02-14-2013), Raaj FX (02-14-2013), TaJr12 (02-14-2013)

  15. #56229
    Modder EricB78's Avatar
    Join Date
    Dec 2010
    Location
    New Jersey
    Posts
    4,875
    Thanks
    13,175
    Thanked 16,786 Times in 4,147 Posts

    Quote Originally Posted by Brewko View Post
    Yes almost all other themes I run don't seem to have this issue. Font is a new font that can be downloaded on Cydia called nexa. Sick font
    Hey bud, did you by chance download that dock mask I posted a couple days ago? It usually works pretty good. Here it is again just in case.
    Attached Thumbnails Attached Thumbnails Elite PRO HD     [ RELEASE ]-sbdockmask-2x.png  

  16. The Following 2 Users Say Thank You to EricB78 For This Useful Post:

    Brewko (02-14-2013), iRyanKGT (02-14-2013)

  17. #56230
    The Peacekeeper iRyanKGT's Avatar
    Join Date
    Oct 2010
    Location
    Tallahassee, Florida
    Posts
    1,695
    Thanks
    21,356
    Thanked 5,659 Times in 1,388 Posts

    Is the Folder Enhancer EPHD theme working for anybody still? I noticed that after the past few updates to Folder Enhancer, the EPHD theme for that folder overlay disappeared :/

  18. #56231
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    New Jersey
    Posts
    1,058
    Thanks
    3,836
    Thanked 2,665 Times in 792 Posts

    Quote Originally Posted by iryankgt View Post
    Is the Folder Enhancer EPHD theme working for anybody still? I noticed that after the past few updates to Folder Enhancer, the EPHD theme for that folder overlay disappeared :/
    Mine is working fine can you post screen shot.

  19. The Following 2 Users Say Thank You to TaJr12 For This Useful Post:

    EricB78 (02-14-2013), iRyanKGT (02-14-2013)

  20. #56232
    The Peacekeeper iRyanKGT's Avatar
    Join Date
    Oct 2010
    Location
    Tallahassee, Florida
    Posts
    1,695
    Thanks
    21,356
    Thanked 5,659 Times in 1,388 Posts

    Quote Originally Posted by tajr12 View Post
    Mine is working fine can you post screen shot.
    I can't gather a screenshot of the folder itself, since it closes on pressing the home button. I've attached a screenshot of the settings though just to make sure I have all the proper items checked off. The folder background is the default stitched look Elite PRO HD     [ RELEASE ]-imageuploadedbymodmyi1360863955.226385.jpg

  21. #56233
    The Infamous Modder Raaj FX's Avatar
    Join Date
    Jun 2011
    Posts
    2,011
    Thanks
    219
    Thanked 2,660 Times in 1,035 Posts

    Quote Originally Posted by chevymusclecar View Post
    Or usually I unlock and lock and brightness returns.



    I always like it when you pop in bro.
    Haha how've you been man?

  22. The Following User Says Thank You to Raaj FX For This Useful Post:

    chevymusclecar (02-14-2013)

  23. #56234
    Green Apple
    Join Date
    Sep 2010
    Posts
    35
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Elite PRO HD     [ RELEASE ]-imageuploadedbymodmyi1360866228.080920.jpg I was wondering how I can change the picture? I used to just changed it thru setting and a couple respiring it will work. Now I enable the theme and disable it like thousand time still won't change it. Any help?

  24. #56235
    iPhone? More like MyPhone
    Join Date
    Feb 2010
    Location
    Thousand Oaks, CA
    Posts
    230
    Thanks
    176
    Thanked 139 Times in 63 Posts

    Does anyone know why I get this frame around any widgets or LS i try to apply?

    Elite PRO HD     [ RELEASE ]-img_0037.png

  25. #56236
    Retired Modder map1978's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville, FL
    Posts
    1,021
    Thanks
    1,745
    Thanked 2,684 Times in 725 Posts

    Quote Originally Posted by Brewko View Post
    Yes almost all other themes I run don't seem to have this issue. Font is a new font that can be downloaded on Cydia called nexa. Sick font
    Damn bro wish I can be of more help
    Thanks for sharing the font name...it does look sick
    Why do people quote every image just to say thanks?



  26. #56237
    Modder EricB78's Avatar
    Join Date
    Dec 2010
    Location
    New Jersey
    Posts
    4,875
    Thanks
    13,175
    Thanked 16,786 Times in 4,147 Posts

    Quote Originally Posted by silverstang22 View Post
    Does anyone know why I get this frame around any widgets or LS i try to apply?

    Attachment 621964
    You need to install Wallpaper Jpegifier from Cydia.

  27. The Following 2 Users Say Thank You to EricB78 For This Useful Post:

    iRyanKGT (02-14-2013), silverstang22 (02-14-2013)

  28. #56238
    The Peacekeeper iRyanKGT's Avatar
    Join Date
    Oct 2010
    Location
    Tallahassee, Florida
    Posts
    1,695
    Thanks
    21,356
    Thanked 5,659 Times in 1,388 Posts

    Quote Originally Posted by Tommiazie View Post
    Attachment 621963 I was wondering how I can change the picture? I used to just changed it thru setting and a couple respiring it will work. Now I enable the theme and disable it like thousand time still won't change it. Any help?
    Do you have Wallpaper Jpegifier installed?

  29. The Following User Says Thank You to iRyanKGT For This Useful Post:

    EricB78 (02-14-2013)

  30. #56239
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,372
    Thanks
    3,621
    Thanked 8,428 Times in 4,281 Posts

    Quote Originally Posted by MamaJaay View Post
    It's a bug. Just push the top lock button a couple times (while the device is still locked). Usually fixes it for me. Sometimes you gotta just slide the brightness slider a little.
    Ah, But "bug" in what? THAT is the question…
    Here to help if I can. If I can't I know someone who can!

  31. #56240
    Jedi Master Darka5sa5sin's Avatar
    Join Date
    Aug 2010
    Posts
    5,249
    Thanks
    6,331
    Thanked 14,454 Times in 3,512 Posts

    Quote Originally Posted by Raaj FX View Post
    Haha how've you been man?
    There is still time for you to banned, he hasn't started picking in any noobs yet 😝

  32. The Following User Says Thank You to Darka5sa5sin For This Useful Post:

    EricB78 (02-14-2013)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts