Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Elite PRO HD [ RELEASE ]

  1. #56201
    Quote Originally Posted by Raaj FX View Post
    So this is fully iOS6 compatible now?
    Not yet. Some people have done little things to get it there. But bars is working on an update very diligently.

  2. The Following 5 Users Say Thank You to EricB78 For This Useful Post:

    iRyanKGT (02-14-2013), kokopellix (02-15-2013), Lito1 (02-14-2013), The_Durben (02-13-2013), UNLOCKZ (02-14-2013)

  3. #56202
    Quote Originally Posted by Raaj FX View Post
    So this is fully iOS6 compatible now?
    Very soon dude

  4. The Following 7 Users Say Thank You to The_Durben For This Useful Post:

    chevymusclecar (02-14-2013), Darka5sa5sin (02-14-2013), EricB78 (02-13-2013), iRyanKGT (02-14-2013), kokopellix (02-15-2013), Lito1 (02-14-2013), UNLOCKZ (02-14-2013)

  5. #56203
    My iPhone is a Part of Me Lito1's Avatar
    Join Date
    Jun 2012
    Location
    Louisville,Ky
    Posts
    525
    Thanks
    791
    Thanked 679 Times in 295 Posts

    Quote Originally Posted by EricB78 View Post
    Lito bud, you've need to catch up And LS widget with an HTML will mess up notifications. It's being worked on though.

    Anyway, how ya been?

    Lol you right bruh it's been a min since I've been on and damn I hope it all gets worked out soon bcuz it is a smooth running JB but got plenty of updating to be done lol..... It's so funny how coming out of 5.1.1 into 6.1 and have the same tweaks and settings set as previous and only part of them working right lol but its all good and will be looking forward to the fixes..... Tanx Eric I'm good and you bruh just ready to get back in the mix

  6. #56204
    Quote Originally Posted by The_Durben View Post
    Very soon dude
    Ah. Surprised I remembered my password for this place.

  7. The Following 3 Users Say Thank You to Raaj FX For This Useful Post:

    chevymusclecar (02-14-2013), iRyanKGT (02-14-2013), The_Durben (02-14-2013)

  8. #56205
    Quote Originally Posted by Lito1 View Post
    Lol you right bruh it's been a min since I've been on and damn I hope it all gets worked out soon bcuz it is a smooth running JB but got plenty of updating to be done lol..... It's so funny how coming out of 5.1.1 into 6.1 and have the same tweaks and settings set as previous and only part of them working right lol but its all good and will be looking forward to the fixes..... Tanx Eric I'm good and you bruh just ready to get back in the mix
    I'm good man. Getting this LS updated to work with jpegifier and have a config option to pick whether you're on a 4 or 5 -imageuploadedbymodmyi1360822401.755167.jpg -imageuploadedbymodmyi1360822412.939069.jpg

  9. The Following 4 Users Say Thank You to EricB78 For This Useful Post:

    chevymusclecar (02-14-2013), iRyanKGT (02-14-2013), Korazu (02-14-2013), Lito1 (02-14-2013)

  10. #56206
    Quote Originally Posted by Raaj FX View Post
    Ah. Surprised I remembered my password for this place.
    lmao surprised you're not banned

    Quote Originally Posted by EricB78 View Post
    I'm good man. Getting this LS updated to work with jpegifier and have a config option to pick whether you're on a 4 or 5 -imageuploadedbymodmyi1360822401.755167.jpg -imageuploadedbymodmyi1360822412.939069.jpg
    Good idea right?
    Not making two separate locks if I make one, rather just put in both
    Last edited by The_Durben; 02-14-2013 at 12:30 AM.

  11. The Following 4 Users Say Thank You to The_Durben For This Useful Post:

    Daddywarbucks (02-14-2013), EricB78 (02-14-2013), iRyanKGT (02-14-2013), Lito1 (02-14-2013)

  12. #56207
    Quote Originally Posted by The_Durben View Post
    Good idea right?
    Not making two separate locks if I make one, rather just put in both
    Yep. Just had to get King_O_Hill to do that part for me. Haha. I set up the files and he organizes and puts in the config option. Because I would def screw something up.

  13. The Following 2 Users Say Thank You to EricB78 For This Useful Post:

    Lito1 (02-14-2013), The_Durben (02-14-2013)

  14. #56208
    My iPhone is a Part of Me Lito1's Avatar
    Join Date
    Jun 2012
    Location
    Louisville,Ky
    Posts
    525
    Thanks
    791
    Thanked 679 Times in 295 Posts

    Sweet LS Eric..... Hell now my phone keypad & dialer isn't changing either lol I've still got it named the same as I did on 5.1.1...... SMDH I'm stumped but I'm sure I'll get it figured out lol

  15. #56209
    Quote Originally Posted by Lito1 View Post
    Sweet LS Eric..... Hell now my phone keypad & dialer isn't changing either lol I've still got it named the same as I did on 5.1.1...... SMDH I'm stumped but I'm sure I'll get it figured out lol
    It's just a matter of changing the file names. I've done it for my 4 and Tajr has done it on his 5.

  16. The Following 3 Users Say Thank You to EricB78 For This Useful Post:

    chevymusclecar (02-14-2013), Lito1 (02-14-2013), TaJr12 (02-14-2013)

  17. #56210
    Retired Modder map1978's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville, FL
    Posts
    1,082
    Thanks
    1,853
    Thanked 2,839 Times in 772 Posts

    Quote Originally Posted by Brewko View Post
    My dock reflection seems to be cut off with this theme. Does anyone know of a fix?

    Not sure about this but possibly the dock your using?
    Looks clean though...try a different theme to see if same reflection happens
    Which font is this by the way?
    Why do people quote every image just to say thanks?



  18. The Following User Says Thank You to map1978 For This Useful Post:

    Brewko (02-14-2013)

  19. #56211
    Quote Originally Posted by map1978 View Post
    Not sure about this but possibly the dock your using?
    Looks clean though...try a different theme to see if same reflection happens
    Which font is this by the way?
    Yes almost all other themes I run don't seem to have this issue. Font is a new font that can be downloaded on Cydia called nexa. Sick font

  20. The Following 2 Users Say Thank You to Brewko For This Useful Post:

    iRyanKGT (02-14-2013), map1978 (02-14-2013)

  21. #56212
    Quote Originally Posted by The_Durben View Post
    lmao surprised you're not banned



    Good idea right?
    Not making two separate locks if I make one, rather just put in both
    Me too to be honest haha

  22. The Following 2 Users Say Thank You to Raaj FX For This Useful Post:

    bostonguy3737 (02-14-2013), The_Durben (02-14-2013)

  23. #56213
    iPhone? More like MyPhone Tomme11's Avatar
    Join Date
    Nov 2010
    Location
    Leuven, Belgium
    Posts
    277
    Thanks
    851
    Thanked 155 Times in 96 Posts

    Quote Originally Posted by awiner View Post
    Thanks for the info. For what its worth I am on a 4s. Hmmmm.... I will keep searching.

    Have you had any issues with rebooting and your brightness going to low ?
    I have issues with the brightness going to low after a respring... i5/ios6.1

  24. #56214
    The Peacekeeper iRyanKGT's Avatar
    Join Date
    Oct 2010
    Location
    Tallahassee, Florida
    Posts
    1,706
    Thanks
    21,644
    Thanked 5,698 Times in 1,396 Posts

    Quote Originally Posted by tomme11 View Post
    I have issues with the brightness going to low after a respring... i5/ios6.1
    Are you guys sure this is a jailbreak problem? Do you have auto brightness turned on under settings? Perhaps that's the culprit? Also are you using F.lux?

  25. The Following User Says Thank You to iRyanKGT For This Useful Post:

    Tomme11 (02-14-2013)

  26. #56215
    iPhone? More like MyPhone Tomme11's Avatar
    Join Date
    Nov 2010
    Location
    Leuven, Belgium
    Posts
    277
    Thanks
    851
    Thanked 155 Times in 96 Posts

    Quote Originally Posted by iryankgt View Post
    Are you guys sure this is a jailbreak problem? Do you have auto brightness turned on under settings? Perhaps that's the culprit? Also are you using F.lux?
    I have auto brightness turned on, F.lux I don't know so I guess I don't use it...

  27. #56216
    Quote Originally Posted by tomme11 View Post
    I have issues with the brightness going to low after a respring... i5/ios6.1
    It's a bug. Just push the top lock button a couple times (while the device is still locked). Usually fixes it for me. Sometimes you gotta just slide the brightness slider a little.

  28. The Following 4 Users Say Thank You to MamaJaay For This Useful Post:

    chevymusclecar (02-14-2013), iRyanKGT (02-14-2013), Korazu (02-14-2013), TaJr12 (02-14-2013)

  29. #56217
    Or usually I unlock and lock and brightness returns.

    Quote Originally Posted by Raaj FX View Post
    Ah. Surprised I remembered my password for this place.
    I always like it when you pop in bro.
    Last edited by chevymusclecar; 02-14-2013 at 10:01 AM.

  30. The Following 4 Users Say Thank You to chevymusclecar For This Useful Post:

    bostonguy3737 (02-14-2013), iRyanKGT (02-14-2013), Raaj FX (02-14-2013), TaJr12 (02-14-2013)

  31. #56218
    Quote Originally Posted by Brewko View Post
    Yes almost all other themes I run don't seem to have this issue. Font is a new font that can be downloaded on Cydia called nexa. Sick font
    Hey bud, did you by chance download that dock mask I posted a couple days ago? It usually works pretty good. Here it is again just in case.
    Attached Thumbnails Attached Thumbnails -sbdockmask-2x.png  

  32. The Following 2 Users Say Thank You to EricB78 For This Useful Post:

    Brewko (02-14-2013), iRyanKGT (02-14-2013)

  33. #56219
    The Peacekeeper iRyanKGT's Avatar
    Join Date
    Oct 2010
    Location
    Tallahassee, Florida
    Posts
    1,706
    Thanks
    21,644
    Thanked 5,698 Times in 1,396 Posts

    Is the Folder Enhancer EPHD theme working for anybody still? I noticed that after the past few updates to Folder Enhancer, the EPHD theme for that folder overlay disappeared :/

  34. #56220
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    Pennsville, New Jersey, United States
    Posts
    1,176
    Thanks
    4,262
    Thanked 2,845 Times in 875 Posts

    Quote Originally Posted by iryankgt View Post
    Is the Folder Enhancer EPHD theme working for anybody still? I noticed that after the past few updates to Folder Enhancer, the EPHD theme for that folder overlay disappeared :/
    Mine is working fine can you post screen shot.

  35. The Following 2 Users Say Thank You to TaJr12 For This Useful Post:

    EricB78 (02-14-2013), iRyanKGT (02-14-2013)

Page 2811 of 2938 FirstFirst ... 1811 2311 2711 2761 280128092810281128122813 2821 2861 2911 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •