Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Elite PRO HD [ RELEASE ]

  1. #56181
    Quote Originally Posted by Koense View Post
    The arrow which you have to slide to unlock your phone Attachment 621770
    Using unfold or other tweak like that?

  2. #56182
    iPhone? More like MyPhone ElectroRob's Avatar
    Join Date
    Feb 2012
    Location
    Bielefeld - Germany
    Posts
    212
    Thanks
    68
    Thanked 87 Times in 49 Posts

    Has anybody the app WHATSAPP themed like the massage are themed with those cool bubbles buttons and icons?
    Still searching for this
    I want that whatsapp looks like this here:
    -whatsapp.jpg
    Last edited by ElectroRob; 02-13-2013 at 10:06 AM.

  3. #56183
    iPhone? More like MyPhone iMod1's Avatar
    Join Date
    Feb 2013
    Location
    Hamburg, Germany
    Posts
    137
    Thanks
    151
    Thanked 125 Times in 60 Posts

    don't get mail and brightness & wallpaper icon in settings work

  4. #56184
    iPhone? More like MyPhone erwine's Avatar
    Join Date
    Feb 2012
    Location
    Austria
    Posts
    112
    Thanks
    90
    Thanked 23 Times in 14 Posts

    Can someone please HELP me? My Mobiletimer app ios 6 for Ipad crashed.... please send me the icon and infoplist?!?!!??? Thanx, ladies & gentlemen!!!!
    Last edited by erwine; 02-13-2013 at 12:35 PM.

  5. #56185
    Default Lockscreens and Safe Mode resprings
    Since jailbreaking 6.1 (and then 6.1.1), I have had random re-springs that put me into SAFE MODE. I am using a 4s.

    I started running syslog so I can see what is causing these safe mode re-springs.

    Turns out Chevy's Ultimate Lockscreen v3 was causing springboard.app to crash (again randomly). I spoke with Chevy and he said 6.1 does seem to have some weirdness when it comes to animated lockscreens using Decals code.

    I ran the same lockscreen for 6-7 months on 5.1.1 jail broken and had no issues.

    Therefore it seems either Winterboard and the various early issues it is having with 6.1 / 6.1.1 (not showing events on HTML lockscreens, etc) or animation issues with 6.1 /6.1.1 are to blame.

    Has anyone else seen this? Durben, I know you have various animated lockscreens, any comments about this issue I have had?

    Thanks again and keep up all the good work !
    Last edited by awiner; 02-13-2013 at 02:15 PM.

  6. The Following 2 Users Say Thank You to awiner For This Useful Post:

    iRyanKGT (02-13-2013), The_Durben (02-13-2013)

  7. #56186
    Livin the iPhone Life Carvensno's Avatar
    Join Date
    Oct 2010
    Location
    Fresno, Calli
    Posts
    2,011
    Thanks
    2,650
    Thanked 1,752 Times in 751 Posts

    Mine has been fine. Running Chevys ultimate LS v3 with 6.1 on iPhone 5 no problems with safe mode restarts. Hope you gets your figured out!

  8. #56187
    Quote Originally Posted by Carvensno View Post
    Mine has been fine. Running Chevys ultimate LS v3 with 6.1 on iPhone 5 no problems with safe mode restarts. Hope you gets your figured out!
    Thanks for the info. For what its worth I am on a 4s. Hmmmm.... I will keep searching.

    Have you had any issues with rebooting and your brightness going to low ?
    Last edited by awiner; 02-13-2013 at 02:15 PM.

  9. #56188
    Livin the iPhone Life Carvensno's Avatar
    Join Date
    Oct 2010
    Location
    Fresno, Calli
    Posts
    2,011
    Thanks
    2,650
    Thanked 1,752 Times in 751 Posts

    Quote Originally Posted by awiner View Post
    Thanks for the info. Hmmmm.... I will keep searching.

    Have you had any issues with rebooting and your brightness going to low ?
    Nope no issues at all. the only thing i have going on is the no notifications on the LS do to winterboard needing to update.

  10. #56189
    Does anyone know why my lock screen have 2 sets of clock? One is the iPhone original and other one is the themed clock.i used the LS1 and also I can never change the wallpaper of it when I used to be able to before-imageuploadedbymodmyi1360787735.775457.jpg

  11. #56190
    Quote Originally Posted by Tommiazie View Post
    Does anyone know why my lock screen have 2 sets of clock? One is the iPhone original and other one is the themed clock.i used the LS1 and also I can never change the wallpaper of it when I used to be able to before-imageuploadedbymodmyi1360787735.775457.jpg
    To get rid of the stock clock you would need to either use Lockscreen clock hide or Springtomize 2.

  12. The Following User Says Thank You to EricB78 For This Useful Post:

    iRyanKGT (02-13-2013)

  13. #56191
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    Pennsville, New Jersey, United States
    Posts
    1,176
    Thanks
    4,262
    Thanked 2,845 Times in 875 Posts

    Quote Originally Posted by UNLOCKZ View Post
    Anyone here have a iPad mini or iPad 2 ?? I want to make EPHD for my mini. Please let me know and we can work together ;-)
    I have both and have started the port already.

  14. The Following 3 Users Say Thank You to TaJr12 For This Useful Post:

    EricB78 (02-13-2013), iRyanKGT (02-13-2013), kokopellix (02-13-2013)

  15. #56192
    Quote Originally Posted by awiner View Post
    Since jailbreaking 6.1 (and then 6.1.1), I have had random re-springs that put me into SAFE MODE. I am using a 4s.

    I started running syslog so I can see what is causing these safe mode re-springs.

    Turns out Chevy's Ultimate Lockscreen v3 was causing springboard.app to crash (again randomly). I spoke with Chevy and he said 6.1 does seem to have some weirdness when it comes to animated lockscreens using Decals code.

    I ran the same lockscreen for 6-7 months on 5.1.1 jail broken and had no issues.

    Therefore it seems either Winterboard and the various early issues it is having with 6.1 / 6.1.1 (not showing events on HTML lockscreens, etc) or animation issues with 6.1 /6.1.1 are to blame.

    Has anyone else seen this? Durben, I know you have various animated lockscreens, any comments about this issue I have had?

    Thanks again and keep up all the good work !
    I haven't had safe mode issues but a lot of animated locks and widgets are buggy as fcuk...
    Driving me nuts. And don't know if this is winterboard or the actual system on 6.1 as it does this with iwidgets as well and they have nothing to do with winterboard

    Quote Originally Posted by tajr12 View Post
    I have both and have started the port already.
    I wouldn't work to hard on that right now until Rob unleashes the newest update
    Wouldn't be surprised that a lot if things changed. You'll only have to do those over
    Just saying
    Last edited by The_Durben; 02-13-2013 at 03:04 PM.

  16. The Following 6 Users Say Thank You to The_Durben For This Useful Post:

    chevymusclecar (02-13-2013), EricB78 (02-13-2013), iRyanKGT (02-13-2013), kokopellix (02-13-2013), TaJr12 (02-13-2013), TEK_2012 (02-13-2013)

  17. #56193
    Quote Originally Posted by The_Durben View Post
    I haven't had safe mode issues but a lot of animated locks and widgets are buggy as fcuk...
    Driving me nuts. And don't know if this is winterboard or the actual system on 6.1 as it does this with iwidgets as well and they have nothing to do with winterboard
    Thanks Durben. I am actually running one of your animated works of art now (Durben_UniAW_FS_Lock). So far no re-springs.

    EDIT: 1 re-spring to safe mode so far
    Last edited by awiner; 02-13-2013 at 06:35 PM.

  18. The Following User Says Thank You to awiner For This Useful Post:

    The_Durben (02-13-2013)

  19. #56194
    Livin the iPhone Life UNLOCKZ's Avatar
    Join Date
    Oct 2011
    Location
    GERMANY
    Posts
    1,321
    Thanks
    2,987
    Thanked 4,854 Times in 919 Posts

    EPHD goes iPad mini ...




    Iam start this Port now, is not ready yet but a beginning.
    Everyone who has donated to Bars and has Fun to help me, drop me a PM ;-)

  20. The Following 6 Users Say Thank You to UNLOCKZ For This Useful Post:

    chevymusclecar (02-14-2013), EricB78 (02-13-2013), iRyanKGT (02-13-2013), kokopellix (02-15-2013), rumcajs (02-13-2013), SHARON1O (02-14-2013)

  21. #56195
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    Pennsville, New Jersey, United States
    Posts
    1,176
    Thanks
    4,262
    Thanked 2,845 Times in 875 Posts

    I wouldn't work to hard on that right now until Rob unleashes the newest update
    Wouldn't be surprised that a lot if things changed. You'll only have to do those over
    Just saying [/QUOTE]

    No problem was just touching up the port I had but will wait

  22. The Following 3 Users Say Thank You to TaJr12 For This Useful Post:

    chevymusclecar (02-14-2013), kokopellix (02-15-2013), The_Durben (02-13-2013)

  23. #56196
    Livin the iPhone Life UNLOCKZ's Avatar
    Join Date
    Oct 2011
    Location
    GERMANY
    Posts
    1,321
    Thanks
    2,987
    Thanked 4,854 Times in 919 Posts

    That is right Bro... but much hands on it and we fast ready to use.
    Or we wait

  24. The Following 2 Users Say Thank You to UNLOCKZ For This Useful Post:

    chevymusclecar (02-14-2013), kokopellix (02-15-2013)

  25. #56197
    My dock reflection seems to be cut off with this theme. Does anyone know of a fix?


  26. #56198
    My iPhone is a Part of Me Lito1's Avatar
    Join Date
    Jun 2012
    Location
    Louisville,Ky
    Posts
    525
    Thanks
    791
    Thanked 679 Times in 295 Posts

    Whad up peeps hey is anyone having any problems with the lockscreen notification banners for missing calls,SMS,twitter etc,etc, running on iPhone 4s 6.1 get @ me if you have or know a fix or if its apple or the JB buck I have it set in my settings but it still doesn't show up on the LS ..... TIA

  27. The Following User Says Thank You to Lito1 For This Useful Post:

    chevymusclecar (02-14-2013)

  28. #56199
    Quote Originally Posted by Lito1 View Post
    Whad up peeps hey is anyone having any problems with the lockscreen notification banners for missing calls,SMS,twitter etc,etc, running on iPhone 4s 6.1 get @ me if you have or know a fix or if its apple or the JB buck I have it set in my settings but it still doesn't show up on the LS ..... TIA
    Lito bud, you've need to catch up And LS widget with an HTML will mess up notifications. It's being worked on though.

    Anyway, how ya been?

  29. The Following 3 Users Say Thank You to EricB78 For This Useful Post:

    chevymusclecar (02-14-2013), iRyanKGT (02-14-2013), Lito1 (02-14-2013)

  30. #56200
    So this is fully iOS6 compatible now?

Page 2810 of 2938 FirstFirst ... 1810 2310 2710 2760 280028082809281028112812 2820 2860 2910 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •