Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Elite PRO HD [ RELEASE ]

  1. #47581
    My iPhone is a Part of Me Curryking's Avatar
    Join Date
    Feb 2011
    Location
    51.22N / 6.77E
    Posts
    505
    Thanks
    726
    Thanked 2,701 Times in 449 Posts

    Quote Originally Posted by metaserph View Post
    If you're using Bundles in your lockscreen, then check the strings file there too.
    that's where I am trying to put it and the lockscreen (including this bundle) is the only active thing in winterboard... :-(

    Quote Originally Posted by cuzin View Post
    Maybe check your file attributes?? Owner - Mobile, Group - Staff
    access rights are fine (I also tested chmod 777)

    Quote Originally Posted by Fdxgnd79 View Post
    U don't by chance have biteSMS do you? If so I can fix your problem for ya
    I do have biteSMS.

  2. #47582
    Ok. BiteSMS has its own plist that overrides ur plists in themes. Go to var/stash/apps/biteSMS. It's in there. Just delete what u don't want on ur lockscreen. I had same problem. After like 4 hours I found it. Lol. Mines been fine ever since.

    It's under English.iproj Just checked.
    Last edited by Fdxgnd79; 04-10-2012 at 02:16 AM.

  3. The Following User Says Thank You to Fdxgnd79 For This Useful Post:

    Curryking (04-10-2012)

  4. #47583
    My iPhone is a Part of Me Curryking's Avatar
    Join Date
    Feb 2011
    Location
    51.22N / 6.77E
    Posts
    505
    Thanks
    726
    Thanked 2,701 Times in 449 Posts

    Quote Originally Posted by Fdxgnd79 View Post
    Ok. BiteSMS has its own plist that overrides ur plists in themes. Go to var/stash/apps/biteSMS. It's in there. Just delete what u don't want on ur lockscreen. I had same problem. After like 4 hours I found it. Lol. Mines been fine ever since.

    It's under English.iproj Just checked.
    thanks pal, there are a lot of strings in there, unfortunately not the string I am looking for... :-(

  5. #47584
    Sorry man. I couldn't get anything to hide until I did that. Other thing I did was make sure the folder for my strings in all my themes was spelled the same. Some say en.iproj, but in biteSMS it's English.iproj. Maybe try renaming it in ur theme

  6. #47585
    My iPhone is a Part of Me Curryking's Avatar
    Join Date
    Feb 2011
    Location
    51.22N / 6.77E
    Posts
    505
    Thanks
    726
    Thanked 2,701 Times in 449 Posts

    http://dl.dropbox.com/u/10030952/temp/TEST.theme.zip

    that's what I uploaded to my theme folder. only active "addon", on top of the list. any obviously errors?

    since when I edit AWAY_LOCK_LABEL in SpringBoard.strings in /System/Library/CoreServices/SpringBoard.app/English.lproj the correct folder should be English.lproj, I added the other ones just to be sure...

    I still can't get this to work... I am desperate...

  7. The Following User Says Thank You to Curryking For This Useful Post:

    wery123 (09-19-2012)

  8. #47586
    Theme Modder nateD's Avatar
    Join Date
    Dec 2011
    Location
    Sydney, Australia
    Posts
    1,407
    Thanks
    11,322
    Thanked 9,130 Times in 1,301 Posts

    Quote Originally Posted by Curryking View Post
    http://dl.dropbox.com/u/10030952/temp/TEST.theme.zip

    that's what I uploaded to my theme folder. only active "addon", on top of the list. any obviously errors?

    since when I edit AWAY_LOCK_LABEL in SpringBoard.strings in /System/Library/CoreServices/SpringBoard.app/English.lproj the correct folder should be English.lproj, I added the other ones just to be sure...

    I still can't get this to work... I am desperate...
    maybe you could try "No lockscreen UI" from cydia... that's what i use brother.. it gets rid of the clock and slider from your lockscreen and doesn't even need to be on top in winterboard... hopefully it'll work for ya bro

  9. #47587
    Theme Modder smr_95's Avatar
    Join Date
    Jul 2011
    Location
    Surabaya, Indonesia
    Posts
    4,007
    Thanks
    3,739
    Thanked 14,087 Times in 2,915 Posts

    Quote Originally Posted by sigit View Post
    i use EPHD red glow icons,but icon camera,bytaFont and iAcces are doesn't have glow,i've try to rename the icons but still doesn't change,help please..

    TIA
    Attachment 579338
    just put the EPHDiOS5 Red Glow on top of winterboard / EPHDiOS5 main theme..

    Quote Originally Posted by V1cmlb View Post
    Is that wallpaper included??
    I believe it is...
    Last edited by smr_95; 04-10-2012 at 03:49 AM.

  10. The Following User Says Thank You to smr_95 For This Useful Post:

    metaserph (04-10-2012)

  11. #47588

  12. #47589
    Theme Modder nateD's Avatar
    Join Date
    Dec 2011
    Location
    Sydney, Australia
    Posts
    1,407
    Thanks
    11,322
    Thanked 9,130 Times in 1,301 Posts

    Quote Originally Posted by glacius7 View Post
    damn, you are smart, i love it, thanks.
    Cheers brother, glad you like it, but most of the credit should really be directed to guys like Schnedi, Chevy, Durben etc for writing and sharing the code for all the widgets/mods that people like me try to work with.. I'm just playing around with other people's code and trying to learn what I can in the process so I can contribute to the mad vibes that forum's like this have when they're rollin right.. While I'm at it, I just wanna say everyone's been doing a sick job of keeping this thread rollin even though Rob has been busy-it's awesome that even though he hasn't been able to be here for a while the thread has kept moving in such a positive way! Too many people to name have played a part in that , but thank you to all of you!

  13. The Following 4 Users Say Thank You to nateD For This Useful Post:

    chevymusclecar (04-11-2012), EricB78 (04-10-2012), metaserph (04-10-2012), The_Durben (04-10-2012)

  14. #47590
    Theme Modder smr_95's Avatar
    Join Date
    Jul 2011
    Location
    Surabaya, Indonesia
    Posts
    4,007
    Thanks
    3,739
    Thanked 14,087 Times in 2,915 Posts

    Credit to the creator


  15. The Following 2 Users Say Thank You to smr_95 For This Useful Post:

    chevymusclecar (04-11-2012), metaserph (04-10-2012)

  16. #47591
    Quote Originally Posted by curryking
    that's what I uploaded to my theme folder. only active "addon", on top of the list. any obviously errors?

    since when I edit AWAY_LOCK_LABEL in SpringBoard.strings in /System/Library/CoreServices/SpringBoard.app/English.lproj the correct folder should be English.lproj, I added the other ones just to be sure...

    I still can't get this to work... I am desperate...
    have had the same problem, try the Springboardstrings out of my mod, should work in german language setup...

    http://dl.dropbox.com/u/64451450/EPH...%202.theme.zip
    Last edited by kokopellix; 04-10-2012 at 06:05 AM.

  17. The Following 2 Users Say Thank You to kokopellix For This Useful Post:

    chevymusclecar (04-11-2012), smr_95 (04-10-2012)

  18. #47592
    Quote Originally Posted by kokopellix View Post
    have had the same problem, try the Springboardstrings out of my mod, should work in german language setup...

    http://dl.dropbox.com/u/64451450/EPH...%202.theme.zip
    are you using german as your language? if so, rename the En.lproj to German.lproj

  19. #47593
    iPhone? More like MyPhone jrnationfan88's Avatar
    Join Date
    Nov 2011
    Location
    On the Beach or beside a Nascar track somewhere!
    Posts
    227
    Thanks
    195
    Thanked 368 Times in 123 Posts

    Me today...credit to all that deserve it..



    Uploaded with ImageShack.us

  20. The Following User Says Thank You to jrnationfan88 For This Useful Post:

    chevymusclecar (04-11-2012)

  21. #47594
    Quote Originally Posted by jrnationfan88 View Post
    Me today...credit to all that deserve it..



    Uploaded with ImageShack.us
    Hey JR... Can u post your version of the weather!?! I wanna try something with that of u don't mind

  22. #47595
    Theme Modder smr_95's Avatar
    Join Date
    Jul 2011
    Location
    Surabaya, Indonesia
    Posts
    4,007
    Thanks
    3,739
    Thanked 14,087 Times in 2,915 Posts

    Credit to author: RIP
    Wallpaper: I kinda fogot but credit to whoever created it..
    It comes from clock widget wallpaper



    Last edited by smr_95; 04-10-2012 at 08:26 AM.

  23. The Following 5 Users Say Thank You to smr_95 For This Useful Post:

    chevymusclecar (04-11-2012), kokopellix (04-10-2012), metaserph (04-10-2012), mkheinz (04-10-2012), UNLOCKZ (04-11-2012)

  24. #47596
    Hi EricB78

    Will you please check post #47522.
    Thanks

    BennyPR

  25. #47597
    Quote Originally Posted by Darkness777 View Post




    WeeToolbox [ NC Tweak ]

    The icons in this folder (com.wundersoft.weetoolbox) are placed here: XXXX.theme -> Bundles

    Settings for icons in this folder (WeeToolboxPreferences.bundle) are placed here: XXXX.theme -> Folders

    Activation of the application is: Settings -> Notications -> WeeToolBox ON

    Adjusts to do this: Settings -> WeeToolBox


    Desktop.zip

    can i do any changes in weetoolbox ? remove facebook and add BiteSMS, etc

  26. The Following User Says Thank You to snakema13 For This Useful Post:

    chevymusclecar (04-11-2012)

  27. #47598
    Wow...thanks a lot man. I really appreciate it.

  28. #47599
    My iPhone is a Part of Me Curryking's Avatar
    Join Date
    Feb 2011
    Location
    51.22N / 6.77E
    Posts
    505
    Thanks
    726
    Thanked 2,701 Times in 449 Posts

    Quote Originally Posted by kokopellix View Post
    have had the same problem, try the Springboardstrings out of my mod, should work in german language setup...

    http://dl.dropbox.com/u/64451450/EPH...%202.theme.zip


    Quote Originally Posted by King_O_Hill View Post
    are you using german as your language? if so, rename the En.lproj to German.lproj
    thanks to koko for sending me his setup, so I was able to narrow it down. now I got it, but that's still just stupid...

    here's the deal: although I don't use german as my system language (never have, English is my default language), the strings are gone when I blank the strings out in:



    BUT, I don't have the folder "de.lproj" in my springboard app...



    ... and when I edit the strings in the (original) core files in "English.lproj", the changes are applied...

    how is anybody "mortal" supposed to know that weird apple-ish files setup?

    But I got it now, thanks again for everyone who help me and especially to koko for the final clue!

    I have to take a nap, that thing kept me up all night...

    Curry

  29. The Following 7 Users Say Thank You to Curryking For This Useful Post:

    chevymusclecar (04-11-2012), cuzin (04-10-2012), King_O_Hill (04-10-2012), kokopellix (04-10-2012), metaserph (04-10-2012), nateD (04-10-2012), The_Durben (04-10-2012)

  30. #47600
    Does anybody know how to rid the two lines appearing on this screenshot?
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1334069833.407590.jpg  
    Mors Ab Alto

Page 2380 of 2938 FirstFirst ... 1380 1880 2280 2330 237023782379238023812382 2390 2430 2480 2880 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •