+ Reply
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Release GlowFX for Free

is a discussion within the

iPhone 4|4S New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
The theme icons arent looking high res on iPhone 4, but sutocreates are
...
  1. #21
    Theme Addict cocotherat's Avatar
    Join Date
    Mar 2010
    Posts
    893
    Thanks
    502
    Thanked 376 Times in 289 Posts

    The theme icons arent looking high res on iPhone 4, but sutocreates are

  2. The Following User Says Thank You to cocotherat For This Useful Post:

    holdemdogg (08-25-2010)

  3. #22
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    West Virginia
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i am having trouble changing my location too.. everytime i open the weather.html file, it just says loading..

  4. #23
    perma-banned for life
    Join Date
    Mar 2009
    Location
    Photoshop CS5
    Posts
    8,424
    Thanks
    10,454
    Thanked 7,050 Times in 3,590 Posts

    Quote Originally Posted by krispykremeking1 View Post
    i am having trouble changing my location too.. everytime i open the weather.html file, it just says loading..
    open it in notepad on your desktop

  5. #24
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    West Virginia
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i opened it on textedit, which i think is the same thing as that, just osx

  6. #25
    widget guru holdemdogg's Avatar
    Join Date
    Mar 2009
    Posts
    867
    Thanks
    181
    Thanked 502 Times in 235 Posts

    Quote Originally Posted by cocotherat View Post
    The theme icons arent looking high res on iPhone 4, but sutocreates are
    Yes the icon frames are 59x60 and the folder frames are 118x120 that's why there is a difference. They auto create icons should look more high res to the only ones that shouldn't is the ones I made the stock ones.

    The transparentcy effects this also

    I think I the ones I made I made them a little to transparent

    Quote Originally Posted by krispykremeking1 View Post
    i am having trouble changing my location too.. everytime i open the weather.html file, it just says loading..
    Make sure you transfer it to your desktop first then right click on it and hit open with textediter or note pad make your changes then save and transfer it back to your phone then respring

    Also everyone in the icon folders there is a template for the icons in png form
    Last edited by holdemdogg; 08-25-2010 at 03:17 PM. Reason: Automerged Doublepost

  7. #26
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    West Virginia
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by holdemdogg View Post
    Make sure you transfer it to your desktop first then right click on it and hit open with textediter or note pad make your changes then save and transfer it back to your phone then respring
    I did all of that.. And when I tried the .HTML, because the other didn't change anything, it only opens with loading... Then it never loads.

    Nevermind, I tried it on ifile, and it worked no problem. Nice theme btw.
    Last edited by krispykremeking1; 08-25-2010 at 08:30 PM. Reason: Automerged Doublepost

  8. #27
    widget guru holdemdogg's Avatar
    Join Date
    Mar 2009
    Posts
    867
    Thanks
    181
    Thanked 502 Times in 235 Posts

    Glad you got it to work

  9. #28
    iColor Themes DevouredDreams's Avatar
    Join Date
    Aug 2010
    Posts
    2,546
    Thanks
    1,035
    Thanked 1,663 Times in 808 Posts

    why do i have a blue square with a ? mark in the very far left top behind my signal bars? jw thanks

    Quote Originally Posted by silent six View Post
    why do i have a blue square with a ? mark in the very far left top behind my signal bars? jw thanks
    nm i didnt move the overlay image i guess but it worked after moving
    Last edited by DevouredDreams; 08-26-2010 at 07:26 PM. Reason: Automerged Doublepost

  10. #29
    widget guru holdemdogg's Avatar
    Join Date
    Mar 2009
    Posts
    867
    Thanks
    181
    Thanked 502 Times in 235 Posts

    Quote Originally Posted by silent six View Post
    why do i have a blue square with a ? mark in the very far left top behind my signal bars? jw thanks



    nm i didnt move the overlay image i guess but it worked after moving



    Where did you move it from and too to get it to work I could have it in the wrong place in the zip file but this is the first I heard of it?
    Which device are you using andcwhat ios version?

  11. #30
    Green Apple hferran's Avatar
    Join Date
    Oct 2009
    Location
    Miami
    Posts
    39
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Can some one please post step by step how to instal in iphone 4 please. Thank

  12. #31
    iPhoneaholic dReAdLoKdEmOn's Avatar
    Join Date
    Aug 2010
    Location
    Arlington, Texas
    Posts
    326
    Thanks
    184
    Thanked 129 Times in 102 Posts

    Quote Originally Posted by krispykremeking1 View Post
    I did all of that.. And when I tried the .HTML, because the other didn't change anything, it only opens with loading... Then it never loads.

    Nevermind, I tried it on ifile, and it worked no problem. Nice theme btw.
    I tried everything you have explained on the earlier posts, but it's not changing after the respring. It even says tge right locations in bith the html and js files I live in Arlington, Texas. Thanks for any help.

    -iPhone 4 4.0.1

  13. #32
    widget guru holdemdogg's Avatar
    Join Date
    Mar 2009
    Posts
    867
    Thanks
    181
    Thanked 502 Times in 235 Posts

    Yea should only have to change it in the weather.HTML file make sure you have " marks before and after it

    We will keep trying until we get you fixed up

  14. #33
    iPhoneaholic dReAdLoKdEmOn's Avatar
    Join Date
    Aug 2010
    Location
    Arlington, Texas
    Posts
    326
    Thanks
    184
    Thanked 129 Times in 102 Posts

    Wow...I can't believe it. I was doing it in the wrong var/ folder the whole time. I got it though!!!! Love your theme!!! Thanks

  15. #34
    widget guru holdemdogg's Avatar
    Join Date
    Mar 2009
    Posts
    867
    Thanks
    181
    Thanked 502 Times in 235 Posts

    Sweet thanks for running my theme

  16. #35
    iPhoneaholic dReAdLoKdEmOn's Avatar
    Join Date
    Aug 2010
    Location
    Arlington, Texas
    Posts
    326
    Thanks
    184
    Thanked 129 Times in 102 Posts

    Quote Originally Posted by holdemdogg View Post
    Where did you move it from and too to get it to work I could have it in the wrong place in the zip file but this is the first I heard of it?
    Which device are you using andcwhat ios version?
    I too have the same issue with the square with ?...I took out the overlay. Could that be why? If so I'll just put it back. It just made my wallpaper darker. Thanks again for your help.

    And it's only on the homescreen. Everywhere else I'm at it's not there.
    Last edited by dReAdLoKdEmOn; 09-05-2010 at 01:56 AM. Reason: Automerged Doublepost

  17. #36
    widget guru holdemdogg's Avatar
    Join Date
    Mar 2009
    Posts
    867
    Thanks
    181
    Thanked 502 Times in 235 Posts

    Quote Originally Posted by dReAdLoKdEmOn View Post
    I too have the same issue with the square with ?...I took out the overlay. Could that be why? If so I'll just put it back. It just made my wallpaper darker. Thanks again for your help.

    And it's only on the homescreen. Everywhere else I'm at it's not there.
    Yea with the wallpaper.HTML you have to have a overlay.png or delete the line that calls for it or make a transparent overlay.

  18. #37
    iPhoneaholic dReAdLoKdEmOn's Avatar
    Join Date
    Aug 2010
    Location
    Arlington, Texas
    Posts
    326
    Thanks
    184
    Thanked 129 Times in 102 Posts

    Quote Originally Posted by holdemdogg View Post
    Yea with the wallpaper.HTML you have to have a overlay.png or delete the line that calls for it or make a transparent overlay.
    Perfect!! Deleted the overlay line and did the trick!! Thanks

  19. The Following User Says Thank You to dReAdLoKdEmOn For This Useful Post:

    holdemdogg (09-05-2010)

  20. #38

  21. #39
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I cant seem to get the 8 iblanks to go vertically down the screen. They will only go horizontally. any ideas?

    edit: well i figured it out but if you guys could do a step by step that would be awesome
    Last edited by adrenaline54; 09-12-2010 at 09:08 PM.

  22. #40
    widget guru holdemdogg's Avatar
    Join Date
    Mar 2009
    Posts
    867
    Thanks
    181
    Thanked 502 Times in 235 Posts

    Quote Originally Posted by adrenaline54 View Post
    I cant seem to get the 8 iblanks to go vertically down the screen. They will only go horizontally. any ideas?
    You have to add the icons to so it will be 3 icons then 2 iblanks per row if your using fiveirows if using just 4 per row you set 2 icons then 2 iblanks easier way is to use a program called Gridlock found on cydia

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts