+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How do I get the theme's to work

is a discussion within the

iPhone 2G|3G|3GS iPod Touch 1G|2G|3G New Skins / Themes Launches

forums, a part of the

New Skins / Themes Launches

section;
I am on an iPhone 3Gs 3.0.1 ... I am using iPhoneBrowser v1.9.1.0 for my SSH. I have drag/dropped a Transformers theme into my Winterboard Themes... I can see it
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Florida
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default How do I get the theme's to work
    I am on an iPhone 3Gs 3.0.1 ... I am using iPhoneBrowser v1.9.1.0 for my SSH. I have drag/dropped a Transformers theme into my Winterboard Themes... I can see it on my iPhone and I have selected it as 'active' and NOTHING!!! What I am doing wrong?? Please help?

  2. #2
    Master "Z" zausser's Avatar
    Join Date
    Sep 2007
    Location
    Sin City
    Posts
    6,283
    Thanks
    9,003
    Thanked 25,618 Times in 4,065 Posts

    You need to re-spring. Yikes, Needed to read before I post next time, Guess i need sleep. Winteboard should do that...? Not sure at the moment. Try another theme and reboot and see if it shows up....

    Is it the only theme you selected? The themes checked on above have priority in WinterBoard.
    Last edited by zausser; 08-05-2009 at 10:36 PM.

  3. #3
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,283
    Thanks
    3,669
    Thanked 9,534 Times in 5,852 Posts

    Are you selecting it (thmee) in Winterboard?

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Florida
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by zausser View Post
    You need to re-spring. Yikes, Needed to read before I post next time, Guess i need sleep. Winteboard should do that...? Not sure at the moment. Try another theme and reboot and see if it shows up....

    Is it the only theme you selected? The themes checked on above have priority in WinterBoard.
    Yes so far this is the only theme I have SSHed to my phone using iPhone Browser ... and I have selected the them and rebooted. I have also used BossPrefs to Respring but that does nothing.

    Quote Originally Posted by blkcadi View Post
    Are you selecting it (thmee) in Winterboard?
    Yeah its on the top of my winterboard as its my first theme.
    Last edited by cortizlora; 08-06-2009 at 04:22 AM. Reason: Automerged Doublepost

  5. #5
    Green Apple
    Join Date
    May 2009
    Posts
    70
    Thanks
    6
    Thanked 4 Times in 4 Posts

    if you have a theme called inav for example make sure when you click that folder there is not another folder inside called inav. when you click on the themes folder there should be a set of folders inside such as icons,bundles,widgets and png files. this could be the reason why the themes are not showing on your springboard.................sudeki300

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts