+ Reply
Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help badly needed for upgrading 4.3.3 --> 6.1.2

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
I've already spent the past 4 hours trying to upgrade my ipad 2 (wifi only) to 6.1.2 but the !@#$%^& error messages are killing me! My ipad2 is at 4.3.3
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Help badly needed for upgrading 4.3.3 --> 6.1.2
    I've already spent the past 4 hours trying to upgrade my ipad 2 (wifi only) to 6.1.2 but the !@#$%^& error messages are killing me!

    My ipad2 is at 4.3.3 now, jailbroken.

    I downloaded the ipsw file for 6.1.2, fired up itunes, shift+update, choose the file. No pain there... until it pops out a message error 3194.

    Go online, yada yada yada, downloaded tinyumbralla, started ipad2 in dfu mode, itunes detected ipad2 in recovery, choose file.. then it gives me error 1600.

    Search online for error 1600, saw I might have a faulty cable/usb port. Changed everything, still the same. Downloaded ireb, ifaith, but apparently those only work with iphones.

    Could someone kindly guide me on upgrading my 4.3.3 to 6.1.2?

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    COMPLETE EDIT: Sorry I skim when I read. You did say iPad. Yeah...error 3194 still the same as I said before. No SHSHs or not using them. Let me re-evaluate my response. And yeah error 1600, still the same as I said before, I don't believe you have a usb issue.
    Last edited by i.Annie; 06-20-2013 at 09:59 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i have the SHSHs for 5.0.1, 5.1, and 6.1.3.

    Does this mean I can never get 6.1.2?

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Mmk, I would try a restore with Redsn0w. But it'll only take you up to 6.0.1 for what you want to achieve, assuming you have the SHSHs for it, and assuming the APTicket is not incomplete due to Cydia's...issue.

    In Redsn0w (Run as Admin on Windows), go to Extras, Even More, Restore, then select the 6.0.1 ipsw (which you should download and save in a spot you can find easily). Then select to use SHSHs remotely, it'll pull it from Cydia. Hit next and follow the instructions. If the restore does not work, there is something wrong with the SHSHs. If you couldn't get this far, you have no SHSHs.

    Quote Originally Posted by hazardous77 View Post
    i have the SHSHs for 5.0.1, 5.1, and 6.1.3.

    Does this mean I can never get 6.1.2?
    Of course you don't want to go to 6.1.3...and being that's the latest fw version as of now there's no use of having the SHSHs for it. As for only have 5.0.1 and 5.1, that means that's all you can restore to without upgrading to 6.1.3. If you want to give my instructions a go, it wouldn't hurt. But to answer your question, the signing window for 6.1.2 is closed. You can never get SHSHs for it.

    Edit: Sorry I have a one track mind I keep forgetting to include pertinent info. Having SHSHs for 6.1.2 won't do any good anyway. Only up to 6.0.1 will you ever have had complete APTickets for and having the SHSHs but incomplete APTickets renders the SHSHs completely useless. So, even with 6.1.2 SHSHs saved, the APTickets would still be incomplete and useless. So 6.0.1 is your only viable option for upgrade to iOS 6, assuming Cydia didn't save a corrupt version or if Cydia saved it at all for you.
    Last edited by i.Annie; 06-20-2013 at 10:09 PM.

  5. #5
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks I.Annie!

    I'm downloading 6.0.1 ipsw now and seeing where it will bring me. How do I check if I have a complete APTicket? I managed to save my SHSHs using tinyumbrella and redsn0w into my cpu.

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I would say redsn0w but it proved highly inaccurate for me today. I had SHSHs that were validated but they actually weren't. I verified this with iFaith. But since you cannot use iFaith, you just can't know lol. Sorry.

  7. #7
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Aw man.. this is starting to feel like rocket science.

    I ran redsn0w, tried to restore to 6.0.1. It tells me I need the ipsw for my current ios (4.3.3), so I download 4.3.3. Now it says I need the SHSHs for 4.3.3, but can't find it (using tinyumbrella/ redsn0w/ Ifaith). Is there a way to get the SHSHs now (My ipad2 is running 4.3.3. jailbroken)

  8. #8
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Hm. Your fw version may be too low for this. Honestly if it were me I would take it up to iOS 5 first. Use what SHSHs you have, stitch them with redsn0w and do a restore through iTunes with it.

  9. #9
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ah ok.. I'm downloading 5.1.1 now. I'll try to upgrade from 4.3.3 to 5.1.1 and then to 6.0.1 (doubtful). Alternatively, I could just wait for ios 7 to be out, and hope that 6.1.3 becomes jailbreakable.

    Thanks for the kind help you've provided i.Annie!!

  10. #10
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I think they plan on skipping the 6.1.3 jb. That's a rumor though.

    *Removal of my embarrassing mistake*
    Last edited by i.Annie; 06-21-2013 at 12:14 AM.

  11. #11
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I don't mind a semi tethered jb, but can I get that? I read somewhere that 6.1.3 ipad2s cannot be jb'd at all, semi or full tethered.

  12. #12
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I'm sorry I'm responding to 2 threads. The other person has an iPhone. Disregard what I just said.

  13. #13
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    No worries!

  14. #14
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Sorry it's late lol. You'll just end up with 5.1.1 or a slim chance of 6.0.1...

  15. #15
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    No way.. now it says I need my SHSH for 4.3.3 to be able to upgrade to 5.1.1. I don't have it!!!

    What can I do now?

    Redsn0w says "this option can only used on iphone 3g, 3gs, or ip4" when I try to stich the ipsw.
    Last edited by hazardous77; 06-21-2013 at 12:25 AM.

  16. #16
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I'm not sure why it is doing that. Stop trying to restore with RS. in RS stitch your 5.1.1 SHSHs to a stock 5.1.1 ipsw. Then in RS use the pwned dfu mode. Then close RS and go to iTunes to do the shift+restore.

  17. The Following User Says Thank You to i.Annie For This Useful Post:

    hazardous77 (06-21-2013)

  18. #17
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    tried sitching 5.1.1 but it gives me an error message "this option can only be used on iphone 3g, 3gs, or ip4"..

  19. #18
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Sorry, the iPad 2 is a lot more complicated than I thought. Let's just erase everything we've discussed here and start over. 4.3.3 SHSHs, do you have them? Try to see if you can pull them.

  20. #19
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hi Annie,

    Unfortunately no. I only have the SHSHs for 5.1.1, 5.0.1, 6.1.3.

    I would definitely have saved the SHSHs for 4.3.3 when I first did a jailbreak for my 4.3.3 but I can't remember where I saved it (my hdd crashed a few months ago so it might be that).

    I know its not looking good.. am I stuck with 4.3.3 and 6.1.3?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts