Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trouble upgrading ipad mini from 6.0.2 to 6.1.2

  1. #1
    Unhappy Trouble upgrading ipad mini from 6.0.2 to 6.1.2
    Hi! I have a new ipad mini currently on 6.0.2, clean, not jailbroken yet. I wanted to upgrade to 6.1.2 before jailbreaking, but when ****+update or shift+restoring using itunes i keep getting an error telling me that my firmware is not compatible. I also tried using tinyumbrella but still getting the same error. Am i doing something wrong or is there something peculiar about upgrading on the ipad mini that i am not aware of? please advise! Thanks in advance! =)
    Last edited by gabalot; 03-29-2013 at 04:42 AM.

  2. #2
    you cant update because Apple is not "signing" 6.1.2 anymore

    you can only update to the latest firmware that Apple is signing, which is 6.1.3

    you cannot go to 6.1.2 by any other means

    however, if you go to 6.1.3, there is no jailbreak

    SO, I suggest you stay on 6.0.2 and use evasi0n to jailbreak

  3. The Following User Says Thank You to EVO For This Useful Post:

    gabalot (03-29-2013)

  4. #3
    I thought that might be the case..

    Thanks!

  5. #4
    You are quite welcome.

    And Welcome to MMi!

    If you have any questions, feel free to post in the appropriate section as you have done, and we will try our best to assist you

  6. #5
    Much appreciated!

  7. #6
    Seriously.. i'm wishing I never updated to 6.1.3.. I miss having a jailbroken iPad.. =(

  8. #7
    yes, you must be extremely careful with A5(x) devices, because if anything happens, you cant go back, you can only go forward

  9. #8
    iPhone? More like MyPhone
    Join Date
    Sep 2010
    Location
    Denver, CO
    Posts
    189
    Thanks
    12
    Thanked 11 Times in 11 Posts

    terrible... tinyumbrella doesnt even work anymore
    DROID does... iPhone does it harder, better, faster, stronger

  10. #9
    Quote Originally Posted by heyyyitsjordan View Post
    terrible... tinyumbrella doesnt even work anymore
    elaborate more than just "doesn't even work anymore"

    what errors, what device you're using it on, etc.?

  11. #10
    iPhone? More like MyPhone
    Join Date
    Sep 2010
    Location
    Denver, CO
    Posts
    189
    Thanks
    12
    Thanked 11 Times in 11 Posts

    ipad mini. 6.1.2 blobs saved on cydia. TU tss server doesn't work for option+restore
    DROID does... iPhone does it harder, better, faster, stronger

  12. #11
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    It's not gonna matter right now if they saved or not can't use them on an iPad mini as of now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •