+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bizarre App Loading Error?

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
I am running a 32GB iPad 3 on iOS 6.0.1, obviously jailbroken with Evasi0n. Everytime my SpringBoard is resprung or I install an app, I get several "installing" signs/icons of
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Bizarre App Loading Error?
    I am running a 32GB iPad 3 on iOS 6.0.1, obviously jailbroken with Evasi0n. Everytime my SpringBoard is resprung or I install an app, I get several "installing" signs/icons of apps I have previously downloaded and since deleted. Everytime I tap on a working app, the "installing" apps disappear. This is a very bizarre thing that I see several times a day. I was wondering if anyone here has a suggestion for a fix? I am running Springtomize, Open Notifier and Infinidock/Folders on the SpringBoard. Rebooting and respringing has not solved the problem

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Those are paid tweaks huh? Not saying that you have but cracked apps normally have issues like this.

  3. #3
    What's Jailbreak? kyle312's Avatar
    Join Date
    Feb 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Did this happen after you Installed a tweak? or just randomly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts