Well basically after jailbreaking my location services arent functioning with google maps or any application that requires my location to be found.

i have not installed any packages nor have i installed any tweaks or anything.

i have tried the following:

install "iPad Location Services Fix"

1) Open Terminal and SSH into your iPad
2) In Terminal, enter: launchctl unload /System/Library/LaunchDaemons/com.apple.locationd.plist
3) Wait a second, then in Terminal, enter: launchctl load /System/Library/LaunchDaemons/com.apple.locationd.plist


i have tried restarting the ipad multiple times,toggling location services and airplain mode.

i dont have open ssh installed at the moment so that cannot be the issue.

and before people comment about ipad 2 not having a wifi chip i am well aware of that and the location services was working fine before jailbreaking.


So is their any known solution know for this? ive literally tried everything off google all day and still nothing.

i was considering backing up and restore via itunes but i was told then my ipad will forcefully have to update to ios 6 which im not looking to do.

is it possible to run absinthe and rejailbreak over this without restoring?

also i learned that absinthe jailbreak is really just rocky racoon package from cydia being installed, so what if i were to simply uninstall rocky racoon from cydia ? i mean it says doing so will unjailbreak the device...

will unjailbreaking and rejailbreaking with redsn0w help or are they based on the same exploit?


hope someone can help as i am really lost and dont know what to do.