Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't downgrade iPad 2 from iOS 6.0.1

  1. #1
    Angry Can't downgrade iPad 2 from iOS 6.0.1
    Can't downgrade iPad 2 GSM from iOS 6.0.1 to 5.1.1 or 5.0.1

    I have SHSH Blobs for 5.1.1 and I stitched it to the official 5.1.1
    Then tried restoring via latest iTunes, getting multiple errors.

    Then tried restoring via redsnow with local SHSH, error "cannot restore".

    Tried different USB cables, Restarting PC, "Run as Administrator", Reinstalling iTunes, Different PC, Deleting the last two lines from the "HOST" file.

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    What iTunes errors are you gitting?

  3. #3
    Last time I remember it was Error 1600

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Putting ya phone in pwned dfu mode?

  5. #5
    What's Jailbreak? elpiojoso's Avatar
    Join Date
    Aug 2010
    Location
    Buenos Aires - Argentina
    Posts
    18
    Thanks
    0
    Thanked 39 Times in 10 Posts

    I think we also have to have the SHSH 4, sorry for my bad English, I only speak Spanish

    copied from dev team

    Code:
     iPad2 owners (all three models) with saved 4.x blobs can use those instead, even from 6.x
    
    if you have both 4.x and 5.x iPad2 blobs, you can always get to 5.x via the 4.x blobs, even if youíre currently on 6.x
    you cannot get to 5.x from 6.x without the 4.x blobs (but you may still qualify for the iOS5-to-iOS5 restore described above)
    if somehow you have 4.x blobs but no 5.x blobs, you can still go down to 4.x from 6.x
    this only applies to iPad2 owners (theyíre the only A5+ devices that ever had a public 4.x FW)
    redsn0w still supports (but doesnít require) jailbreaking A5+ devices at 5.0.1 and 5.1.1.  Just head back to the first page after re-restoring to 5.x.  Itís always much faster to jailbreak those FW versions with a freshly-restored device, before letting iTunes restore from a saved userland backup.

  6. #6
    Quote Originally Posted by 2k1 View Post
    Putting ya phone in pwned dfu mode?
    I can't put it on pwned DFU mode with redsnow, keeps saying not supported with ipad 2

    I also downloaded iREB, there's no option for iPad2

    but still, I have seen videos on youtube that people are able to downgrade the iPad 2 without using pwned DFU mode.




    Quote Originally Posted by elpiojoso View Post
    I think we also have to have the SHSH 4, sorry for my bad English, I only speak Spanish

    copied from dev team

    Code:
     iPad2 owners (all three models) with saved 4.x blobs can use those instead, even from 6.x
    
    if you have both 4.x and 5.x iPad2 blobs, you can always get to 5.x via the 4.x blobs, even if you’re currently on 6.x
    you cannot get to 5.x from 6.x without the 4.x blobs (but you may still qualify for the iOS5-to-iOS5 restore described above)
    if somehow you have 4.x blobs but no 5.x blobs, you can still go down to 4.x from 6.x
    this only applies to iPad2 owners (they’re the only A5+ devices that ever had a public 4.x FW)
    redsn0w still supports (but doesn’t require) jailbreaking A5+ devices at 5.0.1 and 5.1.1.  Just head back to the first page after re-restoring to 5.x.  It’s always much faster to jailbreak those FW versions with a freshly-restored device, before letting iTunes restore from a saved userland backup.

    uhoh, guess i'm screwed

  7. #7
    EyePad
    how did you stitched the blobs into the official 5.1.1 ipsw?
    im trying with redsnow it says that stitching for this ipsw isnt currently available

  8. #8
    iPhoneaholic
    Join Date
    Nov 2008
    Location
    Team America Baby
    Posts
    310
    Thanks
    31
    Thanked 7 Times in 7 Posts

    Quote Originally Posted by afulesen View Post
    EyePad
    how did you stitched the blobs into the official 5.1.1 ipsw?
    im trying with redsnow it says that stitching for this ipsw isnt currently available
    I would like to know this also. I was told by 2k1 you cannot stitch iPad blobs

  9. #9
    U can't downgrade it's not possible without the 4.0 blobs according to dino

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •