Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad 2 JB question

  1. #1
    Default iPad 2 JB question
    Just picked up an iPad 2 that has 4.3.3 installed, but would like to update to the most up to date iOS that is jailbreakable. First question is it possible to update to an iOS besides the most recent? If so, how? And what is the highest iOS that's jailbreakable?

    Thanks!

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Version ya at now can be jail broke. But to update it depending on the shsh blobs for it. Is this a new iPad 2 or used? 6.0.1 is the latest version and they don't have a jailbreak for it.

  3. #3
    It's a refurb. I wouldn't think it would have any shsh on file, especially for a newer iOS version. I would like to get up to iOS 5 if possible.

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Gonna need the blobs for that. At least check and see ya never know.

  5. The Following User Says Thank You to 2k1 For This Useful Post:

    Crafty42 (12-13-2012)

  6. #5
    How do you check blobs if it isn't jail broken?

  7. #6

  8. The Following User Says Thank You to 2k1 For This Useful Post:

    Crafty42 (12-13-2012)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •