Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird problem when iPad restarts

  1. #1
    Default Weird problem when iPad restarts
    Hi guys,

    Sorry first post but I don't know who else to turn to !!

    I've had my iPad 2 for a couple of years now, I'm running on 5.0.1 and jailbroken.
    Whenever I have to reboot my device it turns on but in a funny way, and before I can use it properly I have to go through certain steps to get it working again!

    When I reboot this is what I get-

    Home screen


    Spotlight search


    The only way to get it back to normal is to use sb settings to go into safe mode, then from the safe mode dialogue I have to restart. Then everything is normal.
    This happens every time it reboots!!

    Also after this all happens, the apps I have organised onto the first screen have moved themselves onto the next app screen, and sometimes random apps lose their thumbnail and just show as a white box.

    I'm thinking this may be some tweak which has been downloaded and has gone wrong?

    Please help!

    Thanks
    Paul

  2. #2
    Green Apple
    Join Date
    Oct 2010
    Location
    los angeles
    Posts
    35
    Thanks
    1
    Thanked 3 Times in 3 Posts

    you need to restart springboard. restart the device won't help you.
    if you know how to use winscp just connect to your device and in the terminal write "killall SpringBoard" without the quotes and pay attention to caps. after that it will be ok.

  3. #3
    What's Jailbreak?
    Join Date
    May 2012
    Location
    To far away from you
    Posts
    29
    Thanks
    2
    Thanked 0 Times in 0 Posts

    its mobilesubstrate, try to find app which's work incorrectly, if u have a SBSettings, it will be easier for ya.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •