hi!

I noticed, that it was impossible (for now) to jailbreak my ipad 2, on 6.0.
So i would like to downgrade my ipad to 5.1.1, but I bought my iPad when it was already on 5.0, so i don't have the 4.x blobs... but i have my 5.x blobs.

When i'm trying to stitch my blobs (5.x) with the ipad2,5.1.1 ipsw, it's doesnt work. (msg: currently unavailable)

So I can't downgrade/jailbreak my ipad!?

hum... plz need help!!!