+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia not working on iPod 3 WiFi

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
As they say, a little bit of knowledge can cause a lot of trouble in the wrong hands... I have a week old iPad 3 WiFi that's running 5.1.1. I'd
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia not working on iPod 3 WiFi
    As they say, a little bit of knowledge can cause a lot of trouble in the wrong hands...

    I have a week old iPad 3 WiFi that's running 5.1.1.

    I'd had some experience jailbreaking my iPhone 3GS and really liked the outcome, so figured what the heck.

    It ran fine with the jailbreak for about 2 days, then after installing LockInfo, I got into trouble.
    At first it started getting hung up if I tried to upload, download or modify anything when using Cydia. I got error codes saying I couldn't overwrite certain files that were obviously already there (com.dba-tech Common.lib) and the queue wouldn't let me do anything, hanging on the need to install this, so I decided to uninstall LockInfo which is where all the problems started.

    The queue won't let me reinstall or delete dba-tech Common, or anything else for that matter.

    What I did:

    1. used iFile to remove all traces of LockInfo or dba-tech Common. - no improvment.
    2. tried to restore the iPad from my computer. Apple didn't let me do this, and tried to upgrade to 6.0. - so I pulled the plug in the middle of the upgrade.


    Where I am now:

    My iPad starts up and looks fine, but a couple of functions don't work anymore: Bluetooth pairing or charging when connected via USB to a computer

    Cydia runs, but when I try to Install anything, I get a confirm screen that notes:

    "Install dba-tech Common
    ***** (whatever I've chosen to install)"


    When I try to Reinstall anything, I get a confirm screen that notes:
    "Reinstall *** (whatever I've chosen to reinstall)
    Remove LibWeather"

    When I try to Remove anything, I get a Confirm screen that notes:
    "remove *** (whatever I've chosent to remove)
    Remove LibWeather"


    In all cases
    I get the black Cydia install creen that says:
    "Running Debian Packager"
    followed by red letters saying "Sub-process/usr/bin/dpkg returned an error code (100)"

    [/FONT]


    Anybody have any ideas?

    - Restore and Upgrade to 6.0 and wait for the jailbreak to come out?
    - Delete and reinstall Cydia? (how do I do this? Absinthe won't let me run again - it says it detects a Stash)
    - Leave well enough alone? (I've stayed up until 2 or 3 AM the last 2 nights trying to figure this out, and I'm ready to just leave well enough alone)

    Thanks for any ideas

    ERG

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Update:

    I downloaded the Cydia deb into /var/root/Media/Cydia/AutoInstall and did a respring.

    Once again I got:

    "Sub-process/usr/bin/dpkg returned an error code (100)"

    So I compared what was in my iPhone /usr/bin/file, and lo and behold, I'm missing the "dpkg" file.

    I used iFile and copied the dpkg file into my iPad's usr/bin/file and tried to do a respring.
    I crossed my fingers, and it worked.

    I opened cydia again and tried to remove dba-tech Common, this time I get
    the message

    Remove: dba-tech Common
    LibWeather
    LockInfo


    but once again I get the error code
    "Sub-process/usr/bin/dpkg returned an error code (100)"

    What's wrong with my dpkg file?

    Any suggestions?

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts