+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: tried to save an older version of facebook - killed all my apps

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
hello modmyi forums, i like the older facebook app, but, i've been wanting to upgrade, too. and as i'm jailbroken, i figured i could have both. so, i duplicated the
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default tried to save an older version of facebook - killed all my apps
    hello modmyi forums,

    i like the older facebook app, but, i've been wanting to upgrade, too. and as i'm jailbroken, i figured i could have both. so, i duplicated the instructions as best i could from here:

    How to Fix iBooks on a Jailbroken iOS 5 Device
    (for ibooks)

    thinking it would let me have two facebooks, the newer (/Applications) and older (/var/mobile/Applications). well it did. but as soon as i opened each copy, springboard crashed and ALL my apps (except the default/os, plus, cydia apps) vanished.

    now, if i re-enter /var/mobile/Applications via ifile, i can see they're all still on there.

    but i've got a lot of stuff i don't want to lose (everything i've created) and i don't want to double-up on apps (as they do take up more and more space). i tried to "manually" undo what i did (kill facebook.app from /Applications), along with a bunch of restarting, but no dice.

    can anyone point me in the right direction?

    (this may be the wrong forum as this is not ipad specific).

    i should note—i want to fix this, too, as i have another app apple crippled in a latter update, but i want to hang on to both copies.
    Last edited by vectorburn; 09-26-2012 at 10:52 PM.

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Try deleting a few apps from apps folder using ifile, it rebuilds springboard cache or something, happened at random times on both my iPads. If it don't work first go delete a few more and respring again

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts