Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I need help please!!!

  1. #1
    Default I need help please!!!
    I have the ipad 3 or new ipad and i need to jailbreak it. Which programs do ineed to use to jailbreak it? Help me please! I have FW 5.1. Help me please folks.

    Thanks!

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    32,649
    Thanks
    4,381
    Thanked 10,874 Times in 6,646 Posts

    Try using the "I want to Jailbreak my..." link a the top left of any page.

  3. #3
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Didn't think they had one for 5.1 for a5 chips

  4. #4

  5. #5
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    He's looking for 5.1 not 5.1.1

  6. #6
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    32,649
    Thanks
    4,381
    Thanked 10,874 Times in 6,646 Posts

    Moving up to 5.1.1 shouldn't be an issue if he wants to jailbreak.

  7. #7
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Very true

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •