+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad (3) won't fully load Cydia over home WiFi

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
I have a bit of a weird situation here: My iPad (3rd gen) works fine on either wifi or cellular for all apps. However, when I load Cydia, if I'm
...
  1. #1
    iPhoneaholic ChicagoV's Avatar
    Join Date
    Aug 2010
    Posts
    392
    Thanks
    111
    Thanked 59 Times in 46 Posts

    Default iPad (3) won't fully load Cydia over home WiFi
    I have a bit of a weird situation here:

    My iPad (3rd gen) works fine on either wifi or cellular for all apps. However, when I load Cydia, if I'm on my home WiFi, Cydia will never fully load. I get spinning wheels, timeouts, and blank screens. I have to turn WiFi off and then it works flawlessly over cellular. This only happens on my home WiFi - anywhere else, Cydia loads like a champ.

    The strange thing is that I don't have this issue with my iPhone, which is on the same network (obviously), same firmware (5.1.1), same JB version, etc. Cydia loads perfectly. I just don't get it - am I missing something obvious? I didn't have this issue with my iPad 2 (WiFi only), but I have with both of my new iPads (4G).
    Reminding you all that YOU'RE YOUR

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,834
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Maybe it's a glitch with the jailbreak? I dunno though. If it happens with both of your iPad's then there's obviously an issue with the jailbreak.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. #3
    iPhoneaholic ChicagoV's Avatar
    Join Date
    Aug 2010
    Posts
    392
    Thanks
    111
    Thanked 59 Times in 46 Posts

    I'm thinking the same thing, but like I said it's the exact same JB that I'm running on my iPhone. It's Absinthe 2.0.4, and evidently others don't seem to be having this issue. I've done clean installs, fully restored, and re-re-JBken my new iPads (every version, from 2.0-2.0.4) and they all have the same issue.
    Reminding you all that YOU'RE YOUR

  4. #4
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,834
    Thanks
    63
    Thanked 264 Times in 253 Posts

    I would try going for Redsn0w then and see what happens. It would be worth a shot.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  5. The Following User Says Thank You to H4CK3R For This Useful Post:

    ChicagoV (08-06-2012)

  6. #5
    iPhoneaholic ChicagoV's Avatar
    Join Date
    Aug 2010
    Posts
    392
    Thanks
    111
    Thanked 59 Times in 46 Posts

    Almost forgot that was an option... yeah, I'll try that next I guess.
    Reminding you all that YOU'RE YOUR

  7. #6
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,834
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Good luck. Tell us how it goes.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  8. #7
    iPhoneaholic ChicagoV's Avatar
    Join Date
    Aug 2010
    Posts
    392
    Thanks
    111
    Thanked 59 Times in 46 Posts

    No-go... this is the weirdest thing ever. I even switched from my 5GHz band to 2.4GHz, to see if that (for whatever reason) had any effect, since that would literally be the only difference between the phone and iPad here. Absinthe, redsn0w... neither one lets me use Cydia over my WiFi. Even when Cydia is first loaded, so I know there's no potential conflicting tweak or mobile substrate.

    Guess I just have to switch over to cellular every time I need to update or download anything from there. *annoyed*

    'preciate the advice, though.
    Reminding you all that YOU'RE YOUR

  9. #8
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,834
    Thanks
    63
    Thanked 264 Times in 253 Posts

    That's weird.... Only thing I can think of is try a different PC.

    No problem BTW.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  10. #9
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ChicagoV I'm dealing with the same issue. Looking at your avatar is there any chance that you are on KAB and using an Airport Extreme because I am.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts