Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Every time I reboot my jailbroken iPad3, folder/app arrangement shifts

  1. #1
    Default Every time I reboot my jailbroken iPad3, folder/app arrangement shifts
    I have a bug of sorts on my jailbroken iPad 3 (running iOS5).

    Whenever I do a full reboot/power off (as opposed to a respring, a bunch of my apps, which were formerly organized, get pulled out of their folders and distributed across multiple pages.

    If I organize them and put them back into their folders, the same thing will happen on the next reboot.

    I am sure I have a Cydia app/package installed that is producing behavior, but I cannot determine which it is. I thought, perhaps, it was Folder Enhancer, but uninstalling that app did not fix the problem.

    Any ideas?

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Not sure this happened to me a few times. Instead of fixing all ya folders like they were just do another respring and it will fix it. Dunno what is causing the issue happens to me sometimes.

  3. #3
    Thanks. I've tried that, but it doesn't seem to solve my particular issue. Suspect it will remain an unsolvable issue. I could probably do a restore then rejail break, but I'm too lazy to go through that again...

  4. #4
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Well of ya do restore as new so it won't come back. Did ya notice this after installing a tweak maybe?

  5. #5
    I am sure it has to do something with something I installed. I have uninstalled everything I can think that might mess with the folder arrangement, but that hasn't solved the problem.

  6. #6
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Go to ya mobile substrates in sbsettings if you have that tweak and turn one by one off and respring see if that does anything

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •