Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't get into setting app please help!

  1. #1
    I installed a couple of tweaks on my iPad 2 running 5.1.1. When I went to adjust preferences in settings app it gos to the loading screen then just goes back to spring board. I've tried turning off all mobile substrates to see if there was anything there that was causing the problem but to no avail. It still won't load. Tried respringing but that hasn't fixed it nor has rebooting. If fact a reboot caused it to go haywire and had to reprint again. I'm going to try turning everything off in winterboard to see if that does anything

    Any help would be much appreciated

    Oh I uninstalled the tweaks that I added when this started happening

  2. #2
    Try putting the device into MobleSubstrate SafeMode. From there it'll respring and hopefully disable every single addon you have. When it is in SafeMode, Go into iFile and make sure those files are completely gone.
    I will no longer be very active here anymore due to a variety of reasons.

  3. #3
    Thanks. It was the unify music/videos into iPod. Strange, never had problem with it before :-/

  4. #4
    Probably something interfering with it.

    Either way, Glad you got it fixed
    I will no longer be very active here anymore due to a variety of reasons.

  5. #5
    Thanks me too. I was worried about fiddling with it too much In case it crashed and I had to restore. Normally not that big a problem but as my laptop has decided to die today, I have nothing to restore it with lol

  6. #6
    Lol. Well just be aware that SafeMode can do glorious things in situations like this so good luck
    I will no longer be very active here anymore due to a variety of reasons.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •