Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ipad jailbreaking problems

  1. #1
    My iPhone is a Part of Me bmwraw8482's Avatar
    Join Date
    Mar 2011
    Location
    Virginia
    Posts
    567
    Thanks
    8
    Thanked 83 Times in 55 Posts

    Default ipad jailbreaking problems
    i keep getting the lockdown errors when trying to jailbreak my new ipad 32gb verizon lte. i've tried resetting everything and setting it up as a new ipad and redownloading absinthe 2.0.1 but it keeps just giving me the lockdown error. any ideas what to do?

    note: absinthe gets up to 'Waiting for reboot — not done yet, don't unplug your device yet' (the ipad doesnt seem to have been doing anything yet...
    then on subsequent tries (prior to resetting/redownloading) i get 'Error detecting device (lockdown error -5)'
    Last edited by bmwraw8482; 05-26-2012 at 06:15 AM.

  2. #2
    Green Apple petrusk's Avatar
    Join Date
    Jan 2012
    Location
    New York, New York
    Posts
    75
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Do a fresh restore, set up iPad as new. Sleep it and run absinthe 2.0. Worked on my ipad2 and my iPad 3

  3. #3
    My iPhone is a Part of Me bmwraw8482's Avatar
    Join Date
    Mar 2011
    Location
    Virginia
    Posts
    567
    Thanks
    8
    Thanked 83 Times in 55 Posts

    tried that twice already...right now i'm restoring from an icloud backup and i'm going to give it one more try.

    update: tried again and still getting 'ERROR: Could not connect to lockdownd. Aborting.'

    please help!!
    Last edited by bmwraw8482; 05-26-2012 at 10:08 AM.

  4. #4
    I had this issue with my 4S on my Mac. I tried on a Windows machine and it worked the first time! I seriously DFU restored my 4S no less than 6 times AND restored from iCloud backup each time, which took freaking forever. So yeah, try the Windows version. If you are already using the Windows version, try the Mac one? lol.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  5. #5
    My iPhone is a Part of Me bmwraw8482's Avatar
    Join Date
    Mar 2011
    Location
    Virginia
    Posts
    567
    Thanks
    8
    Thanked 83 Times in 55 Posts

    Thanks for the advice. (Un)fortunately I don't have a windows machine, nor do I have the time for all of that right now but I'll try it out whenever I can.

  6. #6
    Green Apple petrusk's Avatar
    Join Date
    Jan 2012
    Location
    New York, New York
    Posts
    75
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by bmwraw8482 View Post
    tried that twice already...right now i'm restoring from an icloud backup and i'm going to give it one more try.

    update: tried again and still getting 'ERROR: Could not connect to lockdownd. Aborting.'

    please help!!
    You need to restore and don't use a backup set up as new. Run jailbreak process and lemme know.

  7. #7
    This happened to me...all I did was DFU restore and did fresh install (no backup) then jail broke
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  8. #8
    iPhone? More like MyPhone
    Join Date
    May 2012
    Location
    London, United Kingdom
    Posts
    215
    Thanks
    3
    Thanked 13 Times in 10 Posts

    Quote Originally Posted by bmwraw8482 View Post
    Thanks for the advice. (Un)fortunately I don't have a windows machine, nor do I have the time for all of that right now but I'll try it out whenever I can.
    Though it may take a while, have you tried a Windows VM? I've tried that and it works fine for me
    Try a DFU restore on the iPhone as z3r01 suggested. I also did that and it worked perfect for me
    If I helped don't fear to press the Thanks button (:
    Follow me on twitter! @ViperzDTL

  9. #9
    Dknt know if this will help but I've jailbroken 3 A5 devices on absinthe 2.0 & had the same problem with each of them. They were all updated to 5.1.1 on iTunes but all had the same error message on absinthe after about 3/4 of the way through.

    What I did (and this worked for each separate device) was to erase all data on device in settings > reset

    Download the 5.1.1 firmware for that device from a neutral site (just google it, I.e for iPad 3 google "iPad 3 iOS 5.1.1 download"), download the file & save it to your desktop.

    Go back to device & set it up as new, Then put it into recovery mode (plug it in, do a hard reset holding both buttons until the apple comes up then keep holding the home button til the iTunes & arrow connect screen shows.

    Open iTunes, it will detect a device in recovery mode. Ignore this, hold shift on your keyboard & click restore. You can now choose the firmware you previously downloaded & whack that on.

    Once it's done eject from iTunes & open absinthe. Run it, and jailbreak.

    As I said , for some reason this was the ONLY WAY absinthe 2.0 would work for me. I haven't heard of anyone else having to do it in this way, as far as I know, but for some reason absinthe didn't like the 5.1.1 from iTunes that was on the devices, once id installed that same firmware from a different source it cracked it good n proper.

    Like I say, long shot but if you've tried everythin else may be worth a go? Frustrating i know but don't give up! You'll crack it in the end

  10. The Following User Says Thank You to OlDirtyHelmet For This Useful Post:

    nomad098 (09-09-2012)

  11. #10
    After having dealt with "Waiting for Process to complete" and the failure afterwards, I now got it:

    Using Mac OS X 10.7.4 or windows
    iPad 3 WiFi

    1. Backup
    2. Restore iPad with iTunes to iOS 5.1.1
    Make sure that you have deactivated Sophos or any other Anti Virus Programm
    Make sure that you don't have any Cydia related redirections in your hosts file!!!!!!!!!
    3. Set up as new iPad
    don't sync anything yet!
    4. Use Absinth 2.0 (i copied the app out of the dmg file)
    5. Be happy as it finishes
    6. Restore from Backup
    Good luck to you all

  12. #11
    My iPhone is a Part of Me bmwraw8482's Avatar
    Join Date
    Mar 2011
    Location
    Virginia
    Posts
    567
    Thanks
    8
    Thanked 83 Times in 55 Posts

    Thanks to everyone for their suggestions!
    As it will take some time to complete any/all of this, i'll have to work on it at some point in the future and post what worked for me.

  13. #12
    Quote Originally Posted by OlDirtyHelmet View Post
    Dknt know if this will help but I've jailbroken 3 A5 devices on absinthe 2.0 & had the same problem with each of them. They were all updated to 5.1.1 on iTunes but all had the same error message on absinthe after about 3/4 of the way through.

    What I did (and this worked for each separate device) was to erase all data on device in settings > reset

    Download the 5.1.1 firmware for that device from a neutral site (just google it, I.e for iPad 3 google "iPad 3 iOS 5.1.1 download"), download the file & save it to your desktop.

    Go back to device & set it up as new, Then put it into recovery mode (plug it in, do a hard reset holding both buttons until the apple comes up then keep holding the home button til the iTunes & arrow connect screen shows.

    Open iTunes, it will detect a device in recovery mode. Ignore this, hold shift on your keyboard & click restore. You can now choose the firmware you previously downloaded & whack that on.

    Once it's done eject from iTunes & open absinthe. Run it, and jailbreak.

    As I said , for some reason this was the ONLY WAY absinthe 2.0 would work for me. I haven't heard of anyone else having to do it in this way, as far as I know, but for some reason absinthe didn't like the 5.1.1 from iTunes that was on the devices, once id installed that same firmware from a different source it cracked it good n proper.

    Like I say, long shot but if you've tried everythin else may be worth a go? Frustrating i know but don't give up! You'll crack it in the end
    i did what this guy said and it worked perfecly

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •