Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strange Issue after installing Ratinapad on iPad 3

  1. #1
    Default Strange Issue after installing Ratinapad on iPad 3
    Hello,

    I have this strange issue on recently jailbroken iPad 3 after installing ratinapad. The wifi icon is missing, tableView hover color non-gradeient black, UIAlertview is totally gone, only faded text appears, Photos app crashing.

    removing ratinapad didn't solve this issue. I tried respring, reboot, etc. none worked.

    I don't wanna restore, any workaround?

    -img_0073.png -img_0072.png -img_0071.png

  2. #2
    I'm having the same issue, please update this thread if you find a resolution.

    I ended up restoring after searching google and everyone just saying restore.
    Last edited by NoValidTitle; 05-25-2012 at 06:23 PM.

  3. #3
    I had to restore my iPad after seeing no activity here.

  4. #4
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Somerset, UK
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    I had the exact same issue. Restoring was the only way. Tried it twice, had to restore it twice. I guess it is not supported yet

  5. #5
    Retinapad is not yet supported on the iPad 3. do not install on ipad3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •