+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad broken after trying to update in iTunes

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
A long time ago i tried to jailbreak my iPad1. It failed, but my iPad worked perfect, except Cydia. Today I wanted to give it another try, so first I
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPad broken after trying to update in iTunes
    A long time ago i tried to jailbreak my iPad1. It failed, but my iPad worked perfect, except Cydia.

    Today I wanted to give it another try, so first I tried to just update to the newest iOS through iTunes. The update failed and on my screen a white usb cable pointing to the iTunes logo was visible. The worst thing is that iTunes doesn't recognize my iPad anymore. I tried to activate DFU-mode, but it failed.

    Can somebody help me please?

  2. #2
    What's Jailbreak? cipkuk's Avatar
    Join Date
    Oct 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    U dont need to put your ipad to DFU mode. U just need to reset/restart your ipad by holding the power and home button together for 8 seconds only. Then switch on your ipad back. Hope this help u

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts