+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Incomplete iTunes Libraries problem in redsnow

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
i open redsnow to downgrade ipad 2 5.1.1 5.0.1 but error popups Certain operations (like the A5 jailbreak) are disabled due to incomplete iTunes libraries. Please be sure the latest
...
  1. #1
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default Incomplete iTunes Libraries problem in redsnow
    i open redsnow to downgrade ipad 2 5.1.1 5.0.1 but error popups


    Certain operations (like the A5 jailbreak) are disabled
    due to incomplete iTunes libraries. Please be sure
    the latest iTunes is installed.

    Couldn't load Mobiledevice.dll (error 127)


    thats the error but i update my itunes in to latest version can anyone same problem with me and help me

  2. #2
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Try completely uninstalling iTunes and installing it again. Never heard of that error before.
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  3. #3
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    and if i enter the 5.0.1 firmware then enter 5.1.1 firmware to redsnow , no message of turning my ipad in dfu mode

    i try to uninstall itunes and install the latest version again but same problem on my redsnow

    yes i solve my problem of error on redsnow now but when i put the 5.0.1 ipsw and 5.1.1 ipsw nothing happen on my ipad 2 it wont go to DFU mode and i cant click remote and local
    Last edited by tensai28; 05-23-2012 at 11:25 AM.

  4. #4
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    oh my god i solve my own problem hahahahaha i try to put cable in different usb port then it works thanks for me ^_^

  5. #5
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Hmm, glad you solved it. Looks like I missed your past post
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts