+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apple HD video adapter won't work on my jailbroken iPad 2..Help me!

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
It says something like " Accessory Not Supported. this accesory requires an iOS update" I am trying to connect my iPad to my TV. Please help. Thank you. As seen
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Apple HD video adapter won't work on my jailbroken iPad 2..Help me!
    It says something like " Accessory Not Supported. this accesory requires an iOS update"

    I am trying to connect my iPad to my TV. Please help. Thank you.

    As seen on my Cydia:
    iPad2 (WiFi)
    iOS 5.0.1,
    Cydia 1.1.6
    Last edited by bizeddrix; 04-26-2012 at 04:14 PM.

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Yeah, I found out the same thing when connecting the new adaptor to my JB iPad 2.
    I posted the question:
    Will Apple TV work with my iPad 2? Still waiting for reply...
    And I can not find anything Googled.
    Bummed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts